Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Installeren op oude laptop  (gelezen 4403 keer)

Offline Martien

  • Lid
Installeren op oude laptop
« Gepost op: 2014/04/18, 00:25:10 »
Hallo,
Ik heb een oude laptop waar XP op stond en vond het een goed moment om eens Ubuntu te gaan proberen.
De laptop is een Compaq Pressario R3200 met een AMD Athlon 64x single core, 500Mb Ram en 160Gb harde schijf.

Het gekke is dat het me één keer gelukt is Ubuntu te installeren, maar dat hij vervolgens updates wilde ophalen en toen vastliep. Daarna lukt het installeren niet meer. Ik heb ondertussen diverse CD's gebrand (allen 32 bits): Zorin, Ubuntu, Xubuntu, Lubuntu, Linux Mint en Linux Antix. Alleen Antix kan ik installeren en dat draait goed. Bij alle andere versies gebeurt steeds hetzelfde: het installatiescherm start, ik maak keuze (proberen of installeren). Dan krijg ik een mooi installatiescherm (goede grafische weergave) waarbij de puntjes onder het logo gaan "lopen" (streepje bij Lubuntu), maar op een gegeven moment stopt het. De hele computer is dan vastgelopen en ook na lang wachten doet 'ie niks meer. Ik heb ook al diverse opstartopties geprobeerd zoals nomodeset. Helpt allemaal niet. Nu heb ik gelezen dat het mogelijk te maken heeft met hardwareproblemen (beeldschermadapter) en dat het advies dan is een alternatieve cd te gebruiken. Maar waar vind ik die?
Overigens heb ik van pure ellende maar eens de Vista-schijf van een andere computer gepakt, en die wil wel installeren. Het draait redelijk (traag natuurlijk), maar die ga ik natuurlijk niet houden.
NB: de reden dat ik niet met AntiX verder wil is dat ik met mijn laptop wil kunnen telewerken en dat ik daarvoor een Citrix Client moet installeren. Dat lukt me niet bij Antix en ik verwacht dat het wel kan werken bij de modernere varianten. Kan dat kloppen?

Alvast mijn dank voor het meedenken,
Martien

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Installeren op oude laptop
« Reactie #1 Gepost op: 2014/04/18, 00:40:05 »
Veel te weinig RAM-geheugen voor hoofdversie Ubuntu. Pak Linux Mint 13 Xfce:
www.linuxtips.me

Start de DVD op in compatibility mode (druk op een toets tijdens het aftellen, en kies dan de tweede optie in het opstartmenu).

Moet lukken zo. Succes!  :)
« Laatst bewerkt op: 2014/04/18, 00:42:51 door Pjotr »

Offline Martien

  • Lid
Re: Installeren op oude laptop
« Reactie #2 Gepost op: 2014/04/18, 09:25:51 »
Dank voor je advies Pjotr, ik ga het proberen.
Overigens is de Linux Mint versie die jij noemt ook degene die ik geprobeerd heb.
De opstartmethode die je beschrijft ken ik niet, maar dat zal ik eens proberen.

Weet je of het wel lukt een Citrix Client te installeren in Mint?

Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
Re: Installeren op oude laptop
« Reactie #3 Gepost op: 2014/04/18, 09:45:00 »
Citrix zou gewoon moeten werken in Linux Mint.
Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline ArjenDouma

  • Lid
  • Steunpunt: Ja
Re: Installeren op oude laptop
« Reactie #4 Gepost op: 2014/04/18, 20:04:28 »
Het is wel de vraag of verwijderen van AntiX de juiste 'oplossing' is?
AntiX is voor deze oude laptop met weinig RAM een hele goede distro.
Mogelijk is het gebrek aan RAM de reden waarom het niet werkt!

Volgens onderstaande link zou CitrixReceiver ook moeten kunnen werken met AntiX:
http://antix.freeforums.org/citrix-receiver-t4428.html
Kies wel voor de 12.1 versie want met de nieuwere 13.0 heb ik persoonlijk nog geen goede ervaring opgedaan (problemen).
En de link maken naar of kopieën van de firefox certificaten/
En dus mogelijk wat extra RAM



Offline Martien

  • Lid
Re: Installeren op oude laptop
« Reactie #5 Gepost op: 2014/04/19, 14:51:46 »
Hallo Pjotr,

Ik begrijp nu wat je bedoelde met tweede optie uit het opstartmenu. Maar die had ik natuurlijk al lang geprobeerd. Resultaat is hetzelfde: logo met "lopende" puntjes er onder, maar op een gegeven moment stopt het gewoon. Eerst gaat de harddisk-indicator uit, daarna stopt de CD-drive en het scherm blijft staan. Ik kan niets meer behalve de computer hardwarematig uitschakelen.
Maar het maakt dus kennelijk niet uit welke versie ik draai, hij blijft telkens vastlopen. Je kunt wel zeggen dat ik te weinig RAM heb, maar als ik de systeemvereisten check, zou je toch een aantal lichtere versies, zoals ook xubuntu moeten kunnen draaien met 500mb.
En, zoals ik al aangaf, het is me een keer gelukt om ubuntu te installeren. Die deed het op dat moment gewoon. Als ik echt te weinig RAM zou hebben, zou me dat toch niet gelukt zijn? Dat verklaart in mijn ogen niet waarom elke installatiepoging nu steeds vastloopt.

Offline Martien

  • Lid
Re: Installeren op oude laptop
« Reactie #6 Gepost op: 2014/04/19, 14:56:10 »
Hallo Arjan,

Ik heb de link uit je post even geprobeerd, dank. Maar klopt het dat ik maar een deel van de pagina te zien krijg? Of moet ik me daar dan ook eerst registreren?

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Installeren op oude laptop
« Reactie #7 Gepost op: 2014/04/19, 15:22:09 »
Je zou kunnen checken, of het een hardware probleem is. In hetzelfde menu van de installatie cd/dvd kun je ook via optie “Integrity check” de installatie cd/dvd testen. Of met “Memory test" het werkgeheugen controleren op fouten. Deze test kan enkele uren duren. Test Minimaal één Pass.

Verder zou je met de diagnostische software van de fabrikant, de harddisk kunnen testen op slechte sectoren. Die diagnostische software is te downloaden bij de harddiskfabrikant. Of eventueel met de Ultimate Boot CD. 

Had je verder wel alle niet vereiste randapparatuur losgekoppeld, voordat je de installatie startte? Zodat alleen blijft ingeplugd je bekabelde netwerkverbinding voor internettoegang. En eventueel een laptopmuis, als je die gebruikt.
« Laatst bewerkt op: 2014/04/19, 15:26:59 door jolo »
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline ArjenDouma

  • Lid
  • Steunpunt: Ja
Re: Installeren op oude laptop
« Reactie #8 Gepost op: 2014/04/19, 15:44:37 »
Hoi Martien,

Zou het kunnen dat je nog wat verder  naar beneden moet scrollen?
Je hoeft je zeker niet te registreren.


Offline Martien

  • Lid
Re: Installeren op oude laptop
« Reactie #9 Gepost op: 2014/04/19, 18:48:45 »
Hallo Jolo,

Dank voor je reactie. Ik heb nogal wat verschillende HD checks uitgevoerd en ook verschillende formateermethoden (dus ook voor Linux) geprobeerd. Ik weet niet of je daar nog tips voor hebt? Ik heb bijvoorbeeld een wat oudere HD tools CD:  hirens. En ik heb Darik's boot&nuke gebruikt. Maar goed, de HD lijkt in orde.

Ik moet je wel gelijk geven: als ik een memory check doe, loopt die ook niet. Dat was ik vergeten te melden. Ik heb geen idee waarom die test het niet doet. En ook hier maakt het niet uit welke installatie CD ik probeer; de geheugentest staakt bij allemaal. Wat ik dan niet snap. Nu heb ik bijvoorbeeld maar weer eens Vista op de laptop gezet, die doet het wel (daarmee zit ik nu deze post te schrijven), maar die geeft ook geen enkel probleem met het werkgeheugen aan. Dat deed AntiX trouwens ook niet.
Ik heb geen randapparatuur, inderdaad alleen bekabeld internet.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Installeren op oude laptop
« Reactie #10 Gepost op: 2014/04/19, 21:23:18 »
In principe had de “Memory test” vanaf de installatie cd/dvd gewoon moeten starten. Had je ook al  “Memory test” via het grub boot menu geprobeerd? Verder zou je, als ik deze bugmelding check https://bugs.launchpad.net/ubuntu/+source/linux/+bug/903961 ook nog boot option acpi=off kunnen proberen.
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline Martien

  • Lid
Re: Installeren op oude laptop
« Reactie #11 Gepost op: 2014/04/21, 00:25:31 »
Hallo Jolo,

Ik heb acpi=off geprobeerd maar helaas zonder resultaat. Het installeren blijft telkens op het zelfde moment vastlopen.
Wat je beschrijft over de memtest begrijp ik niet helemaal. Als ik opstart met de CD, kan ik in het menu voor memtest kiezen. Daarvan krijg ik wel het blauwe scherm, maar de test gaat niet lopen (bij verschillende distro's) bij Linux Mint krijg ik alleen een andere reactie als ik de memtest doe: de hele computer gaat rebooten in plaats van testen.

Hallo Arjen,

Ik heb inmiddels AntiX weer geinstalleerd en de info uit je links geprobeerd te volgen.
Ik heb icaclient-12.1.0_i368.deb gedownload. Als ik die installeer met het hulpprogramma (Gdebi pakketinstalleerder) krijg ik deze foutmelding: Fout: Afhankelijkheid is niet vervulbaar: libxp6. De info via de links die je gepost hebt vind ik moeilijk te ontcijferen. Ik ben nogal een digibeet als het om Linux gaat en vooral het werken met het terminalvenster valt mij niet mee. Dat de instructies in het Engels zijn maakt het alleen maar lastiger voor me. Als ik de commandoregels probeer krijg ik steevast foutmeldingen met "niet gevonden".

Concrete vragen:
1. moet ik iets installeren of aanmaken voordat ik de icaclient kan installeren?
2. kun je me daar instructies voor geven (liefst in NL).
3. kan ik de Icaclient installeren met Gdebi of moet dat perse met het terminalvenster? (als root?)

Met vriendelijke groet, Martien

Offline HarzG

  • Lid
  • Steunpunt: Nee
Re: Installeren op oude laptop
« Reactie #12 Gepost op: 2014/04/21, 12:00:07 »
… ik ken AntiX niet. De onderstaande opmerkingen "passen" bij Xubuntu 12.04.
Voor de Compaq Pressario R3200 c.q. de hele R3000 serie was het advies om acpi=off te gebruiken.
Daarnaast kan het helpen als je aan de bootregel nog iets toevoegt over de grafische modus. De regel eindigt dan zo
ro  noplymouth nomodeset xforcevesaOp deze manier komen er meldingen op scherm voor elke stap tijdens het booten. Misschien wordt hierdoor iets zichtbaar wat bij een boot met de grafische omgeving verborgen blijft.

... voor Antix (gokje):
Concrete vragen:
1. moet ik iets installeren of aanmaken voordat ik de icaclient kan installeren?
2. kun je me daar instructies voor geven (liefst in NL).
In de terminal uitvoeren:
sudo apt-get install libxp6 libmotif-dev
3. kan ik de Icaclient installeren met Gdebi of moet dat perse met het terminalvenster? (als root?)
In de downloadmap een terminal openen en daar uitvoeren:
sudo dpkg -i icaclient-12.1.0_i386.deb
  • [edit]De opdrachten in *ubuntu beginnen met sudo. Of dat in AntiX ook nog zo met sudo werkt, weet ik niet. Tegenwoordig zit daar Debian onder de motorkap en dan moet je ws. "su" in de terminal uitvoeren, je rootpassword invoeren en daarna kan je root als root commando's uitvoeren (zonder sudo ervoor).[/edit]
… in de terminal zie je meer meldingen – dat is handig als de installatie niet succesvol zou zijn.
Selecteer dan de tekst in de terminal met de muis en druk Shift-Ctrl-C om de tekst te kopieren. Deze codetekst kan je hier in het forum plakken.
Er is al e.e.a. beschreven over de installatie van de icaclient en de aandachtspunten daarbij.
« Laatst bewerkt op: 2014/04/21, 14:04:23 door HarzG »
Xubuntu 16.04; siduction-15.1.0 Xfce

Offline Martien

  • Lid
Re: Installeren op oude laptop
« Reactie #13 Gepost op: 2014/04/21, 20:58:14 »
Hallo HarzG,

Dank voor je reactie. Ik heb geprobeerd volgens je instructies. Dit is de tekst die ik terugkreeg in mijn terminalvenster:

$ sudo apt-get install libxp6 libmotif-dev
sudo: unable to resolve host (none)
[sudo] password for Martien:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
Pakket libxp6 is niet beschikbaar, hoewel er naar verwezen wordt door
een ander pakket. Mogelijk betekent dit dat het pakket ontbreekt,
verouderd is, of enkel beschikbaar is van een andere bron

E: Pakket 'libxp6' heeft geen kandidaat voor installatie
E: Kan pakket libmotif-dev niet vinden




$ sudo dpkg -i icaclient-12.1.0_i386.deb
sudo: unable to resolve host (none)
(Database inlezen ... 102071 files and directories currently installed.)
Voorbereiden om icaclient 12.1.0 te vervangen (door icaclient-12.1.0_i386.deb) ...
Uitpakken van vervangende icaclient ...
dpkg: dependency problems prevent configuration of icaclient:
 icaclient is afhankelijk van libxp6; maar:
  Pakket `libxp6' is niet geïnstalleerd.

dpkg: error processing icaclient (--install):
 vereistenproblemen - blijft ongeconfigureerd
Processing triggers for menu ...
Fouten gevonden tijdens behandelen van:
 icaclient

Ik ga zo ook nog even aan de slag met je tip voor het installeren van Xubuntu,

Offline Martien

  • Lid
Re: Installeren op oude laptop
« Reactie #14 Gepost op: 2014/04/22, 22:26:04 »
Hallo HarzG,
je schreef:
… ik ken AntiX niet. De onderstaande opmerkingen "passen" bij Xubuntu 12.04.
Voor de Compaq Pressario R3200 c.q. de hele R3000 serie was het advies om acpi=off te gebruiken.
Daarnaast kan het helpen als je aan de bootregel nog iets toevoegt over de grafische modus. De regel eindigt dan zo
Code: [Selecteer]

ro  noplymouth nomodeset xforcevesa


Wat ik niet helemaal begrijp: ik heb geprobeerd je instructies te volgen, maar ik zie in de bootregel geen "ro noplymouth..." terug. Ik ben alle distro's die ik heb gebrand maar weer eens nagelopen. Bij sommigen kan ik via F6 een optie als acpi=off aanzetten. xforcevesa kom ik in de bootregel tegen bij linux Mint als ik in veilige grafische mode boot. Ik heb dus telkens, als dat niet via F6 ging, handmatig in de bootregel de commando's toegevoegd (ik hoop op de goede plek, want zoals gezegd ik ben een digibeet als het om Linux gaat), maar helaas telkens zonder resultaat. Althans, ik zag wel verschillen in het eerste scherm, maar hij blijft telkens op het zelfde moment vastlopen. Heel frusterend. Ik zou op dit moment genoegen willen nemen met AntiX, als ik verder zou kunnen komen met de citrix client. Maar ik blijf denken dat het raar is dat het niet lukt om Mint, Xubuntu of Lubuntu op deze computer te draaien. Ik zou zelfs overwegen om eens op zoek te gaan naar een aanvullende geheugenmodule... maar dat wil ik niet zonder de zekerheid dat dat zin heeft. Heeft er nog iemand suggesties?

Offline ArjenDouma

  • Lid
  • Steunpunt: Ja
Re: Installeren op oude laptop
« Reactie #15 Gepost op: 2014/04/25, 21:43:45 »
Hoi Martien,

Ik heb AntiX 13.1 (virtueel) geïnstalleerd.
Hierbij gekozen voor Wheezy (Debian stable)
De gebruikelijke vragen, gebruikersnaam wachtwoord etc.

Na installatie:
sudo apt-get update
sudo apt-get upgrade
herstart het systeem
download en install (met Gdebi) citrix receiver 12.1 linux de .deb variant.

Er waren geen problemen met afhankelijkheden.
Dus voor zover ik kan vast stellen, zou de installatie van Citrix Receiver in AntiX 13.1 geheel standaard moeten werken.



Offline HarzG

  • Lid
  • Steunpunt: Nee
Re: Installeren op oude laptop
« Reactie #16 Gepost op: 2014/04/26, 09:23:28 »
Ik heb dus telkens, als dat niet via F6 ging, handmatig in de bootregel de commando's toegevoegd ...
Dat was inderdaad ook de bedoeling.
...(ik hoop op de goede plek, want zoals gezegd ik ben een digibeet als het om Linux gaat), maar helaas telkens zonder resultaat.
Als jet achter de letters ro (wat al in de bootregel stond) werd gezet, dan was dat de goede plek.
... Heeft er nog iemand suggesties?
Misschien zit er een steunpunt in de buurt. Daar kan je vragen (eerst per mail voorleggen) of iemand je kan helpen met de notebook.
Xubuntu 16.04; siduction-15.1.0 Xfce

Offline Martien

  • Lid
Re: Installeren op oude laptop
« Reactie #17 Gepost op: 2014/04/27, 11:36:51 »
Hallo HarzG, dank voor je reactie.

Kennelijk maakt het niet uit waar je in de bootregel de commando's zet. Ik veronderstelde dat het verschil maakt wel commando het eerst toegepast wordt, maar dat is blijkbaar niet zo. Het viel mij op dat de commandoregel eindigt met -- en ik ga er dan maar vanuit dat de commando's voor die streepjes worden geplaatst omdat -- het einde van de bootregel markeert ofzo.
Wat ik nog steeds niet snap: ik zie nergens " ro"  staan, maar goed, ik ga er maar vanuit dat dat geen verschil maakt. Helaas heb ik nog steeds geen resultaat met het installeren van andere versies dan AntiX. Misschien inderdaad een goed idee om contact op te nemen met een steunpunt. Ik ben daar niet mee bekend, maar kan de moeite waard zijn.
Gezien de andere tips concentreer ik me eerst even op het draaiend krijgen van Citrix op AntiX.

Offline Martien

  • Lid
Re: Installeren op oude laptop
« Reactie #18 Gepost op: 2014/04/27, 11:44:33 »
Hallo Arjen,

Dank voor je reactie.
Het was een zeer waardevolle tip en stom van mij dat ik me niet eerst heb beziggehouden met het ophalen van updates. Maar ja, onbekendheid he?! Na je instructie kon ik inderdaad zonder problemen de ICAclient installeren.
Nu heb ik geprobeerd in te loggen op mijn werkaccount, maar dan doet zich een ander probleem voor:

Ik krijg de volgende foutmelding:
"You Have not chosen to trust “GlobalSign root CA”, the issuer of the server's security certificate (SSL error 61)"

Ik heb gezocht naar tips/instructies bij deze foutmelding en bijvoorbeeld onderstaande instructie geprobeerd, maar daar krijg ik dus ook weer een foutmelding bij. Kennelijk doe ik iets niet goed.

Ik heb pogingen gedaan vanuit een gewoon terminalvenster en vanuit terminal als root. Ik kreeg bij allebei foutmeldingen.

root@(none):/home/Martien# cp /usr/share/ca-certificates/mozilla/* /usr/lib/ICAClient/keystore/cacerts/
cp: target `/usr/lib/ICAClient/keystore/cacerts/' is not a directory


Ik hoop dat iemand hierover nog tips heeft.

Offline Martien

  • Lid
Re: Installeren op oude laptop
« Reactie #19 Gepost op: 2014/04/27, 12:15:00 »
Okee, geweldig! Het probleem met de Citrix client is opgelost.
Ik heb op dit forum deze link gevonden:
http://crt.usertrust.com/USERTrustLegacySecureServerCA.crt
Daarmee kreeg ik een dialoogvenster waarin ik de vinkjes kon aanzetten en daarna kon ik inderdaad inloggen.

Er zijn nog wel wat dingen waar ik nog wat mee moet (wifi, netwerkprinter installeren en nog wat andere eigenaardigheden van AntiX, maar daar ga ik buiten deze topic naar op zoek.

De reden dat ik deze topic ben gestart was echter dat het mij niet lukte andere versies op mijn oude laptop te installeren. Volgens mij zou ik Xubuntu, Lubuntu of Linux Mint moeten kunnen draaien, maar het installeren daarvan blijft niet lukken zonder dat ik begrijp waarom. Immers, als mijn systeemspecs te mager zouden zijn, zou ik bijvoorbeeld wel moeten kunnen installeren maar vervolgens te kampen krijgen met een te traag of problematisch draaiend systeem, terwijl het bijvoorbeeld wel lukt om Windows Vista te installeren en zelfs Ubuntu gedraaid heeft... 
Het laatste advies dat ik heb gekregen is contact zoeken met een steunpunt.
Als ik geen andere tips krijg, zal ik deze topic dan toch maar sluiten?

Iedereen bedankt voor het meedenken!
Groet, Martien