Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu 14.04 LTS, pc start niet op met hdmi kabel aangesloten  (gelezen 7251 keer)

Offline CB Interactive

  • Lid
  • Steunpunt: Nee
Zo juist een kersverse installatie uitgevoerd van Ubuntu 14.04 LTS naast Windows 7.
Ik zit met een heel erg vervelend probleem.

Zodra ik vanaf dvd opstart en kies voor de optie Try ubuntu, dan is er niks aan de hand. Op mijn laptopscherm heb ik gewoon beeld en op de televisie ook welke via een HDMI kabel staat aangesloten. Dus in theorie zou het moeten werken dus.
Maar zodra ik hem installeer op mijn vaste schijf, start tie alleen nog maar op zodra ik de HDMI kabel eruit laat. Zodra ik de HDMI kabel aansluit en de computer wil opstarten blijft of het beeld zwart na de grub bootloader of het bureaublad laadt maar half in. Het muispijltje verschijnt, maar je kunt er verders niks mee, ook ontbreken de systeem meldingen en blijft het 2e scherm zwart.

Het betreft deze hele vervelende kaart/chip:

sudo lshw:
*-display
                description: VGA compatible controller
                product: RV730/M96 [Mobility Radeon HD 4650/5165]
                vendor: Advanced Micro Devices, Inc. [AMD/ATI]
                physical id: 0
                bus info: pci@0000:02:00.0
                version: 00
                width: 32 bits
                clock: 33MHz
                capabilities: pm pciexpress msi vga_controller bus_master cap_list rom

Nu denk ik dat mijn laptop ongeschikt is voor Ubuntu 14.04 LTS omdat de videokaart verouderd is en niet meer ondersteund wordt, maar hoe in vredesnaam kan het mogelijk zijn dat het met een live sessie wel werkt, dat zou dan toch ook niet moeten werken dan?
Of is er misschien toch nog een mogelijkheid? Ik vrees dat er niks anders op zit dan terug te vallen op een oudere versie :( en maar gaan sparen voor een nieuwe computer.

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 14.04 LTS, pc start niet op met hdmi kabel aangesloten
« Reactie #1 Gepost op: 2014/04/18, 02:22:30 »
Livecd werkt omdat er een andere video driver wordt gebruikt, die misschien altijd werkt. maar meestal langzaam is.

https://sites.google.com/site/computertip/geenbeeld
Hier kun je je driver misschien mee overbruggen.

Maar de oplossing is misschien de video driver herinstalleren voor je andere scherm, want je driver staat ingesteld op je andere scherm.
Misschien kun je opstarten via bovenstaande site, dan driver wijzigen naar je andere monitor.
Welke drivers heb je staan bij videokaart drivers, bij de update scherm?

Offline CB Interactive

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 14.04 LTS, pc start niet op met hdmi kabel aangesloten
« Reactie #2 Gepost op: 2014/04/18, 02:28:08 »
Bij additional drivers > extra stuur programma's niks

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 14.04 LTS, pc start niet op met hdmi kabel aangesloten
« Reactie #3 Gepost op: 2014/04/18, 02:43:18 »
Wat staat er in de xorg file, deze wordt normaal niet meer gebruikt.

Offline jan11000

  • Lid
  • Steunpunt: Nee
« Laatst bewerkt op: 2014/04/18, 02:52:21 door jan11000 »

Offline CB Interactive

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 14.04 LTS, pc start niet op met hdmi kabel aangesloten
« Reactie #5 Gepost op: 2014/04/18, 03:25:45 »
Wat staat er in de xorg file, deze wordt normaal niet meer gebruikt

Je bedoeld die in het mapje etc/x11/ hoort te staan?
Er is geen xorg bestand aanwezig in die map.

Ook niet onder xubuntu 13.11 die ik op een extrerne usb 3.0 schijf heb draaien.

Wel merk ik op dat mijn televisie een sony hd ready toestel is en onder xubuntu niet hoger kan dan 720p
Ook heb ik het probleem dat zodra ik de hdmi kabel er in stop onder ubuntu dat het systeem gelijk crasht en een raar beeld geeft op de monitor.
Zou het kunnen dat de pc een te hoge resolutie naar de tv stuurt en daarop crasht? Als ik onder xubuntu de resolutie hoger dan 720p instelt, dus op 1080i dan loopt de boel ook vast. Maar met 720p kan ik ook wel leven, dat verschil zie je op dit hd ready toestel toch niet.

Maar ja, hoe kan ik de uitgestuurde resolutie dan verlagen? immers, zodra ik de hdmi kabel erin prik crasht de boel of als ik op wil starten met de hdmi kabel erin blijft het beeld zwart, de hdd activiteit stopt en heel de pc is dan dood, alleen de backlight doet het dan en rest een harde reset.

Overigens werkte het geluid ook niet via hdmi, maar daar kon ik mee leven aangezien er via toslink nog een receiver staat aangesloten voor het geluid.

Onder xubuntu had ik het bureaublad naar 1 teruggebracht en uitgebreid naar de televisie en kon ik een videobestand naar de televisie slepen en daarop maximaliseren tot full screen. Dat is waar ik naar toe wil.
« Laatst bewerkt op: 2014/04/18, 03:28:35 door CB Interactive »

Offline CB Interactive

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 14.04 LTS, pc start niet op met hdmi kabel aangesloten
« Reactie #6 Gepost op: 2014/04/18, 03:55:33 »
sudo lshw -c video
  *-display               
       description: VGA compatible controller
       product: RV730/M96 [Mobility Radeon HD 4650/5165]
       vendor: Advanced Micro Devices, Inc. [AMD/ATI]
       physical id: 0
       bus info: pci@0000:02:00.0
       version: 00
       width: 32 bits
       clock: 33MHz
       capabilities: pm pciexpress msi vga_controller bus_master cap_list rom
       configuration: driver=radeon latency=0
       resources: irq:44 memory:d0000000-dfffffff ioport:2000(size=256) memory:cfef0000-cfefffff memory:cfe00000-cfe1ffff

Met het commando dmesg | grep fglrx gaat tie naar volgende regel en komt erg geen output

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 14.04 LTS, pc start niet op met hdmi kabel aangesloten
« Reactie #7 Gepost op: 2014/04/18, 06:45:55 »
Indien je de laptop vast aan je tv en monitor laat staan, dan zou ik ubuntu eens opnieuw installeren, met alle monitoren en tv's  aangesloten, dan kijken of het zo werkt.

Of met nomodeset proberen door te booten, met alle monitoren en tv's aangesloten.
Dan proberen uit te vinden welke driver je nu in gebruikt hebt.
Dan proberen de driver weer te herinstalleren.

Offline CB Interactive

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 14.04 LTS, pc start niet op met hdmi kabel aangesloten
« Reactie #8 Gepost op: 2014/04/18, 15:29:07 »
Ik heb iig al meerdere installaties uitgevoerd.
Het is een keer gelukt met de hdmi aangesloten, na een herstart startte ubuntu niet op, zodra ik de kabel eruit laat wel.
Daarna opnieuw geïnstalleerd (nadat ik de 2 partities verwijderd had en de standaard mbr had hersteld, dit om gedonder met grub met een verse install te voorkomen) zonder HDMI erin. Zonder hdmi erin start tie keurig op, met erin blijft tie hangen.
Met de hdmi aangesloten opstarten in nomodeset gaat gewoon goed.

Aangezien er geen drivers verschijnen bij additional drivers > extra stuurprogramma's vermoed ik dat de opensource driver in gebruik is.
Omdat het systeem ook niet  goed wil opstarten met hdmi erin lijkt het erop dat het systeem bevriest op moment dat er van grafische modus geschakeld wordt, ook wordt er van grafische modus geschakeld op het moment dat je de hdmi kabel erin prikt als de desktop geladen is met een crash tot gevolg.

Zodra de hdmi kabel niet is aangesloten, werkt de toetscombinatie fn + F5 ook niet om te kunnen schakelen tussen de 2 schermen.
Die functie werkt alleen als de hdmi kabel normaal gesproken zit aangesloten, maar dat veroorzaakt momenteel een crash.

Dit lijkt mij een bug, maar welk bestand moet ik hebben, hoe achterhaal ik het?
Als ik opstart zonder quiet boot, dan loopt alles door totdat er naar een andere grafische modus wordt geschakeld en het beeld zwart blijft en de activiteit staakt en kan ik niet zien welk bestand er verantwoordelijk voor is.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 14.04 LTS, pc start niet op met hdmi kabel aangesloten
« Reactie #9 Gepost op: 2014/04/18, 17:05:32 »

Bij additional drivers > extra stuur programma's niks
Dan is je Mobility Radeon HD 4650/5165 vermoedelijk te oud. Als ik die opzoek op de ATI/AMD site, zie ik als nieuwste drivers van 21 januari 2013. Mogelijk dat je nog wel gesloten bron drivers worden aangeboden in Ubuntu 12.04.

Volgens je tweede lshw output draai je inderdaad al de open bron radeon driver, die waarschijnlijk de beste is voor Ubuntu 14.04. Door de nomodeset te gebruiken, draai je de VESA driver die bij mijn weten geen of slechts beperkte ondersteuning heeft voor dual monitor. Ook zou de resolutie met de VESA driver te laag kunnen zijn. Het zou inderdaad een bug kunnen zijn, met jouw laptop.

Want als ik op mijn hoofd pc met een HD 6950 mijn LCD TV via een HDMI kabel aansluit, heb ik op beide gewoon beeld met de open bron radeon driver. Daarvoor heb ik niks hoeven doen. Dit zowel met Ubuntu 13.10 en Ubuntu 14.04 gestart als Live cd.

Waarschijnlijk is voor je oude laptop het beste, terug te gaan naar Ubuntu 12.04. Of recenter hardware gebruiken voor Ubuntu 14.04.

Dit lijkt mij een bug, maar welk bestand moet ik hebben, hoe achterhaal ik het?
Het enige wat ik kan bedenken is. Als je internet heb via een router, met nog een PC erop. Dan zou je op de laptop in het terminalvenster de openssh-server kunnen installeren.
sudo apt-get install openssh-server Dan zou je nadat je laptop met je HDMI monitor ingeplugd, vanuit de andere pc kunnen proberen in te loggen.
ssh <username>@<IP adres laptop> Als dat is gelukt, zou je de /var/log/Xorg.0.log kunnen checken. Een andere mogelijkheid is na een je laptop met de HDMI monitor ingeplugd opgestart geweest is, om 'm daarna met de installatie dvd op te starten als Live cd, om eveneens de /var/log/Xorg.0.log van je Ubuntu 14.04 installatie te checken op error en warnings. Mogelijk dat je alvorens op de Live sessie over te schakelen, eerst de HDMI monitor moet uitpluggen.   
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 14.04 LTS, pc start niet op met hdmi kabel aangesloten
« Reactie #10 Gepost op: 2014/04/18, 17:20:47 »
Misschien wil je deze eens proberen, weet niet hoelang deze nog ondersteund wordt, maar is wel geschikt voor ouder hardware.
http://bkhome.org/blog2/?viewDetailed=00159

Offline CB Interactive

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 14.04 LTS, pc start niet op met hdmi kabel aangesloten
« Reactie #11 Gepost op: 2014/04/18, 17:50:29 »
Ik heb Xorg.0.log als bijlage bij gestopt.

Maar ik vrees dat downgraden naar een oudere Linux versie voor deze computer de enigste oplossing is en maar flink gaan sparen voor een nieuwe pc  :(
Jammer, einde hobby, want ik heb helaas ook geen geldboom in mijn tuin, met heel veel dank aan ATI/AMD.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 14.04 LTS, pc start niet op met hdmi kabel aangesloten
« Reactie #12 Gepost op: 2014/04/18, 18:25:00 »
Helaas, de laatste regel van je Xorg.0.log toont
  (EE) Server terminated successfully (0). Closing log file. Echter de reden daarvan kan ik er niet in vinden.
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu.
  • Steunpunt: Nee
Re: Ubuntu 14.04 LTS, pc start niet op met hdmi kabel aangesloten
« Reactie #13 Gepost op: 2014/04/18, 19:18:27 »
Ik heb Xorg.0.log als bijlage bij gestopt.

Maar ik vrees dat downgraden naar een oudere Linux versie voor deze computer de enigste oplossing is en maar flink gaan sparen voor een nieuwe pc  :(
Jammer, einde hobby, want ik heb helaas ook geen geldboom in mijn tuin, met heel veel dank aan ATI/AMD.

Nou nou niet zo somber collega ,de 12.04.4 Lts word nog ondersteund t/m april 2017 ,spaartijd genoeg toch.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone.
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline BenMedia

  • Lid
    • Ben-Media
  • Steunpunt: Nee
Re: Ubuntu 14.04 LTS, pc start niet op met hdmi kabel aangesloten
« Reactie #14 Gepost op: 2014/04/18, 19:19:41 »
Het klinkt misschien als een domme vraag, maar is je HDMI kabel wel in orde???

Je zult de eerste niet zijn met een zogenaamd onoplosbaar probleem wat later een foutje in een kabeltje, snoertje of wat dan ook bleek te zijn.

Groet Ben
Leverancier Ubuntu, Xubuntu, Lubuntu en Mint PC's

Offline CB Interactive

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 14.04 LTS, pc start niet op met hdmi kabel aangesloten
« Reactie #15 Gepost op: 2014/04/18, 19:30:27 »
Ik heb Xorg.0.log als bijlage bij gestopt.

Maar ik vrees dat downgraden naar een oudere Linux versie voor deze computer de enigste oplossing is en maar flink gaan sparen voor een nieuwe pc  :(
Jammer, einde hobby, want ik heb helaas ook geen geldboom in mijn tuin, met heel veel dank aan ATI/AMD.

Nou nou niet zo somber collega ,de 12.04.4 Lts word nog ondersteund t/m april 2017 ,spaartijd genoeg toch.

Al met al heb ik zoals heel vaak wederom gelijk gekregen:
Citaat van: CB Interactive
Nu denk ik dat mijn laptop ongeschikt is voor Ubuntu 14.04 LTS omdat de videokaart verouderd is en niet meer ondersteund wordt...

Ik bedoel, dat ze de support stopzetten is prima, maar geef dan de broncode vrij, nu wordt er weer gedwongen om je portemonnee te trekken om een nieuwe machine aan te schaffen.
Iedereen mag van mij weten dat ik een ontiegelijke hekel aan deze wegwerpcultuur/maatschappij heb gekregen.
Ik zal deze laptop op het Engelstalige forum toevoegen bij de lijst van niet-ondersteunde laptops, daarna maar downgraden.

Het klinkt misschien als een domme vraag, maar is je HDMI kabel wel in orde???

Je zult de eerste niet zijn met een zogenaamd onoplosbaar probleem wat later een foutje in een kabeltje, snoertje of wat dan ook bleek te zijn.

Groet Ben

Dit kan ik ook nog wel ff proberen.

Offline CB Interactive

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 14.04 LTS, pc start niet op met hdmi kabel aangesloten
« Reactie #16 Gepost op: 2014/04/18, 20:37:25 »
Probleem alsnog opgelost ;)

Sowieso had ik een andere HDMI kabel aangesloten, maar de problemen bleven in eerste instantie.

Wat heb ik nou gedaan:
Opgestart zonder HDMI kabel erin en daarna een naar Systeeminstellingen > Schermen gegaan
En wat schetste mijn verbazing dat de beeldverhouding van mijn laptopscherm niet correct was, deze stond ingesteld op 1680x945 en dat is een 16:9 verhouding, maar een laptop breedbeeld scherm heeft een verhouding van 16:10.
Dus had ik de resolutie met een tandje verlaagd naar 1440x900 wat een 16:10 verhouding is.
Daarna prikte ik de HDMI kabel erin: Beeld op de televisie en beeld op de laptop zonder te crashen.

Wat ik dan weer wel raar vind is dat ik met FN + F5 van diverse modus kan switchen en daar ook de modus 1680x945 kan kiezen plus 1080i zonder vast te lopen :o.

Al met al kan ik iig weer een poosje vooruit.

Offline BenMedia

  • Lid
    • Ben-Media
  • Steunpunt: Nee
Re: Ubuntu 14.04 LTS, pc start niet op met hdmi kabel aangesloten
« Reactie #17 Gepost op: 2014/04/18, 20:45:36 »
Gefeliciteerd!!
Leverancier Ubuntu, Xubuntu, Lubuntu en Mint PC's

Offline CB Interactive

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 14.04 LTS, pc start niet op met hdmi kabel aangesloten
« Reactie #18 Gepost op: 2014/04/18, 20:57:15 »
Ik ben er nog niet helemaal, iig een eind verder.
Want na een paar keer switchen staat de resolutie weer verkeerd.
Hoe kan ik dit definitief vast zetten, het lijkt wel alsof de 'presets' die FN+F5 in zich hebben vast geprogrammeerd zitten.
Als ik de instellingen verander en ik doe een cyclus FN+F5 dan staat mijn ingestelde resolutie er niet meer in en schakelt tie naar de hoogste resolutie.

Beter gezegd, hoe kan ik forceren dat de resolutie van de monitor niet hoger gaat dan 1440x900?

Wel ben ik blij dat ik iig een flinke stap verder ben gekomen.

Offline CB Interactive

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 14.04 LTS, pc start niet op met hdmi kabel aangesloten
« Reactie #19 Gepost op: 2014/04/18, 21:01:10 »
Oja, het geluid heb ik ook effe getest en dat werkt zowaar via hdmi :).

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 14.04 LTS, pc start niet op met hdmi kabel aangesloten
« Reactie #20 Gepost op: 2014/04/18, 21:23:37 »
Misschien hier mee,
met google zoeken op,
xrandr nouveau

Offline CB Interactive

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 14.04 LTS, pc start niet op met hdmi kabel aangesloten
« Reactie #21 Gepost op: 2014/04/19, 01:20:52 »
Morgen eens effe naar kijken, ik zag het ook op een computertip pagina van Pjotr staan.

Ik vond op diezelfde pagina nog iets:
https://sites.google.com/site/computertip/geenbeeld#TOC-Alleen-voor-gevorderden

Nu doe ik er voorlopig niks aan, een mens moet ook weleens ontspannen.
Dus ook maar eens kijken naar de geluidsprestaties van ubuntu en gelijk vlc mediaplayer installeren.

Offline CB Interactive

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 14.04 LTS, pc start niet op met hdmi kabel aangesloten
« Reactie #22 Gepost op: 2014/04/19, 01:38:39 »
Het geluid via hdmi klinkt iig zeer goed :)

Offline CB Interactive

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 14.04 LTS, pc start niet op met hdmi kabel aangesloten
« Reactie #23 Gepost op: 2014/04/19, 18:58:26 »
Het lukt me totaal niet om met het commando Xorg -configure een xorg.conf.new aan te maken.

Dit resulteert in de volgende Fatal error:

[   158.427] (EE)
[   158.428] (EE) Backtrace:
[   158.428] (EE) 0: Xorg (xorg_backtrace+0x4f) [0xb7711d9f]
[   158.428] (EE) 1: Xorg (0xb756a000+0x1abb84) [0xb7715b84]
[   158.428] (EE) 2: (vdso) (__kernel_rt_sigreturn+0x0) [0xb754740c]
[   158.428] (EE)
[   158.429] (EE) Segmentation fault at address 0x0
[   158.429] (EE)
Fatal server error:
[   158.429] (EE) Caught signal 11 (Segmentation fault). Server aborting
[   158.429] (EE)
[   158.429] (EE)
Please consult the The X.Org Foundation support
at http://wiki.x.org
 for help.
[   158.430] (EE) Please also check the log file at "/var/log/Xorg.0.log" for additional information.
[   158.430] (EE)

Nu staat er wel een Xorg.conf.new bestand in de root map, maar het lijkt mij dat deze dus incompleet is.

Wat kan ik nou het beste doen?

Offline CB Interactive

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 14.04 LTS, pc start niet op met hdmi kabel aangesloten
« Reactie #24 Gepost op: 2014/04/19, 20:20:00 »
Inhoud aangemaakte xorg.conf.new file:
Section "ServerLayout"
Identifier     "X.org Configured"
Screen      0  "Screen0" 0 0
InputDevice    "Mouse0" "CorePointer"
InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
ModulePath   "/usr/lib/xorg/modules"
FontPath     "/usr/share/fonts/X11/misc"
FontPath     "/usr/share/fonts/X11/cyrillic"
FontPath     "/usr/share/fonts/X11/100dpi/:unscaled"
FontPath     "/usr/share/fonts/X11/75dpi/:unscaled"
FontPath     "/usr/share/fonts/X11/Type1"
FontPath     "/usr/share/fonts/X11/100dpi"
FontPath     "/usr/share/fonts/X11/75dpi"
FontPath     "built-ins"
EndSection

Section "Module"
Load  "glx"
EndSection

Section "InputDevice"
Identifier  "Keyboard0"
Driver      "kbd"
EndSection

Section "InputDevice"
Identifier  "Mouse0"
Driver      "mouse"
Option     "Protocol" "auto"
Option     "Device" "/dev/input/mice"
Option     "ZAxisMapping" "4 5 6 7"
EndSection

Section "Monitor"
Identifier   "Monitor0"
VendorName   "Monitor Vendor"
ModelName    "Monitor Model"
EndSection

Section "Device"
        ### Available Driver options are:-
        ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
        ### <string>: "String", <freq>: "<f> Hz/kHz/MHz",
        ### <percent>: "<f>%"
        ### [arg]: arg optional
        #Option     "SWcursor"            # [<bool>]
        #Option     "kmsdev"              # <str>
        #Option     "ShadowFB"            # [<bool>]
Identifier  "Card0"
Driver      "modesetting"
BusID       "PCI:2:0:0"
EndSection

Section "Screen"
Identifier "Screen0"
Device     "Card0"
Monitor    "Monitor0"
SubSection "Display"
Viewport   0 0
Depth     1
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     4
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     8
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     15
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     16
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     24
EndSubSection
EndSection