Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Error in de update-manager. Vereist installatie van onvertrouwde pakketten.  (gelezen 445 keer)

Offline bartveurink

  • Lid
  • Steunpunt: Nee
Vanwege deze error gaat de update manager niet verder:
Citaat
Vereist installatie van onvertrouwde pakketten

Deze actie vereist de installatie van pakketten uit onvertrouwde bronnen.

Bij details staat:
Citaat
bluez bluez-alsa bluez-cups bluez-gstreamer deja-dup duplicity libbluetooth3 python-lockfile synaptic update-manager update-manager-core

Offline testcees

  • Documentatieteam
    • testcees
    • www.testcees.nl
  • Steunpunt: Nee
Een paar dagen geleden melde iemand een vergelijkbaar probleem, wat nu is opgelost. Misschien helpt hier dezelfde oplossing?
zie http://forum.ubuntu-nl.org/index.php?topic=84107.msg908207#msg908207

In een terminalvenster:
cd /var/lib/apt
sudo mv lists lists.old
sudo mkdir -p lists/partial
sudo apt-get update
Ik heb zojuit de Sleepnet-kieswijzer ingevuld op www.waartrekjijdegrens.nl/

Offline bartveurink

  • Lid
  • Steunpunt: Nee
Het is hiermee opgelost.