Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu 13.10 dualboot met Windows 8.1 Pro  (gelezen 371 keer)

Offline Delta Unit 117

  • Lid
  • Steunpunt: Nee
Ubuntu 13.10 dualboot met Windows 8.1 Pro
« Gepost op: 2014/03/30, 23:35:02 »
Hallo

Ik zou graag Ubuntu 13.10 willen installeren op mijn PC, maar ik ben een beetje verward door iets. Ik zeet dat Ubuntu een beetje moeilijk heeft met UEFI en met Secure boot. Mijn moederbord (ASUS B85M-G) ondersteund die, en ik weet nu niet wat ik juist moet doen. Maar, op mijn Windows zegt dat ik op legacy mode bezig ben en dat secure boot offline staat terwijl ik in de bios zie dat het aan staat, en zo ben ik in de war.

Opmerking: Dit is een custom build computer waar geen besturingssysteem op stond.

Specs: MB: Asus B85M-G | CPU: Intel Core i5 4430 | Graphics: (ASUS) Nvidia GeForce GT 640 2GB | RAM: 8GB | HDD: 1TB | OS: Windows 8.1 Pro x64


Offline Delta Unit 117

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 13.10 dualboot met Windows 8.1 Pro
« Reactie #2 Gepost op: 2014/03/30, 23:53:04 »
Ah, bedankt om te reageren

Ik zal deze stappen doorvoeren en zo Ubuntu proberen te installeren.

PS: is er een 'grote' kans dat er iets mis kan gaan. Bv. Tijdens de settings in de bios ?
Specs: MB: Asus B85M-G | CPU: Intel Core i5 4430 | Graphics: (ASUS) Nvidia GeForce GT 640 2GB | RAM: 8GB | HDD: 1TB | OS: Windows 8.1 Pro x64

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Ubuntu 13.10 dualboot met Windows 8.1 Pro
« Reactie #3 Gepost op: 2014/03/30, 23:55:24 »
is er een 'grote' kans dat er iets mis kan gaan. Bv. Tijdens de settings in de bios ?
Och nee.... Bovendien kun je desgewenst de boel in het BIOS/UEFI altijd terugzetten op de standaardinstellingen.

Offline Delta Unit 117

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 13.10 dualboot met Windows 8.1 Pro
« Reactie #4 Gepost op: 2014/03/31, 10:58:57 »
Ah, oke dan. Ik zal waarschijnlijk Ubuntu zo snel mogelijk installeren.  Ik hoop maar dat er niets mis gaat, maar ik heb het gevoel dat alles vlot zal lopen dan ik denk.
Specs: MB: Asus B85M-G | CPU: Intel Core i5 4430 | Graphics: (ASUS) Nvidia GeForce GT 640 2GB | RAM: 8GB | HDD: 1TB | OS: Windows 8.1 Pro x64