Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: cryptswap1 foutmelding  (gelezen 97 keer)

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
cryptswap1 foutmelding
« Gepost op: 2014/03/26, 19:09:52 »
Hallo Forum,

Dev/mapper/cryptswap1 melding zie elke keer als mij laptop ingeschakeld wordt.

Met gksu leafpad /etc/fstab zie ik de hieronder tekst:

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0
# / was on /dev/sdb8 during installation
UUID=1b4ffab5-603d-4257-a080-b7e58523a4b3 /               ext4    errors=remount-ro 0       1
# swap was on /dev/sdb5 during installation
#UUID=fa8b8e7a-d53f-4b09-83f1-ad2d976c6dd7 none            swap    sw              0       0
/dev/mapper/cryptswap1 none swap sw 0 0



Wat moet ik hiermee doen?



Spidey-Westland

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
Re: cryptswap1 foutmelding
« Reactie #1 Gepost op: 2014/03/29, 09:49:23 »
Hallo Forum,

Ik heb dit probleem zelf opgelost.
Heb op internet veel verhalen gevonden op het internet en sommige tips uitgevoerd maar geen succes.

Heb gezien in mijn systeem dat dit is een probleem met mijn harddisk. Het programma kijkt naar "sdb" en daar is alleen mijn externe harddisk aangesloten.

Hiervan hoeft niets opgestart worden.

Dus ik heb voor de verwijzing naar externe harddisk het teken "#" gezet zodat dit niet zal gezien om uitgevoerd worden.

Ik merk dat dit goed is, want bij het opstarten zie ik nu geen foutmelding van "cryptswap1"

groet

Spidey-Westland
Spidey-Westland