Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Mint geen geluid.  (gelezen 1503 keer)

Offline Lagavulin

  • Lid
  • Steunpunt: Nee
Mint geen geluid.
« Gepost op: 2014/03/23, 09:33:51 »
Ik ben bezig om XP voor Mint te vervangen, dat lukt aardig, alleen heb ik nog geen geluid uit Mint kunnen krijgen.
Ik vermoed dat het iets met drivers is.
Iemand een idee hoe ik dat op kan lossen.

Ben al bezig geweest met pulse en alsa, maar dat schiet ook niet echt op.

Met vriendelijke groet.

Offline midas

  • Lid
  • Steunpunt: Nee
Re: Mint geen geluid.
« Reactie #1 Gepost op: 2014/03/23, 09:43:11 »
Welke versie van Mint draai je? Is dat versie 16 (laatste versie) en is dat Cinnamon of Mate? Zou je dus iets meer informatie kunnen geven?

Verder komt het weleens voor dat na installatie van Ubuntu of Mint de de schuifregelaars van de alsamixer helemaal uit staan. Had je met het uittesten van de Live-CD wel geluid?

Ik heb weleens gehad dat met de KDE-versie (na installatie) er geen geluid was. Dan stond inderdaad een regelschuif niet goed.
Ubuntu Mate 18.04 (Bionic Beaver)

Offline Lagavulin

  • Lid
  • Steunpunt: Nee
Re: Mint geen geluid.
« Reactie #2 Gepost op: 2014/03/23, 09:46:45 »
Ik draai de LTS versie (13 geloof ik).
Ik kan de alsa mixer ook niet vinden bij instellingen beheer.

Bij mijn eigen Ubuntu heb ik die wel.

Offline midas

  • Lid
  • Steunpunt: Nee
Re: Mint geen geluid.
« Reactie #3 Gepost op: 2014/03/23, 10:00:52 »
OK, maar heb je dan de Cinnamon, Mate, xfce of KDE-versie? En heb je op de Live-CD wel geluid?
Ubuntu Mate 18.04 (Bionic Beaver)

Offline Lagavulin

  • Lid
  • Steunpunt: Nee
Re: Mint geen geluid.
« Reactie #4 Gepost op: 2014/03/23, 10:06:41 »
De XFCE.

Ben de live cd even aan het proberen, maar die geeft tot op heden ook geen geluid.

Offline Lagavulin

  • Lid
  • Steunpunt: Nee
Re: Mint geen geluid.
« Reactie #5 Gepost op: 2014/03/23, 10:17:02 »
De live cd geeft ook geen geluid.

Nog wel even bij Systeem Info gekeken:

Multimedia - audio adapter (null)

Geen geluidskaart kunnen herkennen?

Offline Lagavulin

  • Lid
  • Steunpunt: Nee
Re: Mint geen geluid.
« Reactie #6 Gepost op: 2014/03/23, 10:37:59 »
Weer een klein stapje verder (?), ik krijg het volgende in beeld.

Gstreamer is niet in staat om geluid apparaten te detecteren.
Gstreamer pakketten kunnen ontbreken, kan ook een machtiging probleem zijn.


Offline Lagavulin

  • Lid
  • Steunpunt: Nee
Re: Mint geen geluid.
« Reactie #7 Gepost op: 2014/04/01, 20:53:32 »
Voor de geluidskaart (vastgebakken) was geen driver beschikbaar.
De oplossing was eigenlijk toen heel simpel.
Nieuw geluidskaartje besteld bij Bol voor 15 euro, erin prikken en het werkt.

Verder kan ik melden dat Mint lekker loopt op de oude XP machine.