Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ernstig update probleem  (gelezen 259 keer)

Offline heinsmaster

  • Lid
  • Steunpunt: Nee
Ernstig update probleem
« Gepost op: 2014/03/17, 21:10:35 »
hallo allemaal,

enige tijd geleden heeft mijn PC geprobeerd om een update uit te voeren, van ubuntu versie 3.12.2 naar versie 3.3
Dit is niet goed gegaan, waardoor heel veel functies niet meer werken, waaronder de update manager:
ik krijg nu onderstaande melding:

De afhankelijkheden van de volgende pakketten konden niet geïnstalleerd worden:

hplip: Depends: libhpmud0 (= 3.12.2-1ubuntu3.2) maar 3.12.2-1ubuntu3.3 is geïnstalleerd
       Depends: libsane-hpaio (= 3.12.2-1ubuntu3.2) maar 3.12.2-1ubuntu3.3 is geïnstalleerd
       Depends: hplip-data (= 3.12.2-1ubuntu3.2) maar 3.12.2-1ubuntu3.3 is geïnstalleerd
       Depends: printer-driver-hpcups (= 3.12.2-1ubuntu3.2) maar 3.12.2-1ubuntu3.3 is geïnstalleerd
       Depends: python (< 2.8) maar 2.7.3-0ubuntu2.2 is geïnstalleerd
       Depends: coreutils (>= 5.1.0) maar 8.13-3ubuntu3.2 is geïnstalleerd
       Depends: adduser (>= 3.34) maar 3.113ubuntu2 is geïnstalleerd

iemand een goed idee?

Offline heinsmaster

  • Lid
  • Steunpunt: Nee
Re: Ernstig update probleem
« Reactie #1 Gepost op: 2014/03/17, 21:28:27 »
Ik krijg ook deze foutmelding nadat er wordt gevraagd of ik de pakketten wil herstellen:

installArchives() failed: dpkg: dependency problems prevent configuration of hplip:
 hplip depends on libhpmud0 (= 3.12.2-1ubuntu3.2); however:
  Version of libhpmud0 on system is 3.12.2-1ubuntu3.4.
 hplip depends on libsane-hpaio (= 3.12.2-1ubuntu3.2); however:
  Version of libsane-hpaio on system is 3.12.2-1ubuntu3.4.
 hplip depends on hplip-data (= 3.12.2-1ubuntu3.2); however:
  Version of hplip-data on system is 3.12.2-1ubuntu3.4.
 hplip depends on printer-driver-hpcups (= 3.12.2-1ubuntu3.2); however:
  Version of printer-driver-hpcups on system is 3.12.2-1ubuntu3.4.
dpkg: error processing hplip (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
dpkg: dependency problems prevent configuration of printer-driver-postscript-hp:
 printer-driver-postscript-hp depends on hplip (>= 3.12.2-1ubuntu3.2); however:
  Package hplip is not configured yet.
dpkg: error processing printer-driver-postscript-hp (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
Errors were encountered while processing:
 hplip
 printer-driver-postscript-hp
Error in function:
dpkg: dependency problems prevent configuration of hplip:
 hplip depends on libhpmud0 (= 3.12.2-1ubuntu3.2); however:
  Version of libhpmud0 on system is 3.12.2-1ubuntu3.4.
 hplip depends on libsane-hpaio (= 3.12.2-1ubuntu3.2); however:
  Version of libsane-hpaio on system is 3.12.2-1ubuntu3.4.
 hplip depends on hplip-data (= 3.12.2-1ubuntu3.2); however:
  Version of hplip-data on system is 3.12.2-1ubuntu3.4.
 hplip depends on printer-driver-hpcups (= 3.12.2-1ubuntu3.2); however:
  Version of printer-driver-hpcups on system is 3.12.2-1ubuntu3.4.
dpkg: error processing hplip (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of printer-driver-postscript-hp:
 printer-driver-postscript-hp depends on hplip (>= 3.12.2-1ubuntu3.2); however:
  Package hplip is not configured yet.
dpkg: error processing printer-driver-postscript-hp (--configure):
 dependency problems - leaving unconfigured

Offline heinsmaster

  • Lid
  • Steunpunt: Nee
Re: Ernstig update probleem
« Reactie #2 Gepost op: 2014/03/17, 21:47:51 »
Als ik kijk bij de details van mijn systeem dan zie ik dat ik Ubuntu 12.04 LTS gebruik

overige details zijn:

geheugen 1,5 GiB
Processor: Intel® Pentium(R) 4 CPU 2.00GHz
grafisch: een externe NVIDIA driver
32 bit
schijf 75.5 GB


Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: Ernstig update probleem
« Reactie #3 Gepost op: 2014/03/18, 08:06:42 »
De 3.12.2-1ubuntu3.4 versies zijn de huidige versies. Die staan er bij mij ook.
Het lijkt er op dat er iets met hplip niet goed gaat.
Welke versie is deze? Het zou ook 3.12.2-1ubuntu3.4 moeten zijn.

Offline Buzzin

  • Lid
  • Steunpunt: Nee
Re: Ernstig update probleem
« Reactie #4 Gepost op: 2014/03/18, 12:20:35 »
Hoe heb je HPLIP geinstalleerd? Vanuit een los bestand (.deb) of gewoon vanuit het softwarecentrum?

Je kunt in ieder geval even proberen om HPLIP er af te halen (even onthouden wat je printerinstellingen waren...)
Als dat de oplossing bied kun je het later weer installeren, nadat de rest klaar is met updaten e.d.
Football: A battle between two teams of mindless thugs over scraps of coloured cloth. Usually accompanied by the spectacle of 22 overpaid primadonnas kicking a ball on a field.
DebianDevuan, KDE & OperaVivaldi addict, RedHat Engineer