Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Del toets op cijferblok geeft geen punt (met numlock aan).  (gelezen 1744 keer)

Offline Kurt DM

  • Lid
Del toets op cijferblok geeft geen punt (met numlock aan).
« Gepost op: 2014/03/14, 12:24:59 »
Vanmorgen reeds een tijdje op zoek naar hoe ik de del toets op het cijferblok ertoe kan brengen een punt in plaats van een komma te laten inbrengen. Mijn toetsenbord in ingesteld op Belgisch. Ik ben aan het proberen met "Systeeminstellingen",  "Toetsenbordindeling", daarin "opties...". Daarin heb je "cijferblok del-toetsgedrag" dat normaal op "standaard" staat. Ik heb alle mogelijkheden geprobeerd waaronder het meest logische "historisch cijferblok met punt" maar geen enkele instelling laat me toe een punt te bekomen. Hebben jullie een idee?

Offline Kurt DM

  • Lid
Re: Del toets op cijferblok geeft geen punt (met numlock aan).
« Reactie #1 Gepost op: 2014/03/14, 16:28:52 »
Ik heb de oplossing gevonden. In LibreOffice Writer kreeg ik blijkbaar een komma bij het gebruik van de "del-punt" toets en in het google search veld krijg ik wel degelijk een punt. De oplossing is in LibreOffice writer te gaan: Extra-Opties-Taalinstellingen-Talen, en daar afvinken bij "Decimaal scheidingsteken" "Hetzelfde als de lokale instelling (,)".

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Ja
Re: Del toets op cijferblok geeft geen punt (met numlock aan).
« Reactie #2 Gepost op: 2014/03/17, 12:02:13 »
Dank u vriendelijk! Ik had een soortgelijk probleem met een Azerty-bord en de Franse taalinstelling: in LO Writer gaf de numerieke punt een komma, terwijl diezelfde toets in Geany een punt opleverde, wat uiteraard verwarrend is. Heb naar aanleiding van je vraag geprobeerd toetsenborden te veranderen (Belgische en Franse, met en zonder dode toetsen etc.) maar dat hielp niet. Jouw tip dus wel MAAR: in LO Calc geeft deze toets nu ook een punt en dat levert problemen op met de optelsom 12.6 + 13.7 = 0...