Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Nautilus crasht na tonen zoekresultaat  (gelezen 275 keer)

Offline jolo

  • Lid
  • Steunpunt: Nee
Nautilus crasht na tonen zoekresultaat
« Gepost op: 2014/03/08, 22:11:51 »
Het valt me op dat in Ubuntu 13.10 met Nautilus 3.8.2 deze onder bepaalde omstandigheden crasht.  Namelijk als ik in Nautilus gebruik maak van de zoekfunctie. Deze laat ik dan zoeken op de ext4 partitie van de harddisk. Ubuntu 13.10 zelf is ge├»nstalleerd op de SSD. Het gaat hier alleen om een specifiek zoekwoord. Namelijk avi Maar ook .avi

Ik heb ondanks in deze instructies heb uit gevoerd, gebeurde er niets bij het klikken op doorgaan. Zie onderstaande afbeelding

 https://help.ubuntu.com/community/ReportingBugs

/etc/default/apport
enabled=1

gksudo gedit /etc/apport/crashdb.conf
# 'problem_types': ['Bug', 'Package'],

Daar heb ik dat hekje geplaatst.

ubuntu-bug /var/crash/_my_crash_report.crash Of om precies te zijn ubuntu-bug /var/crash/_usr_bin_nautilus.1000.crash
En whoopsie is geïnstalleerd.

Als bijlage de output van de hoofd pc. sudo lshw -html > jolo-hardware.html

Het rare is dat Nautilus 3.10.1 in de testversie Ubuntu 14.04 geen enkel probleem heeft, met dezelfde zoekopdracht.

//edit

Ik zag even over het hoofd, dat het om een duplicaat bug gaat.

http://bugs.launchpad.net/bugs/1284678

Echter staat deze bug vermoedelijk nog op "Private". 
« Laatst bewerkt op: 2014/03/08, 22:23:03 door jolo »
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Nautilus crasht na tonen zoekresultaat
« Reactie #1 Gepost op: 2014/03/23, 20:15:40 »
Ik had eigenlijk verwacht na twee weken wel toegang te hebben, tot die Nautilus bugmelding. Maar dat is nog altijd niet het geval. Dus ben ik maar verder gaan zoeken via Google. Ik kwam uiteindelijk terecht op http://askubuntu.com/questions/64244/nautilus-crashes-when-accessing-some-folders
Dus ben ik met Nautilus wat dieper gaan zoeken, in de mappen. Wat bleek in de map
/media/jolo/ext4-data/2013/jolo/Afbeeldingen/2013/05/22 staan 5 AVI bestanden met een grootte van nul bytes

jolo@hoofd-pc:/media/jolo/ext4-data/2013/jolo/Afbeeldingen/2013/05/22$ ls -lh
totaal 0
-rw-rw-r-- 1 jolo jolo 0 mei 22  2013 MVI_0125.AVI
-rw-rw-r-- 1 jolo jolo 0 mei 22  2013 MVI_0126.AVI
-rw-rw-r-- 1 jolo jolo 0 mei 22  2013 MVI_0127.AVI
-rw-rw-r-- 1 jolo jolo 0 mei 22  2013 MVI_0128.AVI
Deze AVI bestanden zijn denk ik corrupt geworden. Ze zijn afkomstig van mijn Canon PowerShot A430 camera. De filmpjes staan nog wel op het geheugenkaartje van de camera zelf. Dus heb ik de 2013 map met de corrupte filmpjes, via het terminalvenster verwijderd.
  jolo@hoofd-pc:/media/jolo/ext4-data/2013/jolo/Afbeeldingen$ rm -rf 2013 En inderdaad het probleem met het zoekwoord avi in Nautilus is opgelost.

Al blijft dan onduidelijk waardoor de avi filmpjes corrupt geraakt zijn. De smartstatus van de 1,5 TB harddisk is volgens applicatie Schijven nog steeds OK.
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro