Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Lubuntu 12.04 boot niet na installatie  (gelezen 277 keer)

Offline Tetje

  • Lid
    • opnieuwgestart (Christelijke Blog)
  • Steunpunt: Nee
Lubuntu 12.04 boot niet na installatie
« Gepost op: 2014/03/08, 12:54:45 »
Hallo,

Ik probeer om mijn Dell latitude c610 PIII 256Mb Lubuntu te installeren, installatie lijkt goed te gaan, maar na weer op nieuw booten krijg ik alleen maar een knipperende cursor te zien, Lubuntu start dus niet op van de HDD.
Eerder had ik succesvol op een andere HDD ZorinOS 6.1 Lite geinstalleerd (op dezelfde laptop) (Deze HDD heb ik eruit gehaald vanwege dat deze HDD te veel lawaai maakt).

Wat gaat er mis?
« Laatst bewerkt op: 2014/03/08, 19:00:18 door Tetje »
HP mini110 : Linux Mint 18.2 xfce (32b)/Windows7 2GRam (netbook) 128G SSD
Dell Optiflex745 Pentium D, 3GRAM,  1Tb HDD, ATI Radeon  HDMI (MediaPC) -  Ubuntu 14.04 (64b)
Dell Inspirion 530s Ubuntu 14.04 (64b) 4GRam (Prive PC) 320G HDD

Offline Tetje

  • Lid
    • opnieuwgestart (Christelijke Blog)
  • Steunpunt: Nee
Re: Lubuntu 12.04 boot niet na installatie
« Reactie #1 Gepost op: 2014/03/13, 09:01:25 »
Hallo,

Ik probeer om mijn Dell latitude c610 PIII 256Mb Lubuntu te installeren, installatie lijkt goed te gaan, maar na weer op nieuw booten krijg ik alleen maar een knipperende cursor te zien, Lubuntu start dus niet op van de HDD.
Eerder had ik succesvol op een andere HDD ZorinOS 6.1 Lite geinstalleerd (op dezelfde laptop) (Deze HDD heb ik eruit gehaald vanwege dat deze HDD te veel lawaai maakt).

Wat gaat er mis?

Ik heb nu PCLinuxOS LXDE een kans gegeven en deze start wel op, vreemd want eerder had ik op een andere HDD, Mint 9LXDE, Peppermint en ZorinOS6Lite werkend.
HP mini110 : Linux Mint 18.2 xfce (32b)/Windows7 2GRam (netbook) 128G SSD
Dell Optiflex745 Pentium D, 3GRAM,  1Tb HDD, ATI Radeon  HDMI (MediaPC) -  Ubuntu 14.04 (64b)
Dell Inspirion 530s Ubuntu 14.04 (64b) 4GRam (Prive PC) 320G HDD