Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Peachtree decco65 versterker+USB DAC  (gelezen 406 keer)

Offline valk

  • Lid
    • mpvalk
  • Steunpunt: Nee
Peachtree decco65 versterker+USB DAC
« Gepost op: 2014/03/06, 09:49:47 »
Hallo allen,

Ik ben eigenlijk op zoek naar advies/ervaringen met het volgende:

Ik heb mijn woonkamer een HTPC met daarop Ubuntu (12.04) en momenteel heb ik dit via een geluidskaart aangesloten op een oude versterker. Nu wil ik echter de oude versterker en de geluidskaart vervangen door een Peachtree Audio Decco 65. Hierin zit een DAC en deze kan ik via USB aansluiten op de computer. In principe herkent Linux USB geluidskaarten en ondersteunt het (in tegenstelling tot Windows) USB 2.0 Audio waardoor je de de DAC ten volle zou moeten kunnen benutten. Verder kan ik de overige (digitale) inputs gebruiken voor geluid van TV en UPC mediabox.

Nu is mijn vraag, heeft iemand ervaring met een dergelijke opzet en misschien eventueel met expliciet met de Peachtree Decco 65?

Alvast dank voor de reacties!

Offline aartje

  • Lid
  • Steunpunt: Nee
Re: Peachtree decco65 versterker+USB DAC
« Reactie #1 Gepost op: 2014/03/06, 11:26:25 »
Op de volgende site wordt gesuggereerd om alsamixer te installeren en na te gaan
of je beide "clockselectors" niet in de "mute" -stand staan:

http://ubuntuforums.org/showthread.php?t=2165183

Offline valk

  • Lid
    • mpvalk
  • Steunpunt: Nee
Re: Peachtree decco65 versterker+USB DAC
« Reactie #2 Gepost op: 2014/03/06, 15:37:39 »
Op de volgende site wordt gesuggereerd om alsamixer te installeren en na te gaan
of je beide "clockselectors" niet in de "mute" -stand staan:

http://ubuntuforums.org/showthread.php?t=2165183

Bedankt voor de reactie, ik zal kijken of ik dat nodig heb want ik heb het apparaat inmiddels besteld...

Offline valk

  • Lid
    • mpvalk
  • Steunpunt: Nee
Re: Peachtree decco65 versterker+USB DAC
« Reactie #3 Gepost op: 2014/03/08, 09:36:56 »
Op de volgende site wordt gesuggereerd om alsamixer te installeren en na te gaan
of je beide "clockselectors" niet in de "mute" -stand staan:

http://ubuntuforums.org/showthread.php?t=2165183

Toch grappig, ik heb inderdaad eenmalig de mute uit moeten zetten op bovenstaande manier. Maar goed, het werkt nu prima. Heel moeilijk uit te leggen hoe het geluid nu beter is geworden, maar het lijkt helderder, alsof je er live bij bent zeg maar.