Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: floppy doet het niet  (gelezen 5475 keer)

Offline molly w

  • Lid
floppy doet het niet
« Gepost op: 2014/02/27, 09:59:20 »
het gaat om de floppydrive in Linux Mint 13 Mate. In de persoonlijke map staat die wel vermeld, maar er gebeurt niks als ik er op klik. Houik de muis erboven, dan wordt vermeld: diskettestation aankoppelen en openen. De drive gaat dan wel draaien maar stopt niet meer. De diskette erin wordt niet gelezen. Ik wil dat toch wél kunnen, dus wie heeft raad?
Op internet kwam ik wel tips tegen, onder andere dat ik mijn favoriete teksteditor moest openen als root. Ik zou niet weten hoe ik dat moet - ik gebruik graag de windowskloon 'kladbklok'.  En ik moest in de Terminal het volgende typen: sudo mount /dev/fd0 /media/floppy0 . Resultaat: de driver ging draaien en stopte niet meer.
Waar ik gelezen heb: http://community.linuxmint.com/tutorial/view/101
Dus, wie heeft raad???

Offline aartje

  • Lid
  • Steunpunt: Nee
Re: floppy doet het niet
« Reactie #1 Gepost op: 2014/03/02, 12:50:48 »
Is de volgende url wat ?

http://askubuntu.com/questions/168597/how-do-i-use-a-floppy-drive-in-ubuntu

Ik heb geen floppy meer, dus kan het niet testen.

Offline molly w

  • Lid
Re: floppy doet het niet
« Reactie #2 Gepost op: 2014/03/06, 11:07:58 »
Is de volgende url wat ?

http://askubuntu.com/questions/168597/how-do-i-use-a-floppy-drive-in-ubuntu

Ik heb geen floppy meer, dus kan het niet testen.

Bedoelde site helpt me niet veel verder.  het commando 'lesmod | grep -1 floppy' levert op: 'floppy 60310  0' Dat zegt me niets, alleen maak ik er uit op dat de drive wel in het systeem zit.
"Computer"  toont inderdaad dat er een diskettestation gezien wordt. Er op klikken levert de melding op dat het station niet aangekoppeld kan worden omdat er geen media in het schijfstation zit. Huh??? er zit wel degelijk een diskette in, en de drive is niet kapot. Windows Verkenner toont keurig wat er op diskette staat.

Offline aartje

  • Lid
  • Steunpunt: Nee
Re: floppy doet het niet
« Reactie #3 Gepost op: 2014/03/06, 19:22:34 »
Het is "lsmod | grep -i floppy" maar ik denk dat je dat wel goed uitgevoerd
hebt. Je krijgt dus een regel met "floppy" terug. De module is dus geladen.
Heb je de rest van de aanwijzigingen uitgevoerd zoals beschreven ?
Dwz jezelf bij de groep "floppy" gezet ("sudo adduser $USER floppy" waarbij
je $USER door je eigen loginnaam moet vervangen)en
en het package "fdutils" ge-installeerd ?
Kortom alles wat er in die url staat ?

Offline molly w

  • Lid
Re: floppy doet het niet
« Reactie #4 Gepost op: 2014/03/07, 10:29:00 »
Het is "lsmod | grep -i floppy" maar ik denk dat je dat wel goed uitgevoerd
hebt. Je krijgt dus een regel met "floppy" terug. De module is dus geladen.
Heb je de rest van de aanwijzigingen uitgevoerd zoals beschreven ?
Dwz jezelf bij de groep "floppy" gezet ("sudo adduser $USER floppy" waarbij
je $USER door je eigen loginnaam moet vervangen)en
en het package "fdutils" ge-installeerd ?
Kortom alles wat er in die url staat ?

Ik voer de volgende commando's uit:
su -
wachtwoord
adduser [mijn naam] floppy
ik krijg bericht [mijn naam]  is reeds lid van floppy.

Dus wat nu???

Offline molly w

  • Lid
Re: floppy doet het niet
« Reactie #5 Gepost op: 2014/03/07, 10:59:58 »
Het is "lsmod | grep -i floppy" maar ik denk dat je dat wel goed uitgevoerd
hebt. Je krijgt dus een regel met "floppy" terug. De module is dus geladen.
Heb je de rest van de aanwijzigingen uitgevoerd zoals beschreven ?
Dwz jezelf bij de groep "floppy" gezet ("sudo adduser $USER floppy" waarbij
je $USER door je eigen loginnaam moet vervangen)en
en het package "fdutils" ge-installeerd ?
Kortom alles wat er in die url staat ?

Ik voer de volgende commando's uit:
su -
wachtwoord
adduser [mijn naam] floppy
ik krijg bericht [mijn naam]  is reeds lid van floppy.

Dus wat nu???

(moest even weg ...)

fdmount geïnstalleerd
Hierbij wat ik in Terminal doe en Terminal meldt:
user@toshiba ~ $ fdmount -l
fdmount (): Must run with EUID=root
user@toshiba ~ $ su fdmount -l
Onbekend ID: fdmount
user@toshiba ~ $ fdmount -l
fdmount (): Must run with EUID=root
user@toshiba ~ $ sudo fdmount -l
NAME   TYPE  STATUS
 fd0  1440K  not mounted
user@toshiba ~ $ lsmod | grep -i floppy
floppy                 60310  0
user@toshiba ~ $ sudo fdmount -l
NAME   TYPE  STATUS
 fd0  1440K  not mounted
user@toshiba ~ $ udisks --mount /dev/fd0
Mounted /org/freedesktop/UDisks/devices/fd0 at /media/floppy0
user@toshiba ~ $

De floppy is aangekoppeld, staat in Nautilus, hoort bij mijn groep, maarfloppy0 is toch leeg / diskette wordt niet gelezen. Wat nu??

Offline koos4401

  • Lid
  • Steunpunt: Nee
Re: floppy doet het niet
« Reactie #6 Gepost op: 2014/03/07, 11:26:09 »
Omdat USB-sticks koppelen op /media wil ik suggereren om dit eens te proberen:
sudo mount /media/fd0
Voorzichtig: Heb geen floppen gehad op Linux; 't is dus meer een beredeneerde gok.

Edit: zie post #9 (sorry)
« Laatst bewerkt op: 2014/03/07, 12:06:48 door koos4401 »
Op 27-okt-2009 om 08.20 GMT geregistreerd als gebruiker nr.: 498523

Offline molly w

  • Lid
Re: floppy doet het niet
« Reactie #7 Gepost op: 2014/03/07, 11:33:06 »
Het is "lsmod | grep -i floppy" maar ik denk dat je dat wel goed uitgevoerd
hebt. Je krijgt dus een regel met "floppy" terug. De module is dus geladen.
Heb je de rest van de aanwijzigingen uitgevoerd zoals beschreven ?
Dwz jezelf bij de groep "floppy" gezet ("sudo adduser $USER floppy" waarbij
je $USER door je eigen loginnaam moet vervangen)en
en het package "fdutils" ge-installeerd ?
Kortom alles wat er in die url staat ?

Ik voer de volgende commando's uit:
su -
wachtwoord
adduser [mijn naam] floppy
ik krijg bericht [mijn naam]  is reeds lid van floppy.

Dus wat nu???

(moest even weg ...)

fdmount geïnstalleerd
Hierbij wat ik in Terminal doe en Terminal meldt:
user@toshiba ~ $ fdmount -l
fdmount (): Must run with EUID=root
user@toshiba ~ $ su fdmount -l
Onbekend ID: fdmount
user@toshiba ~ $ fdmount -l
fdmount (): Must run with EUID=root
user@toshiba ~ $ sudo fdmount -l
NAME   TYPE  STATUS
 fd0  1440K  not mounted
user@toshiba ~ $ lsmod | grep -i floppy
floppy                 60310  0
user@toshiba ~ $ sudo fdmount -l
NAME   TYPE  STATUS
 fd0  1440K  not mounted
user@toshiba ~ $ udisks --mount /dev/fd0
Mounted /org/freedesktop/UDisks/devices/fd0 at /media/floppy0
user@toshiba ~ $

De floppy is aangekoppeld, staat in Nautilus, hoort bij mijn groep, maarfloppy0 is toch leeg / diskette wordt niet gelezen. Wat nu??

Iets geks. Ik sluit een usb-stick aan om te proberen - dat had ik nog niet.
Ineens verschijnen én een icoon van een floppy op de destopm én van een usb-stick. van beid kan ik nu de bestanden lezen. Verbazingwekkend.
Wel blijft de floppydrive alsmaar draaien.

Offline molly w

  • Lid
Re: floppy doet het niet
« Reactie #8 Gepost op: 2014/03/07, 12:01:14 »
Het is "lsmod | grep -i floppy" maar ik denk dat je dat wel goed uitgevoerd
hebt. Je krijgt dus een regel met "floppy" terug. De module is dus geladen.
Heb je de rest van de aanwijzigingen uitgevoerd zoals beschreven ?
Dwz jezelf bij de groep "floppy" gezet ("sudo adduser $USER floppy" waarbij
je $USER door je eigen loginnaam moet vervangen)en
en het package "fdutils" ge-installeerd ?
Kortom alles wat er in die url staat ?

Ik voer de volgende commando's uit:
su -
wachtwoord
adduser [mijn naam] floppy
ik krijg bericht [mijn naam]  is reeds lid van floppy.

Dus wat nu???

(moest even weg ...)

fdmount geïnstalleerd
Hierbij wat ik in Terminal doe en Terminal meldt:
user@toshiba ~ $ fdmount -l
fdmount (): Must run with EUID=root
user@toshiba ~ $ su fdmount -l
Onbekend ID: fdmount
user@toshiba ~ $ fdmount -l
fdmount (): Must run with EUID=root
user@toshiba ~ $ sudo fdmount -l
NAME   TYPE  STATUS
 fd0  1440K  not mounted
user@toshiba ~ $ lsmod | grep -i floppy
floppy                 60310  0
user@toshiba ~ $ sudo fdmount -l
NAME   TYPE  STATUS
 fd0  1440K  not mounted
user@toshiba ~ $ udisks --mount /dev/fd0
Mounted /org/freedesktop/UDisks/devices/fd0 at /media/floppy0
user@toshiba ~ $

De floppy is aangekoppeld, staat in Nautilus, hoort bij mijn groep, maarfloppy0 is toch leeg / diskette wordt niet gelezen. Wat nu??

Iets geks. Ik sluit een usb-stick aan om te proberen - dat had ik nog niet.
Ineens verschijnen én een icoon van een floppy op de destopm én van een usb-stick. van beid kan ik nu de bestanden lezen. Verbazingwekkend.
Wel blijft de floppydrive alsmaar draaien.
Er staat nu een icoon van een diskette op de desktop én een icoon van het station floppy (vanuit Gigolo). Ik verwijder die van Gigolo en start opnieuw op om te kijken wat er gebeurt.

Na herstart: usb stick staat er nog. floppy is weg. kan ook niet meer aangekoppeld worden""verbindingmaken met 'sftp://[user]@toshiba/floppy' is mislukt. verbinding geweigerd door server. Ik kan dus opnieuw beginnen?

Offline koos4401

  • Lid
  • Steunpunt: Nee
Re: floppy doet het niet
« Reactie #9 Gepost op: 2014/03/07, 12:06:03 »
Edit op post #6
floppy's horen inderdaad op /dev en niet op /media te mounten.
Op 27-okt-2009 om 08.20 GMT geregistreerd als gebruiker nr.: 498523

Offline molly w

  • Lid
Re: floppy doet het niet
« Reactie #10 Gepost op: 2014/03/07, 12:26:22 »
Edit op post #6
floppy's horen inderdaad op /dev en niet op /media te mounten.

Edit op post #6 ... dat moet je me even toelichten, dat begrijp ik niet. In welk bestand moet ik zijn en wat moet ikm wijzigen?
En verder
Als ik in terminal type 'udisks --mount /dev/fd0' staat het icoontje van een diskette weer op de desktop. Hoera! én ik kan de inhoud lezen.
Maar nu wil ik dat permanent hebben. In Gigolo lukt het nog steeds niet de floppy te koppelen.
En ik wil dan ook dat de diskettedrive stopt met draaien na het lezen.

Offline koos4401

  • Lid
  • Steunpunt: Nee
Re: floppy doet het niet
« Reactie #11 Gepost op: 2014/03/07, 13:46:13 »
@molly: Ik had in míjn post #6 gesuggereerd om de floppy te proberen aan /media te koppelen. De suggestie om dat aan /dev te doen, is de betere (en misschien wel de goede?) en daarom heb ik dat in post#9 geplaatst. Hoop dat het zo duidelijk is voor je.

Verder: naar aanleiding van:
Citaat
...staat het icoontje van een diskette weer op de desktop. Hoera! én ik kan de inhoud lezen.
Als (= op het moment dat) de diskette leesbaar is, is hij dan terug te vinden in /etc/mtab ? Zo ja, dan heb je de mogelijkheid  om de diskettegegevens op te nemen in /etc/fstab en dan koppelt die diskette bij de opstart aan (?)
Op 27-okt-2009 om 08.20 GMT geregistreerd als gebruiker nr.: 498523

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: floppy doet het niet
« Reactie #12 Gepost op: 2014/03/07, 13:59:13 »
Ik heb hier nog wel pc's met floppy stations. Onder andere die twee oude pc's in de onderste regel van mijn onderschrift.
sudo mount /media/fd0
Die /media aankoppel map is wel goed. Maar niet die fd0.

Op één van mijn oude pc's heeft de Xubuntu installatieprocedure een regel in het /etc/fstab voor de floppy aangemaakt. Dat gebeurt automatisch indien het floppy station in het BIOS is ingeschakeld.
/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0  En omdat er in /media er een soft link is

jolo@Pentium3:~$ ls -la /media/
total 12
drwxr-xr-x  3 root root 4096 mrt  6 10:51 .
drwxr-xr-x 22 root root 4096 mrt  7 11:22 ..
lrwxrwxrwx  1 root root    7 mrt  7 11:05 floppy -> floppy0
drwxr-xr-x  2 root root 4096 mrt  7 11:05 floppy0
kun je de floppy mounten via commando
mount /media/floppy en umounten via commando

umount /media/floppy Omdat er in die floppy regel in het /etc/fstab user staat, is sudo in het mount commando overbodig. Echter kan bij problemen inderdaad het dmesg commando van pas komen. Eventueel
dmesg | grep floppy of
dmesg | grep error

Als het floppy station tijdens het mounten via die floppy icoon (lang) blijft draaien, kan dit te maken hebben met de (on)betrouwbaarheid van het floppy station en de diskette zelf.
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.1
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & testversie Xubuntu 19.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline molly w

  • Lid
Re: floppy doet het niet
« Reactie #13 Gepost op: 2014/03/07, 15:46:39 »
@molly: Ik had in míjn post #6 gesuggereerd om de floppy te proberen aan /media te koppelen. De suggestie om dat aan /dev te doen, is de betere (en misschien wel de goede?) en daarom heb ik dat in post#9 geplaatst. Hoop dat het zo duidelijk is voor je.

Verder: naar aanleiding van:
Citaat
...staat het icoontje van een diskette weer op de desktop. Hoera! én ik kan de inhoud lezen.
Als (= op het moment dat) de diskette leesbaar is, is hij dan terug te vinden in /etc/mtab ? Zo ja, dan heb je de mogelijkheid  om de diskettegegevens op te nemen in /etc/fstab en dan koppelt die diskette bij de opstart aan (?)
Ik heb de floppy weer op de desktop gezet met 'udisks --mount /dev/fd0'.
Nu staat die ook vermeld in etc/mtab en ook in etc/fstab. Daar hoefde ik niets voor te doen.
In etc/fstab staat nu: '/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0'
Maar dat blijft er niet staan bij afsluiten en opstarten.

Offline molly w

  • Lid
Re: floppy doet het niet
« Reactie #14 Gepost op: 2014/03/07, 16:50:57 »
@molly: Ik had in míjn post #6 gesuggereerd om de floppy te proberen aan /media te koppelen. De suggestie om dat aan /dev te doen, is de betere (en misschien wel de goede?) en daarom heb ik dat in post#9 geplaatst. Hoop dat het zo duidelijk is voor je.

Verder: naar aanleiding van:
Citaat
...staat het icoontje van een diskette weer op de desktop. Hoera! én ik kan de inhoud lezen.
Als (= op het moment dat) de diskette leesbaar is, is hij dan terug te vinden in /etc/mtab ? Zo ja, dan heb je de mogelijkheid  om de diskettegegevens op te nemen in /etc/fstab en dan koppelt die diskette bij de opstart aan (?)
Ik heb de floppy weer op de desktop gezet met 'udisks --mount /dev/fd0'.
Nu staat die ook vermeld in etc/mtab en ook in etc/fstab. Daar hoefde ik niets voor te doen.
In etc/fstab staat nu: '/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0'
Maar dat blijft er niet staan bij afsluiten en opstarten.
Ik zie dat je met post#6 of post#9 de reacties in dit forum bedoelt. Dat had ik eerst niet door, ik dacht aan commandoregels in een of ander systeembestand.
Inderdaad, na herstart is de regel over de floppy uit etc/mtab verdwenen.In etc/fstab staat er echter nog steeds. De flop wordt dus niet automatisch gekoppeld bij het opstarten.

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: floppy doet het niet
« Reactie #15 Gepost op: 2014/03/07, 19:44:04 »
In etc/fstab staat er echter nog steeds. De flop wordt dus niet automatisch gekoppeld bij het opstarten.

Als ie in fstab staat, wordt ie wél automatisch aangekoppeld bij het opstarten. ;)

Offline molly w

  • Lid
Re: floppy doet het niet
« Reactie #16 Gepost op: 2014/03/08, 16:35:17 »
In etc/fstab staat er echter nog steeds. De flop wordt dus niet automatisch gekoppeld bij het opstarten.

Als ie in fstab staat, wordt ie wél automatisch aangekoppeld bij het opstarten. ;)

Als ik ingeef:  sudo mount -t vfat /dev/fd0 media/floppy0
krijg ik als output: mount: aankoppelingspunt media/floppy0 bestaat niet
Maar de map media/floppy bestaat wel degelijk!! Ik snap het allemaal niet

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: floppy doet het niet
« Reactie #17 Gepost op: 2014/03/08, 19:41:36 »
Als ik ingeef:  sudo mount -t vfat /dev/fd0 media/floppy0
krijg ik als output: mount: aankoppelingspunt media/floppy0 bestaat niet
Maar de map media/floppy bestaat wel degelijk!! Ik snap het allemaal niet

media/floppy0 is een andere map dan media/floppy  Kan dat de foutmelding veroorzaken?

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: floppy doet het niet
« Reactie #18 Gepost op: 2014/03/08, 21:56:33 »
Als ik nog ooit een floppy gebruik.........
omzeil ik de problemen door het progje mtools te installeren.
In een terminal kun je dan op DOS wijze met de flop communiceren.
mdir, mcopy, mcd, mformat enz. DOS commando's met een m ervoor.

Je kunt dan in ieder geval bestanden naar en van de flop kopiëren.
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline molly w

  • Lid
Re: floppy doet het niet
« Reactie #19 Gepost op: 2014/03/08, 23:28:16 »
Als ik ingeef:  sudo mount -t vfat /dev/fd0 media/floppy0
krijg ik als output: mount: aankoppelingspunt media/floppy0 bestaat niet
Maar de map media/floppy bestaat wel degelijk!! Ik snap het allemaal niet

media/floppy0 is een andere map dan media/floppy  Kan dat de foutmelding veroorzaken?

typefoutje! moet map media/floppy0 zijn, die wel degelijk bestaat.

Offline molly w

  • Lid
Re: floppy doet het niet
« Reactie #20 Gepost op: 2014/03/08, 23:29:46 »
Als ik nog ooit een floppy gebruik.........
omzeil ik de problemen door het progje mtools te installeren.
In een terminal kun je dan op DOS wijze met de flop communiceren.
mdir, mcopy, mcd, mformat enz. DOS commando's met een m ervoor.

Je kunt dan in ieder geval bestanden naar en van de flop kopiëren.

Af en toe denk ik ook zoiets. Alle gedoe omzeilen door udisks te gebruiken voor die keren dat ik een flop nodig heb. Van de  andere kant, het zou toch moeten werken in een goed OS!!!

Offline softbart

  • Lid
  • Steunpunt: Nee
Re: floppy doet het niet
« Reactie #21 Gepost op: 2014/03/09, 08:43:04 »
Hier een oude oude HP laptop met diverse XFCE.
Debian met de non-pae kernel werkt feilloos. De pae-kernel geheel niet.
Mint 13 alleen met de hand en udisks.
Suse 13.1 ook feilloos.
Lijkt meer op een kernel probleem. Nog niet kunnen ontdekken hoe of wat.
Opmerking: De cpu heeft wel pae.

groet,

Theo

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: floppy doet het niet
« Reactie #22 Gepost op: 2014/03/09, 13:41:10 »
Citaat
het zou toch moeten werken in een goed OS

http://www.computeridee.nl/nieuws/sony-trekt-stekker-uit-floppy-disk/
http://www.appletips.nl/%EF%BF%BChet-einde-van-de-floppy-disk/

En dat was in 2011 de laatste producent van floppy's

Als je echt nog met floppy's wil werken, er zijn nog (refurbished) USB drives, kosten veel meer dan een jaar of 4 terug.
Haal zo snel mogelijk de belangrijke gegevens van je flop, voor ze onleesbaar worden en/of de drive het opgeeft.

Probeer maar eens aan een nieuwe floppy drive te komen bij de huidige winkels...........
Lukt hooguit nog bij een enkele webwinkel.
« Laatst bewerkt op: 2014/03/09, 13:44:26 door DeBaas »
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline molly w

  • Lid
Re: floppy doet het niet
« Reactie #23 Gepost op: 2014/03/09, 16:39:24 »
Als ik ingeef:  sudo mount -t vfat /dev/fd0 media/floppy0
krijg ik als output: mount: aankoppelingspunt media/floppy0 bestaat niet
Maar de map media/floppy bestaat wel degelijk!! Ik snap het allemaal niet

media/floppy0 is een andere map dan media/floppy  Kan dat de foutmelding veroorzaken?

typefoutje! moet map media/floppy0 zijn, die wel degelijk bestaat.
en nóg een typefoutje: moest zijn /media/floppy0 zijn. Maar het maakt niks uit. Diskettestation kan niet geopend worden, er zou geen diskette in zitten.  :|

Offline molly w

  • Lid
Re: floppy doet het niet
« Reactie #24 Gepost op: 2014/03/09, 16:46:10 »
Hier een oude oude HP laptop met diverse XFCE.
Debian met de non-pae kernel werkt feilloos. De pae-kernel geheel niet.
Mint 13 alleen met de hand en udisks.
Suse 13.1 ook feilloos.
Lijkt meer op een kernel probleem. Nog niet kunnen ontdekken hoe of wat.
Opmerking: De cpu heeft wel pae.

groet,

Theo

Ik heb hier Mint 13LTS Mate 32bit op een Toshiba Satellite Pro.
Ik heb hierop al veel / alleen maar / zwarte schermen gehad met Ubuntu en Mint 13Xfce, en 13LTS doet het wél. Dus blijf graag bij deze. Bovendien moet deze over een maand XP vervangen op mijn hoofdpc. Dus ik ga niet graag weer in het duister tasten. (Asus ?? met o.a. grafische kaart VIA Chrome9 HC IGP)