Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: (opgelost) Ubuntu fout 12.04 en 13.10  (gelezen 377 keer)

Offline Lithium3D

  • Lid
(opgelost) Ubuntu fout 12.04 en 13.10
« Gepost op: 2014/02/25, 20:24:42 »
Hallo Allen,

Ik probeer ubuntu desktop op mijn laptop te installeren alleen ik krijg bij bijde dvd's een zwart scherm, ik heb al lopen zoeken en kwam een reactie tegen van jolo tegen in topic http://forum.ubuntu-nl.org/index.php?topic=72650.msg801331#msg801331.
Ik krijg alleen niet zo'n mooi scherm. ik heb een terminal look opstartmodus. ik kan dan kiezen uit proberen, installeren en check dvd. Als ik op installeren druk krijg ik wel het ubuntu laad scherm, maar wanneer hij dan verder gaat krijg ik een zwart scherm.
zelfde als met uitproberen. en dit is bij bijde versie's hetzelfde.
Ik heb eerder al wel de installatie afgerond van elementary os maar die wou niet starten. zelf denk ik aan een probleem in grub cq eufi.

mijn laptop is:
HP Pavilion 17 - e009ed

Specs

Microprocessor   AMD dual-core E1-2500 APU met Radeon HD 8240 Graphics (1,4 GHz, 1 MB cache)
Geheugen   4 GB DDR3
Geheugenslots   2 DIMM
Videographics   AMD Radeon HD 8240
Vaste schijf   500-GB 5400-rpm SATA
Tot 24-GB partitie voor systeemherstel
Multimediadrive   SuperMulti dvd±r/rw met dubbellaags ondersteuning
Beeldscherm   43,9-cm (17,3-inch) HD+ BrightView LED-backlit (1600 x 900)
Netwerkkaart   Geïntegreerd 10/100Base-T Ethernet LAN
Draadloze verbinding   802.11b/g/n
Geluid   DTS Sound+ met twee luidsprekers
Toetsenbord   Standaard eiland-stijl met reliëf en numerieke toetsen
Aanwijsapparaat   TouchPad met aan/uit-knop en ondersteuning voor multi-touch bewegingen
Externe poorten   Multi-formaat digitale medialezer voor MMC- en SD-kaarten
1 VGA
1 HDMI
1 hoofdtelefoonuitgang
1 microfooningang
1 USB 2.0
2 USB 3.0
1 RJ45


Update 1

ik zie bij veelvoorkomende fouten idd hetzelfde staan alleen dit is al als je alles geinstalleerd is
quote
Als je geen beeld hebt na installatie, kun je het volgende proberen:

In grub druk op 'e', voeg nomodeset toe achter de regel waar ook quiet splash staat. Start je pc vervolgens op met ctrl+c.

Waarschijnlijk heb je nu weer beeld, maar dat zal er belabbert uitzien. Dat komt door een gebrekkige monitor-herkenning, waarschijnlijk heb je een monitor via DisplayPort aangesloten. Probeer het eerst eens met de VGA-, DVI- of HDMI-poort. Als alternatief kun je Grub zo instellen dat hij start in een lagere resolutie. Dat doe je zo:
/quote

Update 2

Ik heb nu na even prutsen dat ik met nomodeset in de terminal kom. Maar ik zit nu dus met het probleem dat ik niks kan veranderen zoals hierboven en in het topic veel voorkomende fouten is gezet.
Iemand enig idee hoe ik nu het beste verder kan gaan???
er zullen nog wel meer updates komen aangezien ik vrolijk verder blijf prutsen:)
« Laatst bewerkt op: 2014/02/25, 23:29:45 door Lithium3D »

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: Ubuntu fout 12.04 en 13.10
« Reactie #1 Gepost op: 2014/02/25, 21:57:23 »
Hallo, die AMD Radeon HD 8240 is mogelijk het probleem. Zie de volgende link, laatste entry, voor een mogelijke oplossing (dat is wel een Fedora-club maar je kunt het altijd proberen)
https://bugs.freedesktop.org/show_bug.cgi?id=70518

Men zegt doorgaans dat ATI-hardware beter ondersteund wordt in en door Linux dan AMD Radeon..
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline Lithium3D

  • Lid
Re: Ubuntu fout 12.04 en 13.10
« Reactie #2 Gepost op: 2014/02/25, 23:28:54 »
Dank je wel voor die tip, probleem is nu opgelost, de fout heb ik gevonden, die zat hem in dat ik ubuntu installeerde via uefi boot en ik heb hem nu geinstalleerd via latecy in de bios omgezet. en daarna via boot repair weer omgezet naar uefi boot.
Wel heb ik in de boot nog wel de nomodeset moeten aanzetten en daarna in de boot van ubuntu zelf ook nog 1 keer, toen heeft ubuntu zelf de video driver aangeboden:)

(ik post dit even voor andere mensen die er nog last van kunnen krijgen)

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: (opgelost) Ubuntu fout 12.04 en 13.10
« Reactie #3 Gepost op: 2014/02/25, 23:33:42 »
Mooi dat het nu werkt en bedankt voor het posten van de oplossing, daar hebben anderen zeker wat aan als ze dit vinden! :) Als je topic is opgelost nu, dan kun je onderaan het laatste bericht in dit topic klikken op Onderwerp opgelost om het als opgelost te markeren :)