Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: paar kwesties: geen volledig beeld in youtube, knipperende cursor, rode streepje  (gelezen 674 keer)

Offline kww

  • Lid
hallo
ik heb nog wat kleine vragen:

na de installatie van ubuntu 13.10 heb ik via youtube geen volledig beeld.
wel kompleet van links naar rechts maar boven en onder is er niks.
ik heb adobe flash player erop gezet
de laptop heeft een externe videokaart maar als ik de juiste driver wil installeren geeft ie een foutmelding.

verder heb ik een knipperende muisaanwijzer, die soms in de tekst verspring of ongewild de cursor intoetst.

uit de slaapstand vraagt ie om de wachtwoord terwijl ik dit niet aangevinkt heb en hij geeft aan dat er een systeem fout gedetecteerd is.

tot slot heb ik rode onderlijntjes in kleine driehoekjes onder bijna elke woord als ik tekst typ.

ik weet ook niet alles, dus welke info hebben jullie nodig om mij verder te kunnen helpen?


Offline daniel

  • Lid
  • Steunpunt: Nee
Welke video kaart zit ein?

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Welke video kaart zit ein?


Aan zijn installatie-topic te zien heeft ie een nVidia 610: http://forum.ubuntu-nl.org/index.php?topic=83331.msg901039#msg901039
"de laptop is een I7 quad core met een losse nvidea videokaart  610m."

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Probeer eens:
sudo apt-get install nvidia-319-updates
Daarna herstart.

Offline kww

  • Lid
inderdaad de 610m en i7
waar moet ik die code intoetsen?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
inderdaad de 610m en i7
waar moet ik die code intoetsen?
In een terminalvenster.  :)

Offline kww

  • Lid
tis maar goed dat ik de oude laptop nog heb,
ingevoerd in de terminal, was klaar, herstart en een zwart/grijs beeld met alleen een kruisje als aanwijzer.
verder niks,

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Dat schiet dus niet op.....  :(

Probeer Ubuntu 12.04.4 eens? Die heeft nog nieuwere ondersteuning aan boord voor videokaarten, dan 13.10. Uit het hoofd gezegd ook de nvidia-331.
http://releases.ubuntu.com/precise/

Offline kww

  • Lid
ik heb inmiddels al weer wat foto,s erop staan.
is er geen andere manier om eerst weer terug te gaan?
de printstcreen werkte wel trouwens.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Die foto's kun je "redden" door ze van de harde schijf af te plukken in een uitprobeersessie van de DVD. Daarna kun je als volgt een schone installatie doen van 12.04.4:
https://sites.google.com/site/computertip/herinstallatie

Offline kww

  • Lid
dat werkt dus niet
erg jammer