Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: nikon coolpix s3500 niet herkend  (gelezen 4562 keer)

Offline kfboerne

  • Lid
  • Steunpunt: Nee
nikon coolpix s3500 niet herkend
« Gepost op: 2014/02/22, 22:27:20 »
os = xubuntu 12.04

Ik heb net een nieuw fototoestel gekocht, Nikon Coolpix S3500, echter deze wordt niet herkend/gemount. Ik vond deze thread :

http://forum.ubuntu-nl.org/index.php?PHPSESSID=jl6vt31ibt0vlv1662olp5jlc0;topic=77098.0

echter die eindigt nogal abrupt.

Wanneer ik  lsusb doe krijg ik de volgende output :

 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 009 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 010 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 002: ID 0bda:8187 Realtek Semiconductor Corp. RTL8187 Wireless Adapter
Bus 002 Device 002: ID 05e3:0606 Genesys Logic, Inc. USB 2.0 Hub / D-Link DUB-H4 USB 2.0 Hub
Bus 007 Device 002: ID 041e:3040 Creative Technology, Ltd SoundBlaster Live! 24-bit External SB0490
Bus 002 Device 004: ID 046d:0808 Logitech, Inc. Webcam C600
Bus 002 Device 005: ID 046d:c404 Logitech, Inc. TrackMan Wheel
Bus 002 Device 006: ID 05ac:1006 Apple, Inc. Hub in Aluminum Keyboard
Bus 002 Device 007: ID 05ac:0221 Apple, Inc. Aluminum Keyboard (ISO)
Bus 001 Device 005: ID 04b0:033b Nikon Corp.

Op de laatste regel staat ie vermeld. In het filesystem in de map 'media' staat ie echter niet. Ontbrekende driver?

Weet iemand hoe ik 'm gemount krijg? Heb al in synaptic gekeken, maar daar kan ik niets van Nikon vinden.

Thx!
Een boek doet het altijd...

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: nikon coolpix s3500 niet herkend
« Reactie #1 Gepost op: 2014/02/23, 17:40:09 »
Hallo, je hebt je Coolpix toch wel aangezet? Ik heb meerdere Nikons, Coolpixen en reflexen, die allemaal zonder problemen door Xubuntu 12.04/10/13.04/10 aangekoppeld worden. Bestandsbeheer openen, Coolpix met USB aansluiten (op een poort waarvan je zeker weet dat die werkt), Coolpix aanzetten en dan verschijnt-ie links in beeld in de bestandbeheerder, erop klikken, dan zie je rechts een mapje DCIM, daar weer op klikken en je komt bij je fotomap(pen). 

Dit is het geval met zowel Thunar, PCmanFM als Nemo.
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline kfboerne

  • Lid
  • Steunpunt: Nee
Re: nikon coolpix s3500 niet herkend
« Reactie #2 Gepost op: 2014/02/25, 15:44:54 »
Ik heb 'm op drie verschillende usb-poorten uitgeprobeerd : wordt niet herkend. Uiteraard heb ik de camera aangezet. Op een Windows-machine wordt ie overigens wel direct herkend! Ik sta er zelf ook van te kijken, want m'n ouwe camera (Sony Cybershot) werd wel direct herkend. Geheugenkaartje via de cardreader werkt uiteraard ook, maar ik wil het fototoestel direct via de meegeleverde usb-kabel op de Xubuntu-pc aansluiten. Hoef ik het kaartje er niet steeds uit  te 'peuteren'.

Dus wie-o-wie kan dit mirakel oplossen?
Een boek doet het altijd...

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: nikon coolpix s3500 niet herkend
« Reactie #3 Gepost op: 2014/02/25, 21:39:38 »
Ik heb 'm op drie verschillende usb-poorten uitgeprobeerd : wordt niet herkend. Uiteraard heb ik de camera aangezet. Op een Windows-machine wordt ie overigens wel direct herkend!
Hallo, dit is op z'n minst bizar! Dat Windows je fototoestel wel herkent en Ubuntu niet, is vreemd. Het ligt dus niet aan de usb-kabel. Ik kan je op dit moment niet verder helpen (want een Coolpix aankoppelen gaat heel eenvoudig zoals ik boven beschreef). Het heeft ook niets met drivers te maken, in Linux hoef je niets extra's te doen om je Coolpix of reflex te benaderen, dat zijn gewoon mobiele harde schijven, beter gezegd, sd-kaartjes. Ik blijf dit draadje wel even volgen omdat ik nieuwsgierig ben naar de oorzaak van dit rare gedrag.
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: nikon coolpix s3500 niet herkend
« Reactie #4 Gepost op: 2014/02/26, 12:07:35 »
Uiteraard heb ik de camera aangezet.

Vóór of nadát je Thunar (is het geloof ik in Xubuntu?) had geopend?
Had het laatst bij iemand waar ik Ubuntu 12.04 voor op een laptop heb gezet, dat de digitale camera niet in Nautilus opdook. Die camera stond al aan toen ie op de laptop werd aangesloten en dat was volgens mij de fout.
Usb-kabeltje uit de usb-poort gehaald en (in dezelfde poort) er weer ingestoken, en de camera verscheen.


Edit: ik stond er net nog eens over na te denken hoe het toen precies ging, maar het was zo dat de camera al aan stond toen het usb-stekkertje in de laptop werd gestoken. Daarna Nautilus (een paar keer) geopend, geen camera te zien.
Daarna het usb-stekkertje uit de laptop gehaald en er weer ingestoken. Nautilus geopend en toen stond de camera er wel aan de linkerkant van het venster. Ik weet alleen niet meer of de camera toen nog steeds aan stond of dat dat pas werd gedaan na het insteken van het usb-stekkertje.
« Laatst bewerkt op: 2014/02/26, 19:16:18 door Mikkel »

Offline kfboerne

  • Lid
  • Steunpunt: Nee
Re: nikon coolpix s3500 niet herkend
« Reactie #5 Gepost op: 2014/02/26, 20:15:14 »
Heb Thunar eerst geopend en nogmaals geprobeerd. Nop...

Ben vanmiddag bij het onderdelenhuis eens gaan vragen of het aan het kabeltje kon liggen, omdat er zo'n 'ontstoorder-busje' aan zit. Maar volgens hen kan dat niet de oorzaak zijn, omdat ie anders onder Windows ook niet zou worden herkend. Logisch.

Heb het geheugenkaartje er uitgehaald zodat er enkel nog intern geheugen is om te kijken of dat nog verschil maakt.  Ook niet.

Tenslotte een reboot gedaan met de Coolpix uiteraard aan en aangekoppeld om te kijken of ie dan wel herkend wordt. Het wordt eentonig, maar wederom nee.

Heel apart mysterietje  ??? Ook nog niet eerder meegemaakt. Wanneer het nou zou gaan om een of ander exotisch device, soit... Maar een simpel fototoestel.
Omdat ik de foto's natuurlijk via de cardreader wel kan benaderen, is er geen man overboord, maar ik ben het type dat dan gewoon zeer benieuwd is WAAROM het ding niet doet wat het zou moeten doen :D

(Opm : het aanzetten/aanstaan met/van deze  Nikon Coolpix S3500 is een wat apart verhaal overigens. Wanneer ik 'm aanzet (de lens komt naar voren) en vervolgens de kabel in het toestel doe en dan het andere uiteinde in een usb-poort doe, dan gaat de lens weer naar binnen en schakelt ie over in een ander soort modus om het toestel via de pc te kunnen benaderen. Dit is normaal overigens. Staat ook in de handleiding beschreven. Ik vermeld het maar even voor de compleetheid)

Tja, beste mede-linux'ers, nog iemand enig idee???
« Laatst bewerkt op: 2014/02/26, 20:27:37 door kfboerne »
Een boek doet het altijd...

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: nikon coolpix s3500 niet herkend
« Reactie #6 Gepost op: 2014/02/27, 11:38:13 »
Ik heb hier een Coolpix S3100 liggen. Die hoef ik niet aan te zetten om 'm aan te koppelen, gewoon usb-kabel erin en de rest gaat vanzelf.

Probeer dit eens.
Ga eens naar de Instellingenbeheerder in het Toepassingenmenu (mooi Nederlands, niet?) en klik in de sectie Apparatuur op 'Verwijderbare stations en media'. Dan bij tabje Camera aanvinken 'Importeer digitale foto's etc.'. Als je nu je Coolpix aansluit, zou er een melding op je scherm moeten verschijnen.

En doe dit eens, in een terminal, met aangesloten fototoestel:
gvfs-mount -l
en dmesg | tail -20
en post de uitslag hier.
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline kfboerne

  • Lid
  • Steunpunt: Nee
Re: nikon coolpix s3500 niet herkend
« Reactie #7 Gepost op: 2014/02/27, 19:43:23 »
@femke98 : uitgeprobeerd, maar helaas zonder resultaat  :(

@ Paul Mathijsse : actie gedaan en de melding  "A photo camera was detected" verschijnt (ik heb alles in het Engels overigens)

output gvfs-mount -l :

Drive(0): CD/DVD Drive
  Type: GProxyDrive (GProxyVolumeMonitorGdu)
Drive(1): CD/DVD Drive
  Type: GProxyDrive (GProxyVolumeMonitorGdu)
Drive(2): Floppy Drive
  Type: GProxyDrive (GProxyVolumeMonitorGdu)
Volume(0): NIKON DSC COOLPIX S3500-PTP
  Type: GProxyVolume (GProxyVolumeMonitorGPhoto2)

output dmesg | tail -20 :

[22046.817891] [UFW BLOCK] IN=eth0 OUT= MAC=01:00:5e:00:00:01:24:65:11:a8:7d:9d:08:00 SRC=192.168.178.1 DST=224.0.0.1 LEN=36 TOS=0x00 PREC=0xC0 TTL=1 ID=0 DF PROTO=2
[22052.047146] [UFW BLOCK] IN=eth0 OUT= MAC=01:00:5e:00:00:fb:00:21:5a:85:94:ad:08:00 SRC=192.168.178.25 DST=224.0.0.251 LEN=32 TOS=0x00 PREC=0x00 TTL=1 ID=36630 PROTO=2
[22171.819756] [UFW BLOCK] IN=eth0 OUT= MAC=01:00:5e:00:00:01:24:65:11:a8:7d:9d:08:00 SRC=192.168.178.1 DST=224.0.0.1 LEN=36 TOS=0x00 PREC=0xC0 TTL=1 ID=0 DF PROTO=2
[22173.995661] [UFW BLOCK] IN=eth0 OUT= MAC=01:00:5e:00:00:fb:00:21:5a:85:94:ad:08:00 SRC=192.168.178.25 DST=224.0.0.251 LEN=32 TOS=0x00 PREC=0x00 TTL=1 ID=36633 PROTO=2
[22296.821720] [UFW BLOCK] IN=eth0 OUT= MAC=01:00:5e:00:00:01:24:65:11:a8:7d:9d:08:00 SRC=192.168.178.1 DST=224.0.0.1 LEN=36 TOS=0x00 PREC=0xC0 TTL=1 ID=0 DF PROTO=2
[22298.476188] [UFW BLOCK] IN=eth0 OUT= MAC=01:00:5e:00:00:fb:00:21:5a:85:94:ad:08:00 SRC=192.168.178.25 DST=224.0.0.251 LEN=32 TOS=0x00 PREC=0x00 TTL=1 ID=36635 PROTO=2
[22421.823363] [UFW BLOCK] IN=eth0 OUT= MAC=01:00:5e:00:00:01:24:65:11:a8:7d:9d:08:00 SRC=192.168.178.1 DST=224.0.0.1 LEN=36 TOS=0x00 PREC=0xC0 TTL=1 ID=0 DF PROTO=2
[22422.795304] [UFW BLOCK] IN=eth0 OUT= MAC=01:00:5e:00:00:fb:00:21:5a:85:94:ad:08:00 SRC=192.168.178.25 DST=224.0.0.251 LEN=32 TOS=0x00 PREC=0x00 TTL=1 ID=36636 PROTO=2
[22546.825043] [UFW BLOCK] IN=eth0 OUT= MAC=01:00:5e:00:00:01:24:65:11:a8:7d:9d:08:00 SRC=192.168.178.1 DST=224.0.0.1 LEN=36 TOS=0x00 PREC=0xC0 TTL=1 ID=0 DF PROTO=2
[22549.244789] [UFW BLOCK] IN=eth0 OUT= MAC=01:00:5e:00:00:fb:00:21:5a:85:94:ad:08:00 SRC=192.168.178.25 DST=224.0.0.251 LEN=32 TOS=0x00 PREC=0x00 TTL=1 ID=36638 PROTO=2
[22573.448022] usb 1-6: new high-speed USB device number 3 using ehci_hcd
[22580.803083] usb 1-6: USB disconnect, device number 3
[22614.156018] usb 1-6: new high-speed USB device number 4 using ehci_hcd
[22671.826856] [UFW BLOCK] IN=eth0 OUT= MAC=01:00:5e:00:00:01:24:65:11:a8:7d:9d:08:00 SRC=192.168.178.1 DST=224.0.0.1 LEN=36 TOS=0x00 PREC=0xC0 TTL=1 ID=0 DF PROTO=2
[22677.264163] [UFW BLOCK] IN=eth0 OUT= MAC=01:00:5e:00:00:fb:00:21:5a:85:94:ad:08:00 SRC=192.168.178.25 DST=224.0.0.251 LEN=32 TOS=0x00 PREC=0x00 TTL=1 ID=36641 PROTO=2
[22759.943006] usb 1-6: USB disconnect, device number 4
[22796.828717] [UFW BLOCK] IN=eth0 OUT= MAC=01:00:5e:00:00:01:24:65:11:a8:7d:9d:08:00 SRC=192.168.178.1 DST=224.0.0.1 LEN=36 TOS=0x00 PREC=0xC0 TTL=1 ID=0 DF PROTO=2
[22805.113953] [UFW BLOCK] IN=eth0 OUT= MAC=01:00:5e:00:00:fb:00:21:5a:85:94:ad:08:00 SRC=192.168.178.25 DST=224.0.0.251 LEN=32 TOS=0x00 PREC=0x00 TTL=1 ID=36643 PROTO=2
[22829.588019] usb 1-5: new high-speed USB device number 5 using ehci_hcd
[22921.830344] [UFW BLOCK] IN=eth0 OUT= MAC=01:00:5e:00:00:01:24:65:11:a8:7d:9d:08:00 SRC=192.168.178.1 DST=224.0.0.1 LEN=36 TOS=0x00 PREC=0xC0 TTL=1 ID=0 DF PROTO=2

Kun je hier wat mee?
Een boek doet het altijd...

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: nikon coolpix s3500 niet herkend
« Reactie #8 Gepost op: 2014/02/28, 10:27:50 »
Doe eens
sudo ufw status verbose
Dat geeft denk ik een Active.
Nu even de firewall uitschakelen:
sudo ufw disable
Ik schat dat je Coolpixie nu in beeld komt.
Om de boel weer aan te zetten nadat je je foto's hebt binnengeladen doe je
sudo ufw enable
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline kfboerne

  • Lid
  • Steunpunt: Nee
Re: nikon coolpix s3500 niet herkend
« Reactie #9 Gepost op: 2014/03/01, 23:56:18 »
Paul, allereerst bedankt voor je hulp!

Ik moet je helaas teleurstellen. Het uitschakelen van de firewall maakt geen verschil. Mijn Coolpix lijkt blijkbaar op z'n baas ... ook behoorlijk eigenwijs =D.

Misschien moeten we het er maar bij laten en moet ik gewoon accepteren dat om welke reden dan ook  deze Coolpix S3500 gewoon niet als hardware wordt herkend door mijn Xubuntu 12.04. Het is behoorlijk uitzonderlijk, maar zelfs Linux is niet onfeilbaar.

Het staat je uiteraard vrij om verder te zoeken naar de oorzaak/oplossing en ik wil je graag van dienst zijn, maar ik kan me voorstellen dat je wellicht belangrijker zaken te doen hebt  ;)
Ik hoor het wel...
Een boek doet het altijd...

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: nikon coolpix s3500 niet herkend
« Reactie #10 Gepost op: 2014/03/03, 11:47:08 »
Mijn Olympus DSLR wordt ook keurig herkend. Gewoon aansluiten en klaar. Hoewel ik meestal gewoon de SD-kaart in mijn card reader stop. Wellicht is dat nog een idee? En heb je wel de laatste firmware op je toestel staan? Toen ik mijn Olympus kocht liep de firmware 1 of 2 versies achter en moest ik hem updaten via een Windows- of Mac-programma.

Offline BenMedia

  • Lid
    • Ben-Media
  • Steunpunt: Nee
Re: nikon coolpix s3500 niet herkend
« Reactie #11 Gepost op: 2014/03/03, 18:13:51 »
Als ik mij niet vergis dan ben jij niet de eerste met dit probleem in Xubuntu.
Er zijn al meerdere topics over geweest.

Je kaartje in een cardreader of "camera" installeren via softwarecentre is de kortste weg.

Leverancier Ubuntu, Xubuntu, Lubuntu en Mint PC's

Offline Frederik

  • Lid
    • Vriescheloo
  • Steunpunt: Ja
Re: nikon coolpix s3500 niet herkend
« Reactie #12 Gepost op: 2014/03/03, 19:35:04 »
Als ik mijn Niko P500 camera aansluit met USB op Xubuntu 12 LTS gebeurd er ook niks. Wel gaat de camera automatisch aan en als ik het programma Camera start worden wel moeiteloos alle afbeeldingen gedownload naar de map Afbeeldingen. Ook in bestandsbeheer zie ik de Nikon niet terug, maar ik vind het prima zo.
Xubuntu 16.04.1 LTS
Wees wie je bent. Hou van wie je wilt.

Online jolo

  • Lid
  • Steunpunt: Nee
Re: nikon coolpix s3500 niet herkend
« Reactie #13 Gepost op: 2014/03/03, 20:27:03 »
Wanneer ik  lsusb doe krijg ik de volgende output :
Bus 001 Device 005: ID 04b0:033b Nikon Corp.
Als ik die  ID 04b0 uitzoek, kom ik terecht op http://www.linux-usb.org/usb.ids
In het lijstje van 04b0 Nikon Corp staat zowel Coolpix 3500 (Sierra Mode) en Coolpix 3500 (ptp) vermeldt. En bij de andere Coolpix modellen staat ook nog Storage en mass storage mode vermeldt. Zijn dus al deze mogelijkheden al geprobeerd?
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: nikon coolpix s3500 niet herkend
« Reactie #14 Gepost op: 2014/03/04, 11:26:03 »
Misschien moeten we het er maar bij laten en moet ik gewoon accepteren dat om welke reden dan ook  deze Coolpix S3500 gewoon niet als hardware wordt herkend door mijn Xubuntu 12.04. Het is behoorlijk uitzonderlijk, maar zelfs Linux is niet onfeilbaar.

Zie (door mij) onderstreepte tekst: Ik weet zeker dat dat ding zichtbaar te maken is! Waar ik aan denk is dat er nog een firewall actief is die inkomend verkeer blokkeert, op je router misschien?

Als je eens een keer niets te doen hebt, zou je de router van je pc kunnen loskoppelen (ik neem zomaar aan dat je zo'n ding hebt) en daarna je Coolpix aansluiten. Uiteraard ook eerst je firewall even uitzetten zoals eerder in deze draad beschreven.

Levert dat niets op, dan zou je bovenstaande configuratie kunnen gebruiken (dus eventueel storende apparaten afkoppelen) en dan een verse Xubuntu op een usb-staaf plaatsen, daarvan starten en de CP weer aansluiten.

Levert dat ook niets op, dan kun je altijd nog overwegen om je Coolpix van tien hoog naar beneden te laten stuiteren, een flinke tik voor de billen wil soms wel eens helpen. ;-)

(Disclaimer. Als dit gelezen wordt door kinderen jonger dan tien jaar die hun moeders digitale reflex op deze manier denken te kunnen repareren - overleg eerst even met ma!).

Moderator edit: Bericht enigszins gekuist
« Laatst bewerkt op: 2014/03/04, 11:49:03 door Ron »
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline kfboerne

  • Lid
  • Steunpunt: Nee
Re: nikon coolpix s3500 niet herkend
« Reactie #15 Gepost op: 2014/03/05, 15:32:00 »
@Jolo : Wat bedoel je precies met "Zijn dus al deze mogelijkheden al geprobeerd? " Begrijp ik niet helemaal.

Een boek doet het altijd...

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: nikon coolpix s3500 niet herkend
« Reactie #16 Gepost op: 2014/03/05, 17:24:30 »
Vraag me af wat er gekuist is en wat er in mijn bericht nu weggehaald is.
Mijn bericht is aangepast, door iemand zonder enig gevoel voor humor.

Citaat van: ikke
Zit ik me af te vragen, bij een mobiel (die van mijn man sowieso) moet je het apparaat aangeven als massa storiage of zo iets. Misschien moet dat bij je camera ook? (
[/quote]

Nee dat hoeft niet, ik heb de handleiding van die S3500 doorgenomen op dat punt. Gewoon aansluiten en hij doet het volgens Nikon.

Om verder gekuis te voorkomen, laat ik deze draad voor wat hij is.
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline kfboerne

  • Lid
  • Steunpunt: Nee
Re: nikon coolpix s3500 niet herkend
« Reactie #17 Gepost op: 2014/03/06, 19:30:24 »
Ik laat het hier ook bij. Dat wordt dus gewoon de card reader en een beetje peuteren  ;) Allen bedankt!
Een boek doet het altijd...