Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: acpi problemen na installatie  (gelezen 281 keer)

Offline tomD

  • Lid
acpi problemen na installatie
« Gepost op: 2014/02/17, 15:45:36 »
Vandaag heb ik kubuntu 12 lts geinstalleerd. Bij de installatie heb ik in f6 de optie noacpi aangevinkt omdat ik anders een zwart scherm kreeg.
Na de installatie startte kubuntu niet goed op, ik heb toen in grub pci=noacpi ingevoerd waarna kubuntu succesvol opstartte. Ik heb geprobeerd met boot-repair het probleem te achterhalen, helaas zonder resultaat. De log die hieruit komt is het volgende:
http://paste.ubuntu.com/6948743/


Gebruikte hardware:
AMD athlon 64 x2 dual core processor 4200+, 3 gb RAM, ATI Radeon HD Pro,Gigabyte GA-MA69VM-S2
Alle updates van kubuntu zijn geinstalleerd.

Iemand een idee?

« Laatst bewerkt op: 2014/02/17, 15:53:23 door tomD »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: acpi problemen na installatie
« Reactie #1 Gepost op: 2014/02/17, 16:16:16 »
Draait 't moederbord al op het nieuwste BIOS? Indien onbekend, kijk eens op de webstek van de moederbordfabrikant.

Offline tomD

  • Lid
Re: acpi problemen na installatie
« Reactie #2 Gepost op: 2014/02/17, 17:41:18 »
Draait 't moederbord al op het nieuwste BIOS? Indien onbekend, kijk eens op de webstek van de moederbordfabrikant.

Er is inderdaad een nieuwe versie. Ik heb geprobeerd om mijn bios via USB te upgraden, maar hij herkent de bestanden niet. Ik las ergens dat het een bootable usb moet zijn. Hoe kan ik deze usb/bestanden bootable maken in linux zelf? Met een iso doe ik dat in unetbootin, maar die pakt alleen iso bestanden...

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: acpi problemen na installatie
« Reactie #3 Gepost op: 2014/02/17, 19:06:51 »