Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Tip: draadloze USB-netwerkstekker die goed werkt in Linux (en overal te koop is)  (gelezen 4539 keer)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Zoek je een goedkoop draadloos USB-netwerkstekkertje dat goed werkt in Linux? Dan is de TL-WN725N Nano USB Adapter van TP-Link een goede keuze: http://tweakers.net/pricewatch/316639/tp-link-tl-wn725n.html

Het gaat om versie 2.0 (staat op de sticker aan de onderkant van de verpakking). In het metaal van de USB-stekker is onder andere de volgende code gegraveerd:
IC: 8853A-WN725N
Zie onderstaande afbeelding:


Hij doet 't niet uit-de-doos in Ubuntu of Linux Mint, maar wel nadat je deze handleiding hebt toegepast:
https://sites.google.com/site/computertip/reserve-8#TOC-Realtek-RTL8188EU-chipset-0bda:8179-
(punt 3, rechterkolom)

Ik heb er vandaag eentje gekocht, en uitgeprobeerd in Xubuntu 12.04, Ubuntu 13.10, Linux Mint 13 en Linux Mint 16. Draait als een tierelier.

Doe er je voordeel mee!   :)
« Laatst bewerkt op: 2014/02/17, 21:37:53 door Pjotr »

Offline pga

  • Lid
Heb na een hoop wifi-gepruts dit USB stekkertje aangeschaft .Op mijn desktop ,waar hij eigenlijk niet voor was doorloopt hij het installatieprogramma moeiteloos,maar geen ontvangst... kan niet zien of dit versie 2.0 is ,heb m wel uit de lijst in je artikel gehaald
Aan de hand van deze site ook aan de gang gegaan op de laptop.Beiden zit Mint 13 op.

Kom er niet uit
Was de eerste keer tot cd rtl8188eu-master gekomen ,maar dan geen map aanwezig
Maar een keer overnieuw ,dan kom ik minder  ver  en krijg ik scherm als hieronder na cd Downloads && unzip ~/Downloads/rtl8188eu-master.zip:
http://i.imgur.com/uuQKENP.png

Wat doe ik fout?
« Laatst bewerkt op: 2014/04/10, 18:40:24 door pga »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Maak de map Downloads eerst eens leeg en herhaal daarna de handleiding. Kom je er dan nog niet uit, pak dan Xubuntu 14.04, want daarin werkt-ie uit-de-doos (je hoeft dan niks te installeren):
https://sites.google.com/site/computertip/xubuntu

Direct-doen-lijstje voor Xubuntu 14.04:
https://sites.google.com/site/computertip/direct-doen-xubuntu

Offline pga

  • Lid
Wel raar dat ie het op de desktop dan niet doet trouwens ,daar verliep de inst. vlekkeloos.

Xubuntu kan dat ook via USB?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Wel raar dat ie het op de desktop dan niet doet trouwens ,daar verliep de inst. vlekkeloos.
Kan zijn dat-ie te ver af staat van de router. Er zit maar een piepklein antennetje in 't dingetje, dus je moet vrij dicht bij de router zitten om te kunnen verbinden.
Citaat
Xubuntu kan dat ook via USB?
Zeker wel.  :)

Offline pga

  • Lid
2 meter 50 is de afstand....

Xubuntu kan dus gedownload worden via usb(welke link?) ,hoe zit het met compatibel zijn met  Word ,veiligheid(virusscanner nodig)ed?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
2 meter 50 is de afstand....
Dat is inderdaad erg dichtbij. Als het dingetje niet kapot is, zou-ie dus je netwerk moeten zien en ermee moeten kunnen verbinden.

Citaat
,Xubuntu kan dus gedownload worden via usb(welke link?)

hoe zit het met compatibel zijn met  Word ,veiligheid(virusscanner nodig)ed?
Zie de webkoppelingen die ik je eerder gaf.

Veiligheid:
https://sites.google.com/site/computertip/veiligheid

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Xubuntu kan dus gedownload worden via usb(welke link?) ,hoe zit het met compatibel zijn met  Word ,veiligheid(virusscanner nodig)ed?
Op volgorde:
De beste link, voor alle versies: http://cdimage.ubuntu.com/ en dan verder stappen.
Met LibreOfice kan je alles aan.
Een virusscanner heeft als enige nut, dat je geen Windows-virus kan doorsturen, zelf heb je het niet nodig.
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline pga

  • Lid
USB draadloos via mijn dualboot XP op zelfde comp. geïnstalleerd ,liep na 5 min als trein....
Dus hij werkt prima bij de concurrent ...

Libre Office leest idd heel veel ,maar bijv. een simpele lunchkaart met wat eenvoudige kleurtjes die ik kreeg toegestuurd van mijn werk was erg kreupel.

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Microsoft Office gebruikt verschillende  versies docx.
De min of meer goedgekeurde OOXML versie
De eigen vorige kreupele propriarity versie.
Welke denk je dat er standaard geselecteerd staat ?
Dan kun je ook nog kiezen voor ODF formaat.
Gebruiken ze de oude versie van............ opzet of.........
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Microsoft Office gebruikt verschillende  versies docx.
De min of meer goedgekeurde OOXML versie
De eigen vorige kreupele propriarity versie.
Welke denk je dat er standaard geselecteerd staat ?
Dan kun je ook nog kiezen voor ODF formaat.
Gebruiken ze de oude versie van............ opzet of.........

MS Office 2013 opent mijn ODT-bestanden beter dan LibreOffice 4.x (laatstgenoemde maakt er bij sommigen een zooitje van qua layout). En bij de eerste keer opstarten vroeg ie meteen of ik in DOCX of ODT wilde opslaan. Ook de webversie van MS Office (die ik tegenwoordig het meest gebruik) opent ODT perfect en slaat er ook perfect in op.

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Dat heb ik er nou van als ik na de 2010 versie nooit meer MS heb gebruikt ;)
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Libre Office leest idd heel veel ,maar bijv. een simpele lunchkaart met wat eenvoudige kleurtjes die ik kreeg toegestuurd van mijn werk was erg kreupel.
De compatibiliteit met met name docx is sinds de laatste versie(s) (4.x en hoger) zeer sterk verbeterd (dit is steeds een speerpunt van LO geweest).  Als je een oudere versie van LO gebruikt (bv de 3.x die in 12.04 zit), kun je idd voor verassingen komen te staan. Om die reden werk ik onder  12.04 met een PPA om altijd de laatste (stabiele) versie van LO te hebben.

Offline pga

  • Lid
Mark, wat is een PPA en hoe kan ik daar gebruik van maken? heb Mint 13 , zit daar die versie van 12.04 in?
Wordt de update dan niet aut. automatisch geïnstalleerd in Mint?

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Mark, wat is een PPA en hoe kan ik daar gebruik van maken? heb Mint 13 , zit daar die versie van 12.04 in?
Wordt de update dan niet aut. automatisch geïnstalleerd in Mint?
Zo kun je 'm installeren en gebruiken:

sudo add-apt-repository ppa:libreoffice/ppa -y
sudo apt-get update
sudo apt-get dist-upgrade

Of dit onder Mint werkt? Denk het wel. Maar omdat ik zelf geen Mint gebruik zouden anderen die Mint wel gebruiken dit kunnen bevestigen?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Mark, wat is een PPA en hoe kan ik daar gebruik van maken? heb Mint 13 , zit daar die versie van 12.04 in?
Wordt de update dan niet aut. automatisch geïnstalleerd in Mint?
Zo kun je 'm installeren en gebruiken:

sudo add-apt-repository ppa:libreoffice/ppa -y
sudo apt-get update
sudo apt-get dist-upgrade

Of dit onder Mint werkt? Denk het wel. Maar omdat ik zelf geen Mint gebruik zouden anderen die Mint wel gebruiken dit kunnen bevestigen?
In Mint kun je het beter niet zo doen, omdat je met dist-upgrade ook dingen meetrekt die Mint standaard niet installeert, zoals nieuwere kernels (niveau 5 in het updatebeheer). Bovendien kun je de opwaardering beter beperken tot de PPA van Libre Office 4.2; die is al behoorlijk gestabiliseerd.

In Mint doe je het dus beter zo:
https://sites.google.com/site/computertip/direct-doen-mint-xfce#TOC-Problemen-met-bestanden-van-Microsoft-Office-Installeer-nieuwere-versie-van-Libre-Office
(punt 3.13, rechterkolom)
« Laatst bewerkt op: 2014/04/13, 13:22:41 door Pjotr »

Offline pga

  • Lid
Ok,done
En vanaf nu pakt ie automatische de updates van 4.2?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Ok,done
En vanaf nu pakt ie automatische de updates van 4.2?
Ja.  :)

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Bovendien kun je de opwaardering beter beperken tot de PPA van Libre Office 4.2; die is al behoorlijk gestabiliseerd.
Waarom zou je dat willen? Binnen een LTS (met een ondersteuningsduur van 5 jaar) ben je met 4.2 aardig snel uitgepierd.  Waarom jezelf beperken?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Bovendien kun je de opwaardering beter beperken tot de PPA van Libre Office 4.2; die is al behoorlijk gestabiliseerd.
Waarom zou je dat willen? Binnen een LTS (met een ondersteuningsduur van 5 jaar) ben je met 4.2 aardig snel uitgepierd.  Waarom jezelf beperken?
Op deze manier heb je waarschijnlijk een stabielere LO.... En wanneer 4.2 op een gegeven moment te oud voor je wordt, dan kun je alsnog overstappen op de PPA van een hogere versie.

Het is een manier om het risico van onstabiliteit van Libre Office, te verkleinen. Bij zo'n belangrijk pakket is dat m.i. beslist van belang.... :)

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Bovendien kun je de opwaardering beter beperken tot de PPA van Libre Office 4.2; die is al behoorlijk gestabiliseerd.
Waarom zou je dat willen? Binnen een LTS (met een ondersteuningsduur van 5 jaar) ben je met 4.2 aardig snel uitgepierd.  Waarom jezelf beperken?
Op deze manier heb je waarschijnlijk een stabielere LO.... En wanneer 4.2 op een gegeven moment te oud voor je wordt, dan kun je alsnog overstappen op de PPA van een hogere versie.

Het is een manier om het risico van onstabiliteit van Libre Office, te verkleinen. Bij zo'n belangrijk pakket is dat m.i. beslist van belang.... :)
Ach, allemaal keuzes. Op 'mijn' manier weet ik zeker dat ik:
a) altijd de laatste en stabiele versie heb (dus geen ontwikkelversie of zo)
b) niets hoef te doen wanneer zich een nieuwe versie zich aandient

Ik hou me niet bezig met een potentieel theoretisch risico. Want ik zou niet weten waarom de volgende stabiele versie minder stabiel is dan dan de vorige. Dat kun je ook nergens op baseren.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Ach, allemaal keuzes. Op 'mijn' manier weet ik zeker dat ik:
a) altijd de laatste en stabiele versie heb (dus geen ontwikkelversie of zo)
b) niets hoef te doen wanneer zich een nieuwe versie zich aandient

Ik hou me niet bezig met een potentieel theoretisch risico. Want ik zou niet weten waarom de volgende stabiele versie minder stabiel is dan dan de vorige. Dat kun je ook nergens op baseren.
Ieder z'n meug...

Het gaat niet alleen om de stabiliteit van LO *an sich*, maar ook hoe goed een bepaalde LO-versie past in de versie van het onderliggende besturingssysteem. Ik ben dus blij dat de PPA-beheerders de mogelijkheid hebben gecreëerd om *binnen* een bepaalde LO-versie te blijven.

Je mag immers ook aannemen dat ze die mogelijkheid niet voor niets aanbieden, toch?

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
@Pjotr. We agree to disagree.

Offline pga

  • Lid
Hoe lang gaat zo.n 4.2 ''nog mee''?

Nav discussies door oa mij daar  over wireless is jullie actie nu ook overgenomen alhier  bij de Mintology-sekte ;) ;
http://overstappen2linuxmint.wordpress.com/faq/nieuwe-usb-wifi-adapter/

Maar ik en nog een ander hebben ook daar al aangegeven dat de boel niet wil werken in Mint 13.
Zie onderaan
http://overstappen2linuxmint.wordpress.com/cursus-linux-mint/installeren-van-linux-mint-10/

Er is vooralsnog geen oplossing.
Ideeën?
« Laatst bewerkt op: 2014/04/13, 16:21:11 door pga »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Hoe lang gaat zo.n 4.2 ''nog mee''?
Langer dan Mint 13, en die gaat nog mee tot medio 2017.  :)