Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Draftsight start niet  (gelezen 3420 keer)

Offline Atwist

  • Lid
  • Steunpunt: Nee
Draftsight start niet
« Gepost op: 2014/02/10, 11:18:24 »
Hallo

Heb net DraftSight geïnstalleerd op mijn Xubuntu maar het wil niet starten.
Hier op het forum heb ik al naar een oplossing gezocht maar niets gevonden wat helpt.

Iemand nog een idee???
Andreas                       Ik ben blij dat ik Linux Mint 17.2 heb leren kennen

Mijn excuus voor de vele Windows termen, moet nog leren Linux denken.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Draftsight start niet
« Reactie #1 Gepost op: 2014/02/10, 11:29:20 »
Open een terminalvenster en geef in:

draftsight
Kopieer en plak de terminaluitvoer hier :)

Offline Atwist

  • Lid
  • Steunpunt: Nee
Re: Draftsight start niet
« Reactie #2 Gepost op: 2014/02/10, 11:40:08 »
Citaat
andreas@andreas-linux:~$ draftsight
draftsight: opdracht niet gevonden
andreas@andreas-linux:~$
Andreas                       Ik ben blij dat ik Linux Mint 17.2 heb leren kennen

Mijn excuus voor de vele Windows termen, moet nog leren Linux denken.

Offline Atwist

  • Lid
  • Steunpunt: Nee
Re: Draftsight start niet
« Reactie #3 Gepost op: 2014/02/10, 12:26:24 »
Heb het pakket met GDebi pakketinstaller geïnstalleerd.
 
Andreas                       Ik ben blij dat ik Linux Mint 17.2 heb leren kennen

Mijn excuus voor de vele Windows termen, moet nog leren Linux denken.

Offline Atwist

  • Lid
  • Steunpunt: Nee
Re: Draftsight start niet
« Reactie #4 Gepost op: 2014/02/10, 12:44:10 »
Ik probeer steeds meer info naar boven te halen.
Heb dus draftsight gedeinstalleerd en opnieuw geinstalleerd

En heb hier de tekst van het terminavenster waaruit wel bleekt dat er wel iets verkeerd gaat.
Heb met Linux Xubuntu nog niet zoveel ervaring om fouten op te sporen.

Citaat
Vormals nicht ausgewähltes Paket draftsight wird gewählt.
(Database inlezen ... 218435 Dateien und Verzeichnisse sind derzeit installiert.)
Uitpakken van draftsight (uit .../andreas/Desktop/draftSight.deb) ...
access control disabled, clients can connect from any host
access control disabled, clients can connect from any host

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘pixmap’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘murrine’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘pixmap’,

(ShowLicense:10946): Gtk-WARNING **: Kan themamodule niet vinden in modulepad: ‘pixmap’,
access control enabled, only authorized clients can connect
access control enabled, only authorized clients can connect
Instellen van draftsight (2014.1.55) ...

Andreas                       Ik ben blij dat ik Linux Mint 17.2 heb leren kennen

Mijn excuus voor de vele Windows termen, moet nog leren Linux denken.

Offline MauRice2

  • Lid
  • Steunpunt: Nee
Re: Draftsight start niet
« Reactie #5 Gepost op: 2014/02/10, 19:52:17 »
Atwist,

Is het de eerste keer dat je DraftSight installeer?
Is het op een 32bits of 64bits systeem?

DraftSight is closed source 2D tekenpakket (32bits), een native Linux CAD programma.
Vrij te gebruiken voor prive gebruik doormiddel van een e-mail activatie.
Hoe je draai of keert, het vraag een deftige PC om ermee te werken, vooral de VGA-kaart.
Citaat
What are the system requirements for DraftSight on Linux?
Your system must conform to the
following minimum requirements to successfully install and run DraftSight for Linux:

System Requirements:

Ubuntu 9.10 Gnome, Fedora 11 Gnome, KDE, or higher versions (others in progress), 32bit
— 1 GHz x86 processor
— 1GB of RAM (2GB recommended)
— 1GB of available hard-disk space for installation

1024x768 display (1680x1050 or higher recommended) with True Color graphics card
— Mouse (Wheel mouse recommended)
— An Internet connection for installation from download (optional)
— DVD-ROM drive for installation from DVD (not required for installation from download)

Op een 32bits systeem zal normaal gezien geen problemen om de deb-bestand te installeren.
Je krijg mooi onder "Grafisch" de "DraftSight" menu optie te zien.
Om DraftSight V1R5.0 op te starten via een Terminal
/opt/dassault-systemes/DraftSight/Linux/DraftSight
Bij het opwaarderen van V1R4.0 -> V1R5.0, is de kans groot dat in /opt/dassault-systemes/ er twee staan:
DraftSight (met hoofdletter V1R5.0) en draftsight (met kleine letters V1R4.0), bijmij toch.
Zoals Femke het al aankaarte het is nog altijd een beta versie.

Op een 64bits systeem, das een appart verhaal.


MvG,
MauRice
Registered Linux user: 473556

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
Re: Draftsight start niet
« Reactie #6 Gepost op: 2014/02/10, 20:23:35 »
LS,

Let op: Als je het pakket heb gedownload van 3DS dan moet tijdens het installatie via het terminal niet DraftSight intikken maar draftSight.

groet

SPW

zie hieronder voor 64

DraftSight installeren op 64 moet je dit doen:

sudo dpkg -i --force-architecture,depends ./DraftSight.deb

gevonden op het internet

I had the same problem but solved finally. Here is the solution:

After you install all dependencies mentioned above (that is libdirectfb-extra, libxcb-render-util0, libaudio2) you should install Draftsight using the following command:

sudo dpkg -i --force-architecture,depends ./draftSight.deb

Obviously you should run this command while inside the folder where you have saved Draftsight.deb.

Worked on Ubuntu 11.04 x64
« Laatst bewerkt op: 2014/02/10, 20:26:46 door Spidey-Westland »
Spidey-Westland

Offline Atwist

  • Lid
  • Steunpunt: Nee
Re: Draftsight start niet
« Reactie #7 Gepost op: 2014/02/11, 07:51:35 »
@MauRice2
Aan de systemen ligt het niet heb er AutoCad en Bricscad op gedraaid en dit vraagt wel iets meer.

@Femke98
Ik zag het, normaal zet ik het ook tussen de codes.

Ik dank iedereen voor het mee denken, maar ik naar een andere oplossing zoeken.

Andreas                       Ik ben blij dat ik Linux Mint 17.2 heb leren kennen

Mijn excuus voor de vele Windows termen, moet nog leren Linux denken.

Offline daniel

  • Lid
  • Steunpunt: Nee
Re: Draftsight start niet
« Reactie #8 Gepost op: 2014/02/11, 09:26:00 »

Offline Atwist

  • Lid
  • Steunpunt: Nee
Re: Draftsight start niet
« Reactie #9 Gepost op: 2014/02/11, 09:53:28 »
Ik krijg nu deze tekst te zien.

andreas@andreas-linux:~$ sudo apt-get install ia32-libs libdirectfb-extra libxcb-render-util0
E: Kon vergrendeling /var/lib/dpkg/lock niet verkrijgen - open (11: Hulpbron is tijdelijk onbeschikbaar)
E: Kan de beheersmap (/var/lib/dpkg/) niet vergrendelen. Is deze in gebruik door een ander proces?

Heb geen idee waar ik moet zoek (gebrek aan Linux ervaring).
Andreas                       Ik ben blij dat ik Linux Mint 17.2 heb leren kennen

Mijn excuus voor de vele Windows termen, moet nog leren Linux denken.

Offline Atwist

  • Lid
  • Steunpunt: Nee
Re: Draftsight start niet
« Reactie #10 Gepost op: 2014/02/11, 11:32:59 »
Hoe stop je een opdracht die op de achtergrond draait, zonder de pc te herstarten??
Andreas                       Ik ben blij dat ik Linux Mint 17.2 heb leren kennen

Mijn excuus voor de vele Windows termen, moet nog leren Linux denken.

Offline Atwist

  • Lid
  • Steunpunt: Nee
Re: Draftsight start niet
« Reactie #11 Gepost op: 2014/02/11, 12:00:22 »
Oke

Dank je ik zal er goed opletten dat deze niet op staan.
Andreas                       Ik ben blij dat ik Linux Mint 17.2 heb leren kennen

Mijn excuus voor de vele Windows termen, moet nog leren Linux denken.

Offline Atwist

  • Lid
  • Steunpunt: Nee
Re: Draftsight start niet
« Reactie #12 Gepost op: 2014/02/11, 12:41:20 »
Helaas heeft ook deze optie niet geholpen om Draftsight te installeren. :-[
Andreas                       Ik ben blij dat ik Linux Mint 17.2 heb leren kennen

Mijn excuus voor de vele Windows termen, moet nog leren Linux denken.

Offline daniel

  • Lid
  • Steunpunt: Nee
Re: Draftsight start niet
« Reactie #13 Gepost op: 2014/02/11, 16:34:35 »
Kun je kijken of je fouten hebt in je software pakette door in de terminal het volgende in te type'

sudo apt-get -f install && sudo dpkg --configure -a && sudo apt-get autoremove

Wat gebeurt er nu?

Offline Atwist

  • Lid
  • Steunpunt: Nee
Re: Draftsight start niet
« Reactie #14 Gepost op: 2014/02/11, 17:02:18 »
Er werden nu tig pakketten verwijderd die niet nodig waren.
Andreas                       Ik ben blij dat ik Linux Mint 17.2 heb leren kennen

Mijn excuus voor de vele Windows termen, moet nog leren Linux denken.

Offline Atwist

  • Lid
  • Steunpunt: Nee
Re: Draftsight start niet
« Reactie #15 Gepost op: 2014/02/11, 17:09:39 »
Heb nu nog eens geprobeerd om Draftsight te installeren maar nop :'(

Vormals nicht ausgewähltes Paket libaudio2:i386 wird gewählt.
(Database inlezen ... 229011 Dateien und Verzeichnisse sind derzeit installiert.)
Uitpakken van libaudio2:i386 (uit .../libaudio2_1.9.3-6_i386.deb) ...
Instellen van libaudio2:i386 (1.9.3-6) ...
Trigger für libc-bin werden verarbeitet ...
Vormals nicht ausgewähltes Paket draftsight wird gewählt.
(Database inlezen ... 229013 Dateien und Verzeichnisse sind derzeit installiert.)
Uitpakken van draftsight (uit .../Downloads/draftSight.deb) ...
access control disabled, clients can connect from any host
access control disabled, clients can connect from any host
/var/lib/dpkg/tmp.ci/ShowLicense: error while loading shared libraries: libgtk-x11-2.0.so.0: cannot open shared object file: No such file or directory
access control enabled, only authorized clients can connect
access control enabled, only authorized clients can connect
dpkg: Fehler beim Bearbeiten von /home/andreas/Downloads/draftSight.deb (--install):
 subproces nieuw pre-installation script gaf een foutwaarde 127 terug
Fouten gevonden tijdens behandelen van:
 /home/andreas/Downloads/draftSight.deb
Andreas                       Ik ben blij dat ik Linux Mint 17.2 heb leren kennen

Mijn excuus voor de vele Windows termen, moet nog leren Linux denken.

Offline Atwist

  • Lid
  • Steunpunt: Nee
Re: Draftsight start niet
« Reactie #16 Gepost op: 2014/02/11, 18:27:37 »
Heb het pakket met GDebi pakketinstaller geïnstalleerd.
 


Is er trouwens veel verschil tussen Ubuntu en Xubuntu misschien dat dit het probleem is?????????
« Laatst bewerkt op: 2014/02/11, 18:29:25 door Atwist »
Andreas                       Ik ben blij dat ik Linux Mint 17.2 heb leren kennen

Mijn excuus voor de vele Windows termen, moet nog leren Linux denken.

Offline MauRice2

  • Lid
  • Steunpunt: Nee
Re: Draftsight start niet
« Reactie #17 Gepost op: 2014/02/11, 19:41:52 »
Atwist,

Wat ik hieruit opmaak, heb je een 64bits systeem.
Als ik het fout heb, zegt het.
DraftSight is jammer genoeg voor Linux nog altijd 32bits.
Het zal dus 32bits bibliotheken nodig hebben.
Wat ik van hier al kan zien is dan een 32bits bibliotheek ontbreekt.
Citaat
/var/lib/dpkg/tmp.ci/ShowLicense: error while loading shared libraries: libgtk-x11-2.0.so.0: cannot open shared object file: No such file or directory
Deze heet op een 64bits systeem: libgtk2.0-0:i386
Nu ben ik eerder een fan van Synaptic pakketten-beheerder en/of via de terminal.
Via een terminal wordt dan:
sudo apt-get install libgtk2.0-0:i386

Ik heb DraftSight werken op Ubuntu 12.04.4 - 64bits.
Maar ja, ik installeer deze niet. Ik pak de deb-bestandje uit (File Roller) en zet die op de juiste plaats en nog wat andere kopieer handelingen.
En dan start ik DraftSight op via een terminal en kijk welke foutmelding die mij geeft.
Meestal is dat het ontbreken van een 32bits bibliotheek. Installeren  en opnieuw...
Tot ik alle nodige 32bits bibliotheken heb.
Vraag me nu niet welke dat waren, daar kan ik je helaas nu niet op antwoorden. (12.04 => 2012)
Hiervoor moet ik ook wachten op Ubuntu 14.04 en een schone installatie.
Niet echt iest die voor een beginnende Linux gebruiker.
MvG,
MauRice
Registered Linux user: 473556

Offline Atwist

  • Lid
  • Steunpunt: Nee
Re: Draftsight start niet
« Reactie #18 Gepost op: 2014/02/12, 08:38:00 »
Heb net het eea opgevraagd en het blijkt dat ik de 64 bit heb.

andreas@andreas-linux:~$ uname -m
x86_64
andreas@andreas-linux:~$

Dat verklaart dus alles

Ik ga nu de 32 bit er op zetten.
Andreas                       Ik ben blij dat ik Linux Mint 17.2 heb leren kennen

Mijn excuus voor de vele Windows termen, moet nog leren Linux denken.

Offline Atwist

  • Lid
  • Steunpunt: Nee
Re: Draftsight start niet
« Reactie #19 Gepost op: 2014/02/12, 11:12:49 »
Oke ik ben weer online helaas met een 64 bit versie mijn systeem kan een 32 bit besturing aan.
Maar heb wel gelijk Ubuntu LTS erop gezet en dat ziet er gelikt uit.
Helaas blijft het probleem bestaan nu maar hopen dat Draftsight snel in 64 bit uitkomt.

Ik dank jullie voor het meedenken en de inzet. :D
Andreas                       Ik ben blij dat ik Linux Mint 17.2 heb leren kennen

Mijn excuus voor de vele Windows termen, moet nog leren Linux denken.

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: Draftsight start niet
« Reactie #20 Gepost op: 2014/02/12, 18:18:11 »
In een virtualbox met Xubuntu 32-bit was het installeren van Draftsight geen probleem.

Draftsight heeft het pakket 'libgtk2.0-0' nodig maar in Ubuntu 12.04 64-bit is dat 'libgtk2.0-0:i386'.
In mijn gewone installatie Ubuntu 12.04 64-bit is het met wat kunstgrepen gelukt.

Ik ben helaas de link naar de uitleg kwijt, maar het kwam er op neer dat je in de .deb de verwijzing naar 'libgtk2.0-0' hebt te verwijderen.
Eerst het pakket 'libgtk2.0-0:i386' zelf hebt te installeren en daarna de aangepaste .deb hebt te gebruiken.

Offline MauRice2

  • Lid
  • Steunpunt: Nee
Re: Draftsight start niet
« Reactie #21 Gepost op: 2014/02/12, 19:43:46 »
....
Helaas blijft het probleem bestaan nu maar hopen dat Draftsight snel in 64 bit uitkomt.
.....

Daarop zitten we al een paar jaartje op te wachten...
Hopelijk van het jaar, ze zijn daar niet snel bij Dassault Systems.
MvG,
MauRice
Registered Linux user: 473556