Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: toetsenbord  (gelezen 162 keer)

Offline 123Jan456

  • Lid
  • Steunpunt: Nee
toetsenbord
« Gepost op: 2014/02/09, 12:31:59 »
Mijn toetsenbordinstelling is Engels internationaal met dode toetsen,
maar ik kan geen vraagteken of slash-teken produceren.
Weet iemand een oplossing ( zonder vraagteken ! )
Bij voorbaat dank.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: toetsenbord
« Reactie #1 Gepost op: 2014/02/09, 12:39:52 »
Dan heb je mogelijk de verkeerde toetsenbordindeling voor jouw toetsenbord. Kijk eerst eens na, welk toetsenbord je precies hebt. Dat kan als volgt:
http://msdn.microsoft.com/en-us/goglobal/bb964651

Offline 123Jan456

  • Lid
  • Steunpunt: Nee
Re: toetsenbord
« Reactie #2 Gepost op: 2014/02/09, 13:10:00 »
Ik denk US international met rechts onder het slash- en vraagteken op één toets.
Het betreft een al oudere Asus Laptop A3AC.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: toetsenbord
« Reactie #3 Gepost op: 2014/02/09, 13:10:46 »
Je moet Engels - Verenigde Staten Internationaal met dode toetsen hebben.

Offline 123Jan456

  • Lid
  • Steunpunt: Nee
Re: toetsenbord
« Reactie #4 Gepost op: 2014/02/09, 13:21:04 »
Dat is ook mijn instelling , maar het werkt dus niet.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: toetsenbord
« Reactie #5 Gepost op: 2014/02/09, 13:22:08 »
Dan zijn er blijkbaar enkele toetsen defect, of zit er vervuiling onder.