Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: 'authenticatie vereist' uitschakelen  (gelezen 2875 keer)

Offline Gerard3

  • Lid
'authenticatie vereist' uitschakelen
« Gepost op: 2014/02/08, 21:44:38 »
Kan dit uitgeschakeld worden? Doet me denken aan dat ellendige VISTA van windows wat ook overal toestemming voor wilde hebben.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: 'authenticatie vereist' uitschakelen
« Reactie #1 Gepost op: 2014/02/08, 22:06:17 »
En Windows 7 en 8.

Ja, het kan worden uitgeschakeld op Ubuntu maar dat is absoluut niet aan te raden omwille van de veiligheid.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: 'authenticatie vereist' uitschakelen
« Reactie #2 Gepost op: 2014/02/08, 22:28:11 »
Je kunt ook auto rijden zonder remmen, maar of dat verstandig is .......
Het is juist één van de beveiligingen van het besturingssysteem!
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: 'authenticatie vereist' uitschakelen
« Reactie #3 Gepost op: 2014/02/08, 22:46:36 »
Ik sluit me aan bij mijn voorgangers. Je sloopt dan de allerbelangrijkste beveiliging eruit, die Linux heeft. Zeer, *zeer* onverstandig, en iets wat je gewoon niet moet willen.

Overigens: alleen in het begin moet je vaak je wachtwoord inkloppen. Als je systeem eenmaal is ingericht zoals je dat wil, dan hoeft het nog maar zelden. Veel minder vaak dan in Vista.
« Laatst bewerkt op: 2014/02/08, 22:54:14 door Pjotr »

Offline testcees

  • Documentatieteam
    • testcees
    • www.testcees.nl
  • Steunpunt: Nee
Re: 'authenticatie vereist' uitschakelen
« Reactie #4 Gepost op: 2014/02/09, 00:56:47 »
En Windows 7 en 8.
Windows vraagt niet (altijd) om je wachtwoord, je kan eenvoudig toestemming geven door op Ja te klikken. Voorbeeld:

Je kunt ook auto rijden zonder remmen, maar of dat verstandig is .......
Zonder veiligheidsgordel om is ook niet verstandig. In Windows (8.1) kan worden gewijzigd of en wanneer deze meldingen worden weergegeven.
Ja, het kan worden uitgeschakeld op Ubuntu maar dat is absoluut niet aan te raden omwille van de veiligheid.
Geheel uitschakelen is risicovol maar kan de vraag om het (sudo) wachtwoord worden vervangen door een vergelijkbaar Ja/Nee keuzescherm? Of is het veel veiliger steeds weer hetzelfde (complexe) wachtwoord in te typen.

Het voorkomt dat, eenmaal aangemeld een (vertrouwd of stiekem) iemand anders eenvoudig op ‘Ja’ kan klikken om (sudo) beheerrechten te gebruiken. Dat risico kan ik nemen, alleen ik zit achter deze computer. 8-)
Ik heb zojuit de Sleepnet-kieswijzer ingevuld op www.waartrekjijdegrens.nl/

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: 'authenticatie vereist' uitschakelen
« Reactie #5 Gepost op: 2014/02/09, 11:36:03 »
"Geheel uitschakelen is risicovol maar kan de vraag om het (sudo) wachtwoord worden vervangen door een vergelijkbaar Ja/Nee keuzescherm?"

Het antwoord is Nee want op Ubuntu is het óf wachtwoord typen óf uitschakelen. Een vergelijkbaar Ja/Nee-keuzescherm bestaat niet op Ubuntu.

Offline testcees

  • Documentatieteam
    • testcees
    • www.testcees.nl
  • Steunpunt: Nee
Re: 'authenticatie vereist' uitschakelen
« Reactie #6 Gepost op: 2014/02/09, 11:48:02 »
Blijkbaar zien niet alle distributie dit als een 'serieus risico', het is bijvoorbeeld de standaard instelling in Raspbian. :)

Edit: stuur een PM als je wil weten hoe je dit kan wijzigen.
« Laatst bewerkt op: 2014/02/10, 23:59:56 door testcees »
Ik heb zojuit de Sleepnet-kieswijzer ingevuld op www.waartrekjijdegrens.nl/

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: 'authenticatie vereist' uitschakelen
« Reactie #7 Gepost op: 2014/02/09, 12:42:07 »
Blijkbaar zien niet alle distributies dit als een 'serieus risico',
Idioten heb je overal. Verbaast je dat?

En hoe verantwoordelijk vind je het zelf, om de instructie voor deze oerdomme ingreep toch maar eventjes hier te posten?
« Laatst bewerkt op: 2014/02/09, 12:52:07 door Pjotr »

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: 'authenticatie vereist' uitschakelen
« Reactie #8 Gepost op: 2014/02/09, 13:08:56 »
Het valt me nog mee dat testcees de bekende verwijdering van / er niet bij heeft gepost :rolleyes:

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: 'authenticatie vereist' uitschakelen
« Reactie #9 Gepost op: 2014/02/09, 13:20:39 »
Het valt me nog mee dat testcees de bekende verwijdering van / er niet bij heeft gepost :rolleyes:
Kijk maar uit, je brengt 'm nog op een idee!  =D

Offline Gerard3

  • Lid
Re: 'authenticatie vereist' uitschakelen
« Reactie #10 Gepost op: 2014/02/09, 16:20:04 »
Ik sluit me aan bij mijn voorgangers. Je sloopt dan de allerbelangrijkste beveiliging eruit, die Linux heeft. Zeer, *zeer* onverstandig, en iets wat je gewoon niet moet willen.

Overigens: alleen in het begin moet je vaak je wachtwoord inkloppen. Als je systeem eenmaal is ingericht zoals je dat wil, dan hoeft het nog maar zelden. Veel minder vaak dan in Vista.

Ok,laten we het maar even zo.  Nu mn Canon pixma mg5350 Nog aan de praat krijgen, wil niet echt lukken.  Al van alles geïnstalleerd maar wil nog niet echt.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: 'authenticatie vereist' uitschakelen
« Reactie #11 Gepost op: 2014/02/09, 18:27:50 »
Ok,laten we het maar even zo.  Nu mn Canon pixma mg5350 Nog aan de praat krijgen, wil niet echt lukken.  Al van alles geïnstalleerd maar wil nog niet echt.
Vind Afdrukbeheer 'm niet? Probeer het dan eens met dit stuurprogramma, van de webstek van Canon zelf:
http://www.canon.nl/Support/Consumer_Products/products/Fax__Multifunctionals/InkJet/PIXMA_MG_series/PIXMA_MG5350.aspx?DLtcmuri=tcm:16-863443&page=1&type=download

Het is een ingepakte (gezipte) map met bestanden. Dus eerst uitpakken en daarna doorklikken in de uitgepakte map, naar het .deb-bestand dat je wil installeren. Dan daarop dubbelklikken, net als op een .exe-installatiebestand in Windows.

Zo te zien moet je twee bestanden installeren: de "common" en het eigenlijke stuurprogramma (wel even opletten of je de 32-bits of de 64-bits nodig hebt).

Waarschijnlijk moet één van die twee als eerste worden geïnstalleerd; ik gok de "common". Enfin, dat merk je vanzelf, want als de volgorde verkeerd is krijg je een foutmelding. =D
« Laatst bewerkt op: 2014/02/09, 18:41:25 door Pjotr »

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: 'authenticatie vereist' uitschakelen
« Reactie #12 Gepost op: 2014/02/09, 18:43:26 »
Blijkbaar zien niet alle distributies dit als een 'serieus risico',
Idioten heb je overal. Verbaast je dat?

En hoe verantwoordelijk vind je het zelf, om de instructie voor deze oerdomme ingreep toch maar eventjes hier te posten?

Voor Raspbian kan ik het nog best begrijpen, aangezien dat een distro is voor knutselaars. Als je dat apparaatje inzet voor een technisch projectje waar veiligheid van persoonlijke gegevens verder geen rol speelt dan zit sudo alleen maar in de weg.

Dat je dit op je desktop liever niet doet lijkt me ook vrij duidelijk, maar dan nog is het ieders eigen keuze vind ik.
De instructies om het uit te schakelen zijn overal op het net te vinden, dus het is ieders eigen verantwoordelijkheid om te beslissen of men het wel of niet wil. Alleen is het wel zo netjes om te waarschuwen voor de consequenties.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: 'authenticatie vereist' uitschakelen
« Reactie #13 Gepost op: 2014/02/09, 18:57:55 »
Blijkbaar zien niet alle distributies dit als een 'serieus risico',
Idioten heb je overal. Verbaast je dat?

En hoe verantwoordelijk vind je het zelf, om de instructie voor deze oerdomme ingreep toch maar eventjes hier te posten?

Voor Raspbian kan ik het nog best begrijpen, aangezien dat een distro is voor knutselaars. Als je dat apparaatje inzet voor een technisch projectje waar veiligheid van persoonlijke gegevens verder geen rol speelt dan zit sudo alleen maar in de weg.

Dat je dit op je desktop liever niet doet lijkt me ook vrij duidelijk, maar dan nog is het ieders eigen keuze vind ik.
De instructies om het uit te schakelen zijn overal op het net te vinden, dus het is ieders eigen verantwoordelijkheid om te beslissen of men het wel of niet wil. Alleen is het wel zo netjes om te waarschuwen voor de consequenties.
Klopt, maar om de instructie te vermelden in een draadje dat nota bene gestart is door een beginner met Linux, vind ik hoogst onverantwoordelijk en laakbaar. Het zou mooi zijn, als jullie 'm zouden weghalen (ook al heeft testcees 'm inmiddels al iets "hoogdrempeliger" gemaakt, zie ik zojuist)....
« Laatst bewerkt op: 2014/02/09, 19:01:27 door Pjotr »

Offline Wiley

  • Lid
  • Steunpunt: Nee
Re: 'authenticatie vereist' uitschakelen
« Reactie #14 Gepost op: 2014/02/09, 20:21:19 »
Zo vaak kom ik hier niet meer maar dit draadje valt me nu wel erg negatief op:

Wat een vreemd forum is dit toch aan het worden, met kennelijk een klein groepje mensen dat bepaalt wat de anderen mogen weten. Johan maakt nog de beste opmerking en dat is ook mijn standpunt: vertel de man hoe het werkt (of zeg niets) en waarschuw daaromheen zoveel je wilt voor de gevaren (helemaal mee eens ook). Maar ga niet in al je "wijsheid" iedereen als idioot bestempelen die het anders doet, of als big brother een information bubble om degenen die het nog moeten leren leggen. Dan halen ze de informatie wel op een plek die hen misschien veel minder goed gezind is.

Sorry voor de off topic, maar ik moest het even kwijt.

<edit: typo>

Offline Gerard3

  • Lid
Re: 'authenticatie vereist' uitschakelen
« Reactie #15 Gepost op: 2014/02/09, 20:43:04 »
Ok,laten we het maar even zo.  Nu mn Canon pixma mg5350 Nog aan de praat krijgen, wil niet echt lukken.  Al van alles geïnstalleerd maar wil nog niet echt.
Vind Afdrukbeheer 'm niet? Probeer het dan eens met dit stuurprogramma, van de webstek van Canon zelf:
http://www.canon.nl/Support/Consumer_Products/products/Fax__Multifunctionals/InkJet/PIXMA_MG_series/PIXMA_MG5350.aspx?DLtcmuri=tcm:16-863443&page=1&type=download

Het is een ingepakte (gezipte) map met bestanden. Dus eerst uitpakken en daarna doorklikken in de uitgepakte map, naar het .deb-bestand dat je wil installeren. Dan daarop dubbelklikken, net als op een .exe-installatiebestand in Windows.

Zo te zien moet je twee bestanden installeren: de "common" en het eigenlijke stuurprogramma (wel even opletten of je de 32-bits of de 64-bits nodig hebt).

Waarschijnlijk moet één van die twee als eerste worden geïnstalleerd; ik gok de "common". Enfin, dat merk je vanzelf, want als de volgorde verkeerd is krijg je een foutmelding. =D

Deze bestanden had ik al geinstaleerd. Ik was alleen vergeten dat ik via het netwerk printte. Met een kabeltje ertussen kreeg ik direct de goede testpagina.
Printen vanaf mn smartphone lukt toch niet, dus dan maar met kabel.
Ook weer opgelost  :D

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: 'authenticatie vereist' uitschakelen
« Reactie #16 Gepost op: 2014/02/09, 21:43:44 »
Grotendeels opgelost, en dat is mooi....  :)

Maar misschien kun je ook afdrukken via het netwerk, met behulp van Gigolo:
https://sites.google.com/site/computertip/reserve-7

Geschreven voor een NAS, maar wellicht ook (deels) bruikbaar voor een netwerkprinter.