Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Websites niet juist weergeven  (gelezen 226 keer)

Websites niet juist weergeven
« Gepost op: 2014/02/07, 23:16:33 »
Hallo

Bij veel websites krijg ik zwarte strepen bij videos en spelletjes of werkt de website niet volledig.
You tube werkt dan weer wel.

Mijn grafische kaart is van ATI Radeon
Details pc geeft: Gallium 0.4 on AMD RV710

Bij software en updates geeft hij geen extra stuurprogramma's.
Bij GNOME Flashback (No effects) werkt het ook niet.

Moet ik mischien xubuntu instaleren?
Hoe kan ik zien dat de pc de juiste grafische kaart heeft ingesteld.
 :angel:


Re: Websites niet juist weergeven
« Reactie #1 Gepost op: 2014/02/08, 16:02:14 »
Bij instellingen stuurprogramma's staan er geen extra stuurprogramma's gemeld.
Ik weet niet wat ik juist mis doe maar als ik in de dash hardware ingeef krijg ik geen melding?
Dus ook geen opties.

Bij updates en software is extra stuurprogrammas leeg en vind hij er ook geen.
Een map hardware kan ik bij deze ubuntu 13.10 niet vinden.
Bij computer staat er een grafische kaart gemeld, Gallium 0.4 on AMD RV710, maar ik weet niet of het de juiste is en of deze correct werkt.

Bij veel websites krijg ik bij openen een zwart met strepen kader en daarna werkt de website.
Het is bizar, bij opstarten, of mail, of foto's opendoen werkt wel alles normaal.
Het is enkel bij sommige websites.

Vb: Spelletjes.nl openen van mahong of belang van limburg krant openen van video's.

Offline HarzG

  • Lid
  • Steunpunt: Nee
Re: Websites niet juist weergeven
« Reactie #2 Gepost op: 2014/02/08, 17:58:27 »
Ik heb geen ATI en kan dus alleen raden en niet testen. Het zou kunnen dat de flash-opslagruimte te beperkt is.
Deze ruimte kan je aanpassen via de instellingsmanager op de website van macromedia (zie bijlage).
Xubuntu 16.04; siduction-15.1.0 Xfce