Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: toetsenbord werkt niet  (gelezen 250 keer)

Offline zappers

  • Lid
toetsenbord werkt niet
« Gepost op: 2014/02/07, 20:31:10 »
Hallo,
Probleem met toetsenbord.
Speciaal voor ubuntu 13.10 ingerichte PC met Asrock E350M1 mb  64bit/2GB DDR3 ram
Ik laad ubuntu met usbpen. Dat lijkt te werken, netwerk en internet draaien.
=>  Echter geeft het toetsenbord niet thuis.
Bijzonderheden: toetsenbord via PS/2 aan de combi ingang van de pc. Combi wil zeggen PS/2 toetsenbord of muis. De aansluiting is half paars half groen. De muis is usb en werkt normaal.
=> Dit toetsenbord werkt wel in de bios maar ook met Puppylinux deze laatste ook van een usbpen.
Ik kan een usb toetsenbord kopen maar of dat helpt is natuurlijk de vraag ??
Goede raad is zeer welkom.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: toetsenbord werkt niet
« Reactie #1 Gepost op: 2014/02/07, 21:24:42 »
De meeste mensen hebben nog wel ergens een extra USB-toetsenbordje rondslingeren.... Kun je 't niet eens proberen?

Soms is het daarvoor overigens wel nodig, dat je de "legacy USB support" inschakelt in het BIOS.

Offline zappers

  • Lid
Re: toetsenbord werkt niet
« Reactie #2 Gepost op: 2014/02/08, 19:22:33 »
@ Pjotr
Dank voor de tip. Een usb toetsenbord werkt wel. Omdat de PS/2 poort vrijkwam heb ik hier de muis op aangesloten maar ook deze werd niet gevonden. Het probleem is wat mij betreft niet opgelost maar omzeild of liever nog afgekocht.

Offline koos4401

  • Lid
  • Steunpunt: Nee
Re: toetsenbord werkt niet
« Reactie #3 Gepost op: 2014/02/08, 19:59:30 »
@Zappers: Kun je ergens instellen wat de "bron" van de muis is? Ik bedoel is er een tabblad dat de keuze biedt tussen USB-muis en PS/2-muis?
't Is maar een idee.
Op 27-okt-2009 om 08.20 GMT geregistreerd als gebruiker nr.: 498523