Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: na installatie werkt toetsenbord niet  (gelezen 187 keer)

Offline astrid

  • Lid
na installatie werkt toetsenbord niet
« Gepost op: 2014/01/31, 14:49:38 »
Na installatie van Ubuntu 12.04.3 LTS op mijn pc met XP Home, krijg bij het opstarten de volgende tekst te zien:
Gave up waiting for root device
Common problems:
-check rootdelay= (did the system wait long enough?)
-check root= (did the system wait for the right device?)
-missing modules (cat /proc/modules; ls /dev)
ALERT! /dev/disc/by_vvid/9CB8C64EB8C6269C does not exist
Busy box v1.18.5 (Ubuntu 1:1.18.5-1ubuntu 4.1)
Dropping to a shell !
Enter help for a list of built-in commands
(initramfs) cursor
En dan houdt het op, ik kan niets typen

Wie kan mij hiermee helpen, heb het liefst iemand die bij mij thuis de zaak kan oplossen, woon in Rotterdam Blijdorp

Offline ArjenDouma

  • Lid
  • Steunpunt: Ja
Re: na installatie werkt toetsenbord niet
« Reactie #1 Gepost op: 2014/02/01, 23:23:15 »
Je hebt geen info over de gebruikte hardware verstrekt.
Werkt het live allemaal wel correct?
Is het installatie medium (CD/USB) correct?

Zo te zien heb je nog niets met PC gedaan dus opnieuw installeren kan geen kwaad.
Kan je dit eerst uitproberen?

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: na installatie werkt toetsenbord niet
« Reactie #2 Gepost op: 2014/02/03, 10:06:11 »
Start de live-sessie weer op en open een terminal (Ctrl+Alt+T) en tik in:
sudo parted -l(de -l is een kleine L)
Met dit commando zien we de indeling van je harde schijf.