Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ik heb Linux Mint 16 Cinnamon geïnstalleerd........  (gelezen 1530 keer)

Offline Kayo

  • Lid
  • Steunpunt: Nee
Ik heb Linux Mint 16 Cinnamon geïnstalleerd........
« Gepost op: 2014/01/31, 11:53:32 »
Ik heb op mijn Pc Linux Mint 16 Cinnamon 64 bits geïnstalleerd.

De bedoeling was dat Linux ook vanaf deze SSD zou opstarten via F8 en het keuzemenu.

Ik heb daarvoor weer de website van Pjotr geraadpleegd en omdat het Grub menu niet werkte in de terminal de volgende opdracht geplakt sudo mount /dev/sda5 /mnt waarbij ik sda 5 vervangen heb door sdb2.

Daarna sudo grub-install /dev/sda --root-directory=/mnt

Toen heb ik waarschijnlijk een fout gemaakt, ik neem aan dat ik /dev/sda had moeten vervangen door /dev/sdb. (?)

Als ik nu namelijk Linux opstart met F8 en een keuze maak dan start linux op van een andere SSD dan die waarop Linux is geïnstalleerd en dat is de SSD /dev/sda. (Een lege NTSF geformatteerde SSD.)

Op deze schijf  staat nu achter /dev/sda1  ook een “boot”vlag , te zien met GParted.
Overigens start Linux hiervan wel probleemloos op.

De vraag is nu, welke opdrachten moet ik ingeven in de “Terminal” om dat te herstellen?
 
 
 

Offline Kayo

  • Lid
  • Steunpunt: Nee
Re: Ik heb Linux Mint 16 Cinnamon geïnstalleerd........
« Reactie #1 Gepost op: 2014/01/31, 12:32:37 »
Ja, dat is nu die lege SSD, zie bijlage
En daarvan start ik nu linux op............

Offline Kayo

  • Lid
  • Steunpunt: Nee
Re: Ik heb Linux Mint 16 Cinnamon geïnstalleerd........
« Reactie #2 Gepost op: 2014/01/31, 14:46:56 »
Die plaatjes geven dus ook duidelijk aan dat Linux op Ext4 staat en daaronder de Swap partitie.
Wat echter niet goed is, volgens mij, dat is de bootvlag op de LEGE NTSF geformatteerde SSD.

Als ik via F8 Linux opstart dan start Linux via die LEGE NTSF geformateerde SSD op en niet via de SSD waar Linux op is geïnstalleerd.

Mijn vraag is dan ook hoe herstel ik de hierboven beschreven fout?

Welke opdrachten kan ik geven via de "Terminal" om dat te herstellen??

Offline Kayo

  • Lid
  • Steunpunt: Nee
Re: Ik heb Linux Mint 16 Cinnamon geïnstalleerd........
« Reactie #3 Gepost op: 2014/01/31, 17:19:48 »
Ik begrijp de verwarring, maar ik schreef, daarvan start ik nu Linux op! Maar niet " daar staat Linux op!"

Linux is geïnstalleerd op een SSD van 238 GB met 3 partities waarvan 1 NTSF geformatteerd, 1 Ext 4 en 1 Swap.

Daarnaast heb ik nog twee SSD 's van 119 GB waarvan 1 met Windows 7 Professional en 1 die helemaal leeg is en is geformatteerd NTSF, op deze laatste  - de lege dus - staat de opstartverwijzing naar Linux -zie de plaatjes.

Deze opstartverwijzing had natuurlijk moeten komen op de SSD waarop Linux geïnstalleerd is.

Door een verkeerde verwijzing in de terminal in te geven is dit gebeurd.

Mijn vraag is dus, welke opdracht ik nu  in moet geven om dit te herstellen.

.
« Laatst bewerkt op: 2014/01/31, 17:24:49 door Kayo »
MvG,

Kayo

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Ik heb Linux Mint 16 Cinnamon geïnstalleerd........
« Reactie #4 Gepost op: 2014/01/31, 17:36:27 »
Die lege ntfs geformatteerde SSD zit permanent in de computer? Dan is het toch geen probleem als het systeem vanaf ie schijf wordt opgestart? Of heb je een probleem bij het opstarten? Ik maak dit niet op uit je beschrijving.
Je grub moet geïnstalleerd zijn op die partitie waar het systeem eerst naar kijkt om op te starten. Dat zou wel eens je ntfs geformatteerde sda kunnen zijn, dus heb je wellicht grub correct geïnstalleerd.

Offline Kayo

  • Lid
  • Steunpunt: Nee
Re: Ik heb Linux Mint 16 Cinnamon geïnstalleerd........
« Reactie #5 Gepost op: 2014/01/31, 18:41:53 »
Ik weet zeker dat de opstart voor Linux op de Lege schijf staat. Ik start hem daarmee op via F8
Mijn vraag is dan ook nog steeds hoe kan ik de verkeerde opdracht die ik in de terminal heb ingegeven oplossen door een andere opdracht in te geven waarmee de foutieve ingave wordt opgelost.

Offline Kayo

  • Lid
  • Steunpunt: Nee
Re: Ik heb Linux Mint 16 Cinnamon geïnstalleerd........
« Reactie #6 Gepost op: 2014/01/31, 19:00:03 »
Klopt! Maar hoe ik dat nu oplos?
« Laatst bewerkt op: 2014/01/31, 19:40:15 door Kayo »
MvG,

Kayo

Offline Kayo

  • Lid
  • Steunpunt: Nee
Re: Ik heb Linux Mint 16 Cinnamon geïnstalleerd........
« Reactie #7 Gepost op: 2014/01/31, 21:06:10 »
@vanadium-Het klopt dat Linux probleemloos opstart van deze Lege NTSF geformatteerde SSD.
De bedoeling was echter dat dat zou gebeuren vanaf de SSD waarop ik Linux Mint heb geïnstalleerd.

Ik wil dat als ik niets doe en de PC opstart dat, zonder dat er een menu verschijnt, Windows automatisch wordt op gestart. (Ik gebruik deze pc n.l. niet alleen).

Dat gebeurt nu ook. Alleen dan wanneer ik de opstartprocedure onderbreek met F8, krijg ik een keuzemenu vanaf welke SSD etc. ik wil opstarten. Ik kies dan nu voor die "lege" ssd en dan start dus Linux probleemloos op.

Maar de bedoeling was dat wel te doen via F8 maar dan vanaf de SSD waar linux ook werkelijk opstaat.

Offline Kayo

  • Lid
  • Steunpunt: Nee
Re: Ik heb Linux Mint 16 Cinnamon geïnstalleerd........
« Reactie #8 Gepost op: 2014/02/01, 16:49:32 »
femke98,

Toch uiteindelijk alles opnieuw geïnstalleerd, iemand heeft me even geholpen met deze zware jongen(tilwerk) en ook hij had hetzelfde idee als je al had aangegeven, ssd's loskoppelen.

Daarna Linux Mint weer geïnstalleerd en inmiddels ook al weer een printer.

Maar in ieder geval bedankt voor je hulp en goede tips. Ik ga nu weer bezig met de lijstjes "Direct doen in....."

Offline Kayo

  • Lid
  • Steunpunt: Nee
Re: Ik heb Linux Mint 16 Cinnamon geïnstalleerd........
« Reactie #9 Gepost op: 2014/02/01, 18:28:56 »
Ja, maar " Het direct doen lijstje heb ik inmiddels al afgewerkt in Linux Mint" Je ziet ik ben er druk mee.....^-^

Offline Kayo

  • Lid
  • Steunpunt: Nee
Re: Ik heb Linux Mint 16 Cinnamon geïnstalleerd........
« Reactie #10 Gepost op: 2014/02/01, 19:28:16 »
Ja, het hele dorp wordt er rustig van =D

Ik heb overigens Gparted gebruikt om even wat schermafdrukjes te verkrijgen.

Windows wordt niet herkend, terwijl het toch wel aanwezig is op de c drive, ik krijg dan deze (fout?)melding, zie afbeelding....