Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Flash werkt niet meer  (gelezen 612 keer)

Offline Haris

  • Lid
  • Steunpunt: Ja
[Opgelost] Flash werkt niet meer
« Gepost op: 2014/01/29, 17:40:34 »
Op Greetz.nl krijg ik ineens de volgende mededeling zodra ik een kaart wil bewerken:

Om je produkt te maken moet je eerst Adobe Flash installeren.
Klik hieronder op het logo om naar de site van Adobe te gaan.

Ik zie in Synaptic dat flashplugin-installer 11.2.202.335ubuntu0.12.04.1 is geinstalleerd.
Ik werk dus met 12.04.
iemand een idee?

« Laatst bewerkt op: 2014/01/29, 19:23:17 door Haris »

Offline Digiplace

  • Lid
    • Digiplace
  • Steunpunt: Nee
Re: Flash werkt niet meer
« Reactie #1 Gepost op: 2014/01/29, 17:51:33 »
Greetz verlangt dat je de laatste versie van Flash gebruikt. Helaas heeft Adobe de uitgifte van die laatste versie voor Linux gestaakt. De enige manier waarop je nog Greetz kan gebruiken is door de Chrome browser te gebruiken.  Chrome's PepperFlash werkt namelijk wel met Greetz.
Linux op je desktop: Digiplace - http://www.digiplace.nl

Offline Haris

  • Lid
  • Steunpunt: Ja
Re: Flash werkt niet meer
« Reactie #2 Gepost op: 2014/01/29, 18:33:11 »
Dank, kan ik ook Chromium gebruiken?

Offline Haris

  • Lid
  • Steunpunt: Ja
Re: Flash werkt niet meer
« Reactie #3 Gepost op: 2014/01/29, 19:21:25 »
Heb Chromium geinstalleerd met de volgende ppa:
http://www.webupd8.org/2013/04/install-pepper-flash-player-for.html
en het werkt prima. :D
Bedankt Digiplace!