Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Installeren gaat heel traag [opgelost]  (gelezen 567 keer)

Offline Jos

  • Lid
    • Non-profit dienstverlening
  • Steunpunt: Nee
Installeren gaat heel traag [opgelost]
« Gepost op: 2014/01/27, 20:20:05 »
Ik ben Ubuntu 12.04.3 LTS op een pas nieuw gekochte Packerd Bell laptop aan het installeren. Maar ik heb nog nooit meegemaakt dat het zo tergend traag gaat, ook het installeren van de updates. Wat zou er aan de hand kunnen zijn?

P.S. Bij een herstart zie ik op het scherm ook lang staan: DHCP..... voordat hij door start.
P.S. 2. Ook het installeren van software gaat soms ontzettend traag.
« Laatst bewerkt op: 2014/01/27, 21:28:07 door Jos »

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Installeren gaat heel traag
« Reactie #1 Gepost op: 2014/01/27, 21:10:47 »
Kan komen omdat IPv6 de boel vertraagd. Had dat hier ook. Afgezet en sindsdien is het veel sneller. Kun je doen via Systeeminstellingen --> Netwerk en dan de eigenschappen van het netwerk waarmee je verbindt.

Offline Jos

  • Lid
    • Non-profit dienstverlening
  • Steunpunt: Nee
Re: Installeren gaat heel traag
« Reactie #2 Gepost op: 2014/01/27, 21:26:23 »
Ik heb gekeken naar: Systeeminstellingen --> Netwerk en dan de eigenschappen van het netwerk waarmee je verbindt, maar volgens mij wordt er geen IPv6 toegepast. Dat ondersteunt mijn provider trouwens niet.
« Laatst bewerkt op: 2014/01/27, 21:42:52 door Jos »

Online Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Installeren gaat heel traag
« Reactie #3 Gepost op: 2014/01/27, 21:44:50 »
Ik ben Ubuntu 12.04.3 LTS op een pas nieuw gekochte Packerd Bell laptop
Dat lijkt me niet ideaal: 12.04.3 is te oud voor splinternieuw spul. Ik zou even wachten totdat 12.04.4 verschijnt (over iets minder dan twee weken). Die heeft ondersteuning aan boord voor nieuwere apparatuur.

Offline Jos

  • Lid
    • Non-profit dienstverlening
  • Steunpunt: Nee
Re: Installeren gaat heel traag
« Reactie #4 Gepost op: 2014/01/27, 22:28:24 »
Ik kan me voorstellen dat het daarmee te maken heeft, maar die laptop heeft nog wel het oude BIOS en geen UEFI bios dus wat dat betreft ziet het er niet zo modern uit.

Offline Jos

  • Lid
    • Non-profit dienstverlening
  • Steunpunt: Nee
Installatie op laptop [OPGELOST]
« Reactie #5 Gepost op: 2014/02/04, 10:47:52 »
Op het forum had ik het op twee plaatsen over de installatie van Linux op een Packard Bell laptop. Daarbij deden zich deze verschijnselen voor:
1. Drie distributies die zich niet lieten installeren.
2. Traagheid tijdens en na de installatie.
3. Melding van bad blocks, maar met de vraag of die wel terecht waren.

Het lijkt mij aardig om te laten weten hoe dit dagenlange getob tot een succesvol einde is gekomen.

Inmiddels is gebleken dat de hd toch niet in orde was (niet alleen Redo Backup gaf een melding van vermeende bad blocks maar ook Acronis-True-Image). Nadat ik een andere hd had gemonteerd was in slechts een uur en drie kwartier Xubuntu geinstalleerd, geconfigureerd en een image gemaakt. En Xubuntu werkt vlot.

moderator edit: topics samengevoegd
« Laatst bewerkt op: 2014/02/05, 12:45:33 door Johan van Dijk »

Offline Jos

  • Lid
    • Non-profit dienstverlening
  • Steunpunt: Nee
Re: Installatie op laptop [OPGELOST]
« Reactie #6 Gepost op: 2014/02/04, 10:52:11 »
Ik twijfelde of ik zou vragen of het hier de juiste plek is omdat er op twee plaatsen over geschreven is.