Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Geen video  (gelezen 976 keer)

Frederik

  • Gast
[Opgelost] Geen video
« Gepost op: 2014/01/24, 14:08:08 »
« Laatst bewerkt op: 2014/01/25, 10:45:04 door Frederik »

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Geen video
« Reactie #1 Gepost op: 2014/01/24, 14:11:36 »
http://wiki.ubuntu-nl.org/DirectDoen
Zie het kopje over de multimedia-ondersteuning.

Frederik

  • Gast
Re: Geen video
« Reactie #2 Gepost op: 2014/01/24, 14:48:45 »
Niet vrije multi media-extra's voor Ubuntu en Xubuntu zijn geïnstalleerd en nog geen beeld en geluid.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Geen video
« Reactie #3 Gepost op: 2014/01/24, 14:50:06 »
Niet vrije multi media-extra's voor Ubuntu en Xubuntu zijn geïnstalleerd en nog geen beeld en geluid.

Wat zijn de specs van je PC?

Frederik

  • Gast
Re: Geen video
« Reactie #4 Gepost op: 2014/01/24, 16:05:01 »
-Processors-
Total Memory      : 3097608 kB
-Computer-
Processor      : 4x Intel(R) Core(TM)2 Quad CPU    Q9550  @ 2.83GHz
Memory      : 3097MB (931MB used)
Operating System      : Ubuntu 12.04.4 LTS
-Display-
Resolution      : 1680x1050 pixels
OpenGL Renderer      : ATI Radeon HD 4300/4500 Series
X11 Vendor      : The X.Org Foundation
-Multimedia-
Audio Adapter      : HDA-Intel - HDA Intel
Audio Adapter      : HDA-Intel - HDA ATI HDMI
-Input Devices-
 Power Button
 Power Button
 Generic USB Keyboard
 Generic USB Keyboard
 Logitech USB Optical Mouse
 HDA Intel Line
 HDA Intel Front Mic
 HDA Intel Rear Mic
 HDA Intel Front Headphone
 HDA Intel Line-Out
 HDA ATI HDMI HDMI/DP,pcm      : 3=
-Printers (CUPS)-
Canon-iP7200-series      : <i>Default</i>
-SCSI Disks-
ATA WDC WD5000AAKS-0
Optiarc DVD RW AD-5240S
Generic- Compact Flash
Generic- SM/xD-Picture
Generic- SD/MMC
Generic- MS/MS-Pro
Samsung S2 Portable

Frederik

  • Gast
Re: Geen video
« Reactie #5 Gepost op: 2014/01/24, 17:04:47 »
Op windows gezien dat het om de Flasplayer gaat en vervolgens de flashplugin-nonfree geïnstalleerd, maar nog steeds niks. :(
YouTube gaat wel goed.
« Laatst bewerkt op: 2014/01/24, 17:06:47 door Frederik »

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Geen video
« Reactie #6 Gepost op: 2014/01/24, 18:09:48 »
Het installeren van Adobe flashplugin-installer zou inderdaad voldoende moeten zijn, om dat filmpje uit de startpost te kunnen bekijken. Ik heb dit even gecheckt met een Ubuntu 13.10 opgestart als Live cd.

Had je het disablen van hardware acceleration in Flash, of het updaten van de video drivers, al geprobeerd. Zie daarover deze hyperlink http://support.mozilla.org/en-US/kb/keep-flash-up-to-date-and-troubleshoot-problems#w_troubleshooting

Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Linux Mint 18.3 Cinnamon
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & Ubuntu 18.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Frederik

  • Gast
Re: Geen video
« Reactie #7 Gepost op: 2014/01/24, 21:04:59 »
Hardware acceleratie uitgeschakeld, geen updates voor ATI Radeon en nog steeds geen filmpje over thee.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Geen video
« Reactie #8 Gepost op: 2014/01/24, 21:14:10 »
Filmpje over thee doet het hier prima met Flash Player (zelfde als jij geïnstalleerd hebt) en de nieuwste Firefox. Welke webbrowser gebruik jij?

Frederik

  • Gast
Re: Geen video
« Reactie #9 Gepost op: 2014/01/24, 21:55:19 »
Firefox versie 26.
Toch idioot dat YouTube het wel doet en keuringsdienst van waarde helemaal niks. Krijg zelfs nergens een melding van: gewoon een wit vlak waar een film moet staan.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Geen video
« Reactie #10 Gepost op: 2014/01/24, 22:15:39 »
Ja, echt keiraar. Hier het bewijs dat ie het prima doet bij mij in Linux in Firefox 26:



Probeer eens alles van Flash Player te verwijderen en dan weer opnieuw te installeren. Kijk daarna ook even in Firefox bij about:plugins (gewoon dat intypen in de adresbalk) of Flash Player in het lijstje staat.

Frederik

  • Gast
Re: Geen video
« Reactie #11 Gepost op: 2014/01/24, 22:27:36 »
De flash plugin is geïnstalleerd en op de website van Adobe wordt dat bevestigd.
Maar als t niet gaat dan gaat het niet. Ik weet inmiddels dat ik geen Lipton thee meer hoef: smeerlapperij.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Geen video
« Reactie #12 Gepost op: 2014/01/24, 22:42:23 »
Heb je toevallig een add-on die mogelijk de speler blokkeert? Zoals een streng filter van AdBlock Plus of misschien NoScript, Ghostery of Flashblock?

Frederik

  • Gast
Re: Geen video
« Reactie #13 Gepost op: 2014/01/25, 10:44:13 »
ADBlock+  op de keuringsdienst van waarde uitgeschakeld en nu krijg ik het filmpje te zien.
Dat ik er zelf niet opgekomen ben,  is me nog nooit overkomen dat ik een swf bestand geblokkeerd heb zien worden door AdBlock.
Vloek, vloek.
bedankt voor het meedenken !!

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: [Opgelost] Geen video
« Reactie #14 Gepost op: 2014/01/25, 11:40:30 »
Graag gedaan, mooi dat het nu is opgelost! :)