Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Raspberry pi geen beeld meer naa enkele uren niet gebruikt  (gelezen 10233 keer)

Offline Gamer

  • Lid
  • Steunpunt: Nee
Ik stel mijn vraag eert hier, vanwegen dat er hier ook aardig wat mensen zijn met een Raspberry Pi

Ik heb op mijn Pi raspbmc geinstalleerd. En dat werk mooi. Is wel wat traag, maar daar kan ik mee leven.
Alleen wat ik wel vervelent vind, is dat als ik uitgekeken ben. En mijn Pi aan laat staan, en dan alleen mijn TV uitzet.
Ik de volgende dag geen beeld meer heb. En het ook met geen enkele mogelijkheid het beeld terug kan krijgen.
Het lijkt, als of de HDMI uit/ingang word uitgeschakld ( ik bedien mijn Pi voornamelijk met de afstandsbediening van mijn TV)
Maar ook met een remote app (yatse) op mijn smartfone. Vind ik mijn Pi wel, maar er lijkt niets te gebeuren.

Ik vind het lastig om mijn Pi steets opnieuw op te laten starten.
Iemand een idee.
« Laatst bewerkt op: 2014/02/24, 17:52:23 door Gamer »

Offline niekn

  • Lid
    • omega-xis
  • Steunpunt: Nee
Re: Raspberry pi geen beeld meer naa enkele uren niet gebruikt
« Reactie #1 Gepost op: 2014/01/20, 09:36:27 »
ik heb zelf Xbian, die is een stuk sneller :-)
verder moet je even in de configuratie instellen dat xbmc zichzelf NIET moet uitschakelen als je de tv uitzet (ik neem aan dat je CEC functionaliteit gebruikt)

Offline Gamer

  • Lid
  • Steunpunt: Nee
Re: Raspberry pi geen beeld meer naa enkele uren niet gebruikt
« Reactie #2 Gepost op: 2014/01/20, 18:42:58 »
Ik gebruik inderdaat de CEC functionaliteit van mijn TV
Zal nog eens een keer door de menu's heen spitten. Maar ik was er nog niets over tegen gekomen.

Offline Kakysan

  • Lid
    • Het computermannetje
  • Steunpunt: Nee
Re: Raspberry pi geen beeld meer naa enkele uren niet gebruikt
« Reactie #3 Gepost op: 2014/01/21, 15:12:03 »
Ik heb ook een Raspberry Pi en ben benieuwd of het je lukt ! Nu blijft het rode lampje branden (na afsluiten xbmc) alsof hij op standbye staat. Nu haal ik de voeding er eventjes af, en stop hem er weer in. Dan start hij weer. Moet toch wel anders kunnen toch ?

Groeten van Karel,
Ik gebruik Linux Ubuntu 12.04 Unity & Windows 8.1

Mijn overstap weblogs zijn: http://overstappen2ubuntu.wordpress.com & http://overstappen2linuxmint.wordpress.com

Offline Gamer

  • Lid
  • Steunpunt: Nee
Re: Raspberry pi geen beeld meer naa enkele uren niet gebruikt
« Reactie #4 Gepost op: 2014/01/21, 20:50:46 »
Ik heb de menu's nog eens door gespit, maar heb niets kunnen vinden.
Met betrekking tot het uitschakelen van beeldscherm.
Wel een screensaver. Deze staat ingesteld op 5 min en beeld dimmen naar 20%

@Karel.
Als je xbmc afsluit dan is dat volgends mij ook de enige mogelijkheid.

Offline niekn

  • Lid
    • omega-xis
  • Steunpunt: Nee
Re: Raspberry pi geen beeld meer naa enkele uren niet gebruikt
« Reactie #5 Gepost op: 2014/01/22, 11:49:52 »
Als je xbmc via je tv-afstandsbediening gebruikt (HDMI-cec) dan stuurt je tv de signalen via HDMI door naar de raspberry, echter standaard staan tv's zo ingesteld dat ze het signaal "afsluiten" sturen op het moment dat je de tv uitzet. Als xbmc dat ontvangt dan sluit xbmc af, en zet dus je pi uit.

Kijk dus ff in je tv instellingen. Om het nog wat gemakkelijker te maken:HDMI-cec heet bij elke fabrikant anders. Zo heet het bij Samsung "anynet+"

Offline Gamer

  • Lid
  • Steunpunt: Nee
Re: Raspberry pi geen beeld meer naa enkele uren niet gebruikt
« Reactie #6 Gepost op: 2014/01/23, 21:38:23 »
Als je xbmc via je tv-afstandsbediening gebruikt (HDMI-cec) dan stuurt je tv de signalen via HDMI door naar de raspberry, echter standaard staan tv's zo ingesteld dat ze het signaal "afsluiten" sturen op het moment dat je de tv uitzet. Als xbmc dat ontvangt dan sluit xbmc af, en zet dus je pi uit.

Kijk dus ff in je tv instellingen. Om het nog wat gemakkelijker te maken:HDMI-cec heet bij elke fabrikant anders. Zo heet het bij Samsung "anynet+"

Ik geloof niet dat mijn PI uit is. Want als ik er een usb stick in steek gaat het ledje op mijn usb stick gewoon knipperen.
En ik kan ook met mijn remote app, ook gewoon mijn Pi zien.

Offline testcees

  • Documentatieteam
    • testcees
    • www.testcees.nl
  • Steunpunt: Nee
Re: Raspberry pi geen beeld meer naa enkele uren niet gebruikt
« Reactie #7 Gepost op: 2014/01/23, 22:04:41 »
Zelf gebruik ik openelec en heb (nog) geen ervaring met raspbmc.

Ik lees dat raspbmc via de HDMI kabel 'ziet' dat de TV UIT staat en dan over gaat naar de analoge uitgang. Zie voor een mogelijke (Engelstalige) oplossing: http://choorucode.com/2012/10/13/forcing-raspbmc-to-turn-on-hdmi-at-boot/

Offline niekn

  • Lid
    • omega-xis
  • Steunpunt: Nee
Re: Raspberry pi geen beeld meer naa enkele uren niet gebruikt
« Reactie #8 Gepost op: 2014/01/24, 09:34:44 »
owja de forcehdmi_hotplug=1 optie in de settings.txt had ik nog niet over nagedacht dat dat het misschien ook kon zijn :-)

Offline Gamer

  • Lid
  • Steunpunt: Nee
Re: Raspberry pi geen beeld meer naa enkele uren niet gebruikt
« Reactie #9 Gepost op: 2014/01/25, 17:52:12 »
Oké. Gaan we dat eens uit proberen.

Offline Gamer

  • Lid
  • Steunpunt: Nee
Re: Raspberry pi geen beeld meer naa enkele uren niet gebruikt
« Reactie #10 Gepost op: 2014/02/16, 15:26:19 »
Eindelijk even tijd om het aan te gaan passen, is mijn PI volledig gecrasht. Doordat ik Arora web browser heb gestart. (Deze was er met een update op gekomen)
Nu heb ik mijn SDkaart helemaal leeg gehaald en raspbmc opnieuw geinstalleerd. Op dezelfde mannier als de vorige keer.
Alleen als ik nu mijn SDkaart in de PC steek. Word de tweede partitie niet gemount. Wat de vorige keer dus wel gewoon kon.
Nu kan ik dus settings.txt en fstab niet meer aanpassen.

Iemand een idee, of kan ik beter even een nieuw topic starten.

Offline niekn

  • Lid
    • omega-xis
  • Steunpunt: Nee
Re: Raspberry pi geen beeld meer naa enkele uren niet gebruikt
« Reactie #11 Gepost op: 2014/02/17, 12:50:19 »
sudo mount /dev/sdx1 /mnt
waarbij x de letter is van je drive, en 1 het nummer is van de partitie, je kunt ook in de dash zoeken naar "schijven" en met dat programmatje je partitie handmatig aankoppelen

Offline Gamer

  • Lid
  • Steunpunt: Nee
Re: Raspberry pi geen beeld meer naa enkele uren niet gebruikt
« Reactie #12 Gepost op: 2014/02/17, 17:49:22 »
Bedankt voor het andwoord, maar ik ben er achter gekomen dat met de nieuwe installatie van rapbmc. De tweede partietie f2fs is inplaats van etc4.
Dus ik heb daar voor maar even een nieuw topic begonnen.

Nu moet ik eerst dat probleem weer oplossen voor dat ik weer verder kan met testen van :forcehdmi_hotplug=1

Offline Gamer

  • Lid
  • Steunpunt: Nee
Re: Raspberry pi geen beeld meer naa enkele uren niet gebruikt
« Reactie #13 Gepost op: 2014/02/24, 17:51:12 »
Even weer een update.
Mijn PI werkt weer. En heb ondertussen mijn settins.txt aangepast.
als ik nu mijn TV weer aanzet. kan ik gewoon weer  mijn PI selecteren, en ik heb weer beeld.
Dus bij deze is het nu opgelos.