Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: mint 13 xfce taal probleem  (gelezen 847 keer)

Offline FastLady

  • Lid
  • Steunpunt: Nee
mint 13 xfce taal probleem
« Gepost op: 2014/01/12, 14:18:17 »
Hallo ik ben een nw gebruiker binnen het Linux wereltje.
momenteel gebruik ik de Xubuntu met volle tevredenheid op een Dell optiplex 745
voor mijn vrouw en mijzelf. tevens draai ik op een Dell 2400 pentium 4 een versie van mint 13 xfce voor mijn zoon van 12. dit daar hij natuurlijk voornamelijk spelletje wil spelen en niet bij pa en ma op de pc mag.
juist in de mint versie loop ik tegen het probleem aan dat alles in de Engelse taal blijft staan/werken.
het werkt dus wel verders vlekkeloos, maar het is soms wel lastig voor mijn zoon om de taal te lezen/begrijpen.
natuurlijk heb ik de taal pakketten geïnstalleerd (ook in FFox en Lichtning) en ook aangegeven om toe te passen.
als ik uitlogt kom ik idd in een nw venster alwaar ik de taal sessie en aan/uit keuzen krijg.
daar in het taal venster vink ik dan ook Nederlands en/of Vlaams aan start sessie en...
alles in het Engels. in dat taal venster staan ook nog 3 andere Engels talige varianten  (Hongkong, Australische ed) Nederland en Nederlands Vlaams, maar ook al klik ik deze aan het blijft dus allemaal in het Engels.
deze kan ik niet verwijderen oid.
wat kan hiervoor de oplossing zijn?


Offline FastLady

  • Lid
  • Steunpunt: Nee
Re: mint 13 xfce taal probleem
« Reactie #2 Gepost op: 2014/01/14, 14:14:58 »
Hallo Pjotr.
ik had de door jou beschreven handleiding ook gebruikt na de installatie.
in eerste instantie liep ook het ophalen van nw bestanden/updates vast.
als ik de blauwe link "dit ingepakte bestand" klik en daarna de terminal opdracht uitvoer,
krijg ik deze mededeling"-
tar: /home/********/Downloads/Linux-Mint-Xfce-13-Nederlandse-vertalingen-8.tar.gz: Not found in archive
tar: Exiting with failure status due to previous errors
dat zouden dus de eerdere erros van de updates kunnen zijn.
heb even de "eerdere vertalingen verwijdert uit de downloadsmap en het geheel herhaald.
nu krijg ik deze melding.
 cd Downloads && tar xvzf ~/Downloads/Linux-Mint-Xfce-13*.tar.gz
xfce4-whiskermenu-plugin.mo
xfce4-verve-plugin.mo
xfce4-taskmanager.mo
xfce4-mailwatch-plugin.mo
xfce4-dict.mo
xfce4-datetime-plugin.mo
gufw.mo
gthumb.mo
gigolo.mo
1-Lees-mij-eerst.txt
xfburn.mo
usb-imagewriter.mo
mintbackup.mo
is dit correct?
na de volgende terminal opdracht.
sudo mv -v ~/Downloads/mintbackup.mo /usr/share/linuxmint/locale/nl/LC_MESSAGES
[sudo] password for********:
`/home/*******/Downloads/mintbackup.mo' -> `/usr/share/linuxmint/locale/nl/LC_MESSAGES/mintbackup.mo'

is dit ook corect?

Offline FastLady

  • Lid
  • Steunpunt: Nee
Re: mint 13 xfce taal probleem
« Reactie #3 Gepost op: 2014/01/14, 14:34:14 »
Oke Pjoter
alles wederom aangezet in de taalondersteuning
herstart
sessie beëindigt
sessie opgestart in de Nederlandse taal
ook de Firefox en thunderbirth taal gecontroleerd staat op NL
en nog steeds hetzelfde :'(

nog ideeen?

Offline FastLady

  • Lid
  • Steunpunt: Nee
Re: mint 13 xfce taal probleem
« Reactie #4 Gepost op: 2014/01/14, 14:39:22 »
even een update,
deze melding krijg ik na opschonen van de update/softwarecenrtum:
Err http://packages.medibuntu.org precise/non-free Translation-en             
  Something wicked happened resolving 'packages.medibuntu.org:http' (-5 - No address associated with hostname)
Fetched 12,9 MB in 24s (517 kB/s)                                             
W: Failed to fetch http://packages.medibuntu.org/dists/precise/Release.gpg  Something wicked happened resolving 'packages.medibuntu.org:http' (-5 - No address associated with hostname)

W: Failed to fetch http://packages.medibuntu.org/dists/precise/free/binary-i386/Packages  Something wicked happened resolving 'packages.medibuntu.org:http' (-5 - No address associated with hostname)

W: Failed to fetch http://packages.medibuntu.org/dists/precise/non-free/binary-i386/Packages  Something wicked happened resolving 'packages.medibuntu.org:http' (-5 - No address associated with hostname)

W: Failed to fetch http://packages.medibuntu.org/dists/precise/free/i18n/Translation-en  Something wicked happened resolving 'packages.medibuntu.org:http' (-5 - No address associated with hostname)

W: Failed to fetch http://packages.medibuntu.org/dists/precise/non-free/i18n/Translation-en  Something wicked happened resolving 'packages.medibuntu.org:http' (-5 - No address associated with hostname)

E: Some index files failed to download. They have been ignored, or old ones used instead.
ik vermoed dat hierin mijn probleem ligt?

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: mint 13 xfce taal probleem
« Reactie #5 Gepost op: 2014/01/14, 16:01:29 »
Medibuntu kunt u uitvinken bij software in synaptic ,die zijn gestopt en bestaan niet meer.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.4 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: mint 13 xfce taal probleem
« Reactie #6 Gepost op: 2014/01/14, 16:03:46 »
OK, er zijn twee dingen aan de hand:
- Je had al een oudere versie van het vertalingenpakket in je map Downloads staan. Daar kwam de eerdere storing door. Je hebt het precies goed opgelost, maar de klus is nog niet klaar.

Inmiddels staan er namelijk twee terminalopdrachten in de handleiding, die je allebei moet uitvoeren. Zie de handleiding.

Dat komt, omdat de vertaling van mintbackup op een andere plek moet komen te staan dan de rest. Met de eerste zet je mintbackup.mo op de goede plek (wat je inmiddels hebt gedaan), en met de tweede zet je de rest van de .mo-bestanden op de juiste locatie.

- Zoals Tom al zegt: de pakketbron-foutmelding betreft Medibuntu, en dat komt omdat die pakketbron niet meer bestaat.
Dat verhelp je zo:
https://sites.google.com/site/computertip/direct-doen-mint-xfce#TOC-Haal-meteen-alle-updates-binnen-en-verwerk-ze
« Laatst bewerkt op: 2014/01/14, 16:13:04 door Pjotr »

Offline FastLady

  • Lid
  • Steunpunt: Nee
Re: mint 13 xfce taal probleem
« Reactie #7 Gepost op: 2014/01/14, 18:29:03 »
oke
alles weer gedaan (had het wel niet mee geschreven maar de terminal opdrachten had ik beiden gemaakt, was dus idd vergeten de medibunto te verwijderen) en er zijn nu een aantal onderdelen in het nederlands.
maar nog niet alles. of is dat het wezenlijke verschil met xubunto?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: mint 13 xfce taal probleem
« Reactie #8 Gepost op: 2014/01/14, 18:34:43 »
oke
alles weer gedaan (had het wel niet mee geschreven maar de terminal opdrachten had ik beiden gemaakt, was dus idd vergeten de medibunto te verwijderen) en er zijn nu een aantal onderdelen in het nederlands.
maar nog niet alles. of is dat het wezenlijke verschil met xubunto?
Tja, nu zou je Linux Mint 13 Xfce toch echt vrijwel volledig Nederlands moeten zijn (99 %)..... Ik begrijp dat dit nog niet het geval is?

Zo niet: ik lees in je beginbericht, dat er een vastloper is geweest bij het installeren van de eerste reeks updates. Het zou kunnen dat er daardoor het nodige is beschadigd, wat dit probleem veroorzaakt.

Ik adviseer een schone herinstallatie:
https://sites.google.com/site/computertip/herinstallatie

(geschreven voor Ubuntu, maar ook bruikbaar voor Mint)
« Laatst bewerkt op: 2014/01/14, 18:38:48 door Pjotr »

Offline FastLady

  • Lid
  • Steunpunt: Nee
Re: mint 13 xfce taal probleem
« Reactie #9 Gepost op: 2014/01/19, 12:55:04 »
bij deze
alles vervangen en maar een "gewone" xubuntu erop.