Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Vastloper [OPGELOST]  (gelezen 553 keer)

Offline Jos

  • Lid
    • Non-profit dienstverlening
  • Steunpunt: Nee
Vastloper [OPGELOST]
« Gepost op: 2014/01/11, 13:45:46 »
Omdat de video´s die ik met mijn webcam opneem geen geluid hebben heb ik Ubuntu naar drivers laten zoeken. Die vond een andere driver dan gebruikt werd en waarachter ¨Aanbevolen¨ stond. Nadat ik die heb geinstalleerd wil de computer niet meer op(verder)starten en krijg ik dit scherm en reageert niet op toetsaanslagen:



In veilige modus opstarten geeft het zelfde scherm.
« Laatst bewerkt op: 2014/01/14, 11:07:33 door Jos »

Offline Jos

  • Lid
    • Non-profit dienstverlening
  • Steunpunt: Nee
Re: Vastloper
« Reactie #1 Gepost op: 2014/01/11, 14:16:29 »
Nadat ik de computer een paar keer herstart heb krijg ik dit scherm (dit keer in gele tekst) en reageert op geen enkele toetsaanslag:

« Laatst bewerkt op: 2014/01/11, 17:07:09 door Jos »

Offline Jos

  • Lid
    • Non-profit dienstverlening
  • Steunpunt: Nee
Re: Vastloper
« Reactie #2 Gepost op: 2014/01/11, 18:16:12 »
Ik weet niet of het zin had maar heb een mem-test taten doen. Er werden geen errors gevonden en na herstarten kreeg ik dit scherm en het toetsenbord is onbruikbaar:

« Laatst bewerkt op: 2014/01/11, 19:14:48 door Jos »

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Vastloper
« Reactie #3 Gepost op: 2014/01/12, 03:53:03 »
Welke versie van Ubuntu draai je?
Welke driver heb je extra geïnstalleerd voordat het mis ging?

De schermen die je nu laat zien geven geen foutmeldingen, dus is het lastig om uit te zoeken wat het probleem is.
Wat je in ieder geval kan proberen is het volgende:

Druk op control-alt-F1 of control-alt-F2 totdat je een scherm ziet dat om een inlognaam vraagt.
Log in met je normale gebruikersnaam en wachtwoord. (je zit geen sterretjes of bolletjes wanneer je je wachtwoord invoert)

Voer nu dit commando uit en voer weer je wachtwoord in als hij daar om vraagt (die zie je weer niet):
sudo dpkg-reconfigure -phigh xserver-xorgDruk gewoon op enter als je tijdens dit commando vragen over je systeem krijgt.
Heb je dit gedaan, voer dan dit commando uit:
sudo reboot
Nu start je systeem op, met hopelijk weer een mooie grafische interface.

zo niet, dan hebben we meer informatie nodig.

Offline Jos

  • Lid
    • Non-profit dienstverlening
  • Steunpunt: Nee
Re: Vastloper
« Reactie #4 Gepost op: 2014/01/12, 09:26:12 »
Het betreft Ubuntu 12.04.3-amd64 desktop.
Ik weet helaas niet meer welke driver ik installeerde, maar het was er een waarachter "aanbevolen" stond.
Ctrl+Alt+F1 en Ctrl+Alt+F2 hebben geen resultaat.
Het is een PC van een jaar oud.
Asus P8B75-M LE M-ATX S1155
Intel Core i7-3770 (3.4ghz) S1155 8MB (4Core)
EVGA NVIDIA GT610-2GB
« Laatst bewerkt op: 2014/01/12, 09:35:08 door Jos »

Offline Jos

  • Lid
    • Non-profit dienstverlening
  • Steunpunt: Nee
Re: Vastloper
« Reactie #5 Gepost op: 2014/01/12, 19:59:09 »
Nadat ik nog van alles geprobeerd had en dat zonder resultaat was heb ik Ubuntu opnieuw geinstalleerd.
Iedereen bedankt voor het meedenken!

Offline Allard

  • Lid
  • Steunpunt: Nee
Re: Vastloper
« Reactie #6 Gepost op: 2014/01/12, 20:51:46 »
Waarschijnlijk heb je te maken met dit probleem: http://askubuntu.com/questions/328551/ubuntu-12-04-lts-black-screen-at-boot-after-changing-nvidia-driver.

Ik heb dit ook gehad met mijn computer waar ook een Nvidia kaart in zit.
PC: MSI H110M PRO-VD,   Intel Core i5 6600,  8GB DDR4,  MSI GTX 960 4GB Gaming,  Crucial BX100 250GB, Samsung 850 EVO 500GB  -- Ubuntu 16.04 LTS 64-bit --
Acer Aspire V3-771:  Intel Core i5 3230M,  6GB DDR3,  Intel HD 4000 Graphics,  Crucial BX100 500GB  -- Ubuntu 16.04 LTS 64-bit --