Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] 3.11.0-15-generic logitech m500 muis probleem  (gelezen 444 keer)

Offline edgar

  • Lid
  • Steunpunt: Nee
[Opgelost] 3.11.0-15-generic logitech m500 muis probleem
« Gepost op: 2014/01/06, 13:54:06 »
Na de laatste kernel upgrade (3.11.0-15) doet mijn Logitech M500 muis het niet meer.. :o
Er is zelfs geen pijltje te zien. Andere muis aangesloten geen probleem. Muis getest op andere PC.
« Laatst bewerkt op: 2014/01/06, 20:18:38 door edgar »
ASRock M3A785GMH AMD Athlon II X4 630 8 GiB SSD 120 GiB HD 500 GiB GeForce GT 640 Ubuntu 14.04.3
En natuurlijk wat oud ijzer om te testen ;-)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: 3.11.0-15-generic logitech m500 muis probleem
« Reactie #1 Gepost op: 2014/01/06, 17:58:42 »
Opstarten vanaf de vorige kernel, nieuwste kernel verwijderen en wachten op de volgende bijgewerkte kernel.....

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: 3.11.0-15-generic logitech m500 muis probleem
« Reactie #2 Gepost op: 2014/01/06, 18:47:41 »
Ik heb ook een regressie met de 3.11.0-15 kernel. Al altijd gaat het perfect met de schermhelderheid: de laatste helderheidsinstelling werd steeds onthouden bij een volgende opstart (en bovendien alnaargelang je op het net of op batterijen zat). Laatste kernelupdate: schermhelderheid staat na een herstart volledig open.

Offline edgar

  • Lid
  • Steunpunt: Nee
Re: 3.11.0-15-generic logitech m500 muis probleem
« Reactie #3 Gepost op: 2014/01/06, 19:28:52 »
Opstarten vanaf de vorige kernel, nieuwste kernel verwijderen en wachten op de volgende bijgewerkte kernel.....

Dit had ik ook al geprobeerd, gek genoeg doet de muis het dan ook niet. De kernel was toch de enige update vandaag.
ASRock M3A785GMH AMD Athlon II X4 630 8 GiB SSD 120 GiB HD 500 GiB GeForce GT 640 Ubuntu 14.04.3
En natuurlijk wat oud ijzer om te testen ;-)

Offline edgar

  • Lid
  • Steunpunt: Nee
Re: 3.11.0-15-generic logitech m500 muis probleem
« Reactie #4 Gepost op: 2014/01/06, 20:18:08 »
Probleem is opgelost. Muis zat op een usb hub. Ik heb hem 'direct' aangesloten en hij doet het nu wel  :)
Het blijft vreemd... :rolleyes:
ASRock M3A785GMH AMD Athlon II X4 630 8 GiB SSD 120 GiB HD 500 GiB GeForce GT 640 Ubuntu 14.04.3
En natuurlijk wat oud ijzer om te testen ;-)