Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Nieuwe gebruiker na enkele jaren afwezigheid  (gelezen 548 keer)

Offline db

  • Lid
  • Steunpunt: Nee
Nieuwe gebruiker na enkele jaren afwezigheid
« Gepost op: 2014/01/04, 20:35:05 »
Hallo,

Na enkele jaren afwezigheid op dit forum (ben een 5 tal jaren geleden een hele tijd aan het experimenteren geweest met ubuntu en xubuntu) heb ik beslist om toch terug gebruik te maken van (x)ubuntu 12.04 LTS.
Na uitproberen via de live cd heb ik ubuntu geïnstalleerd op een een x2 3800+, 3GB RAM, 250 GB SATAII in dual boot met windows 7.
Als snel heb ik ubuntu verwijderd en heb ik een clean install gedaan van xubuntu. Reden? Traagheid. Xubuntu blijkt duidelijk sneller te reageren dan ubuntu doch ik heb nog steeds de indruk dat er toch nog mankementen zijn. In vergelijking met windows 7 is Xubuntu minder snel?!!

Ivm de installatie => Ik heb 100% gebruik gemaakt van de site van Pjotr (tips en trics).

Volgens mij moet ik de oorzaak zoeken bij de extra stuurprogramma's => m.n. stuurprogramma van m'n grafische kaart (Nvidea Geforce 7300GS). Hoe kom ik hierbij? Tijdens opstarten (na grub) en afsluiten van de pc wordt m'n scherm volledig zwart met witte vlekken. De live cd had hier geen last van. M.n. ik kon perfect volgen/lezen welke opdrachten pc aan het uitvoeren is. Nu niet meer!

Welke driver gebruik ik? Diegene die men aanbeveelt. M.n. grafisch versneld stuurprogramma versie 304. Ik kan ook kiezen voor versies 96 en 173 + post release updates.

Mijn vraag => zou  m'n idee kunnen kloppen of ben ik aan het muggenziften?

Alvast bedankt!


Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Nieuwe gebruiker na enkele jaren afwezigheid
« Reactie #1 Gepost op: 2014/01/04, 21:23:28 »
Hier gebruik ik 2 verschillende laptops, één met nvidea en één met ATI video.
Beiden werken het snelste zonder driver, dus gewoon met de ingebouwde mogelijkheden van de kernel.
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Nieuwe gebruiker na enkele jaren afwezigheid
« Reactie #2 Gepost op: 2014/01/04, 21:36:32 »
Probeer de nvidia-173 eens:
sudo apt-get install nvidia-173
Daarna volledige herstart.

Indien nog niet voldoende effect, probeer dan de nvidia-96:
sudo apt-get install nvidia-96
En kijk ook eens naar deze snelheidstips:
https://sites.google.com/site/computertip/snelheid

Offline MauRice2

  • Lid
  • Steunpunt: Nee
Re: Nieuwe gebruiker na enkele jaren afwezigheid
« Reactie #3 Gepost op: 2014/01/05, 09:04:39 »
Heb hier een gelijkwaardig systeempje
X2 - 5000+ , 8 Gig ram, nVidia 7300 GS
Mijn nVidia driver is: 304.88 (de aanbevolen versie in extra stuurprogramma's)
Hierop heb ik op twee HD's een 32bits versie en een 64bits versie van Ubuntu 12.04.3 LTS  draaien.

Mijn aangesloten Philips Brillance 220SW heeft als resolutie 1680x1050 75Hz
Ingesteld via " nVIdia X Server settings" progje.

Dit geef voor mij het beste resultaat.

MvG,
MauRice
Registered Linux user: 473556

Offline HarzG

  • Lid
  • Steunpunt: Nee
Re: Nieuwe gebruiker na enkele jaren afwezigheid
« Reactie #4 Gepost op: 2014/01/05, 14:45:41 »
Met Xubuntu gebruik ik de NVidia-driver in de versie 304 (dus niet de versie met de post release updates).

Met Mint 13 Maya Xfce heb ik geen NVidia-driver geïnstalleerd.
Citaat
Graphics:  Card: NVIDIA G72 [GeForce 7200 GS / 7300 SE] bus-ID: 01:00.0
           X.Org: 1.11.3 drivers: nouveau (unloaded: vesa,fbdev) Resolution: 1920x1080@60.0hz
           GLX Renderer: Gallium 0.4 on NV46 GLX Version: 2.1 Mesa 8.0.4 Direct Rendering: Yes

Tijdens opstarten (na grub) en afsluiten van de pc wordt m'n scherm volledig zwart met witte vlekken. De live cd had hier geen last van. M.n. ik kon perfect volgen/lezen welke opdrachten pc aan het uitvoeren is. Nu niet meer!
Bij de standaard-installatie wordt Plymouth uitgevoerd. Als de driver correct werkt, zie je volgens 1 regel tekst (Xubuntu 12.04) en daaronder 4 "voortgangs-led's" die aan- en uitgaan. Wil je de tekst met meldingen zien, heb je 2 opties:

1. druk op de rechter pijltjestoets, dan zie je de tekstmeldingen.
Met Ctrl-Alt-F7 kom je weer terug naar de andere weergave om in te loggen, het zou ook kunnen dat het login-venster automatisch verschijnt zodra alle processen klaar zijn.

2. gebruik de startoptie noplymouth
Dat kan handmatig -> Grub opdracht aanpassen tijdens het booten met de letter E(dit) en daar noplymouth erbij zetten.
Het alternatief is structureel, de Grub-configuratie (/etc/default/grub) kan met een editor veranderd worden zoals dat hieronder te zien is.
sudo nano /etc/default/grub
Citaat
# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
#GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=3
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="noplymouth"
GRUB_CMDLINE_LINUX=""
...
In het verleden is er een felle discussie geweest over Plymouth, Canonical heeft helaas ervoor gekozen het in het systeem vast te lijmen.
Maar in de wiki van de Duitse zustersite staat beschreven op welke manieren je Plymouth kan gebruiken en hoe je het kan verwijderen.
De luie variant is dus de toevoeging van de tekst noplymouth zoals hierboven beschreven. Je moet dus wel "sudo update-grub" uitvoeren anders werkt het niet. Na ee reboot zie je de vertrouwde meldingen weer.
Xubuntu 16.04; siduction-15.1.0 Xfce