Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Googleearth  (gelezen 336 keer)

Offline Kazart

  • Lid
  • Steunpunt: Nee
Googleearth
« Gepost op: 2014/01/02, 03:06:06 »
Na install van Googleeart via synaptic  krijg ik telkens deze pop-up
Om heven wat ingeven krijg ik deze.
Linux Mint 18.1 xfce  - Ubuntu Mate16.04 LTS 
Linux user  # 515489
Your dog is the only one that loves you more than loves himself
     ---------------------------------------------------------------

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Googleearth
« Reactie #1 Gepost op: 2014/01/02, 08:40:11 »
Check om mee te beginnen deze topic "Vliegen naar" werkt niet meer in Google-Earth.


 
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline aartje

  • Lid
  • Steunpunt: Nee
Re: Googleearth
« Reactie #2 Gepost op: 2014/01/02, 08:48:30 »
Na install van Googleeart via synaptic  krijg ik telkens deze pop-up
Om heven wat ingeven krijg ik deze.

Probeer het volgende eens:
1) Ga uit Google-earth
2) sudo mv /opt/google/earth/free/libcurl.so.4 /opt/google/earth/free/backup_libcurl.so.4
3) En start google-earth weer op.

Offline Kazart

  • Lid
  • Steunpunt: Nee
Re: Googleearth
« Reactie #3 Gepost op: 2014/01/03, 06:06:46 »
Probleem blijft bestaan,geen navigatie mogelijk.
Alles verwijderd en nieuwe install vanuit synaptic maar nu ontbreekt het start icoontje.
« Laatst bewerkt op: 2014/01/03, 07:35:37 door Kazart »
Linux Mint 18.1 xfce  - Ubuntu Mate16.04 LTS 
Linux user  # 515489
Your dog is the only one that loves you more than loves himself
     ---------------------------------------------------------------

Offline aartje

  • Lid
  • Steunpunt: Nee
Re: Googleearth
« Reactie #4 Gepost op: 2014/01/03, 09:16:09 »
Ik heb mijn googleearth als volgt ge-installeerd (op mint13 en 15en ubuntu12.04, zowel 32 als 64 bits) :

wget http://dl.google.com/dl/earth/client/current/google-earth-stable_current_i386.deb

sudo dpkg -i google-earth-stable_current_i386.deb

And if you are running a 64-bit version of Ubuntu 11.10 then you will also need:
 sudo apt-get install ia32-libs

en denk er aan dat ook lsb-core en libgtk2-perl (gaf de problemen op
Lubuntu 12.04) ge-installeerd zijn.

Verder draai ik trouwens versie 6.2.2.6613 , nieuwere versies gaven problemen en/of
vond ik een stuk minder.
Ik weet dus niet zeker welke versie je op deze manier installeert.
Maar er is een package te downloaden van:
http://google-earth.en.malavida.com/linux/download

Ik moest trouwens wel die libcurl4 opzij zetten zoals eerder beschreven.

« Laatst bewerkt op: 2014/01/03, 09:21:26 door aartje »