Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: opgelost geen geluid lubuntu 13.10  (gelezen 1097 keer)

Offline Lijn31

  • Lid
  • Steunpunt: Nee
opgelost geen geluid lubuntu 13.10
« Gepost op: 2013/12/31, 16:59:21 »
hoi heb lubuntu 13.10 2 dagen plots heb ik geen geluid meer op video muziek enz geluid in de werkbalk onder staat open 100% in de player ook open 100% moet ik dat nog ergens anders opzetten?Boxen werken op andere pc?Nu plots niks meer raar?grtjs joan
« Laatst bewerkt op: 2014/01/08, 18:22:11 door maroefke »

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: geen geluid lubuntu 13.10
« Reactie #1 Gepost op: 2014/01/01, 11:40:48 »
Had je de afgelopen dagen nog updates geïnstalleerd, of iets anders gewijzigd? Had je deze Engelstalige Lubuntu/Setup Wiki al gecheckt?
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline Bigbuntu

  • Lid
Re: geen geluid lubuntu 13.10
« Reactie #2 Gepost op: 2014/01/01, 12:36:19 »
Ik heb dit ook een tijd gehad :( weet je zeker dat je geen drivers hebt verwijdert? Gebruik je ingebouwde speakers of losse speakers?

Offline Lijn31

  • Lid
  • Steunpunt: Nee
Re: geen geluid lubuntu 13.10
« Reactie #3 Gepost op: 2014/01/03, 18:00:31 »
ja ik heb de nerderlandse taal geupdate liegt dat daaraan ?

Offline Lijn31

  • Lid
  • Steunpunt: Nee
Re: geen geluid lubuntu 13.10
« Reactie #4 Gepost op: 2014/01/03, 18:04:12 »
ik gebruik losse boxen met kastje voor in stopkontakt getest op andere pc ze werken en op lubuntu hebben ze  2 dagen gewerkt ?

Offline IHC1000

  • Lid
  • Steunpunt: Nee
Re: geen geluid lubuntu 13.10
« Reactie #5 Gepost op: 2014/01/04, 16:11:21 »
Ik heb geen geluidsicoontje in de werkbalk van Lubuntu 13.10 64bit.
Je hebt toch niet  pavu control en pulseaudio ge├»nstalleerd  om dat icoontje te krijgen?
Standaard  werkt Lubuntu met alsa.
Tik in de terminal    alsamixer  en kijk of de geluidsregelaars op 80% staan en of er niets gemute (M) is.
Controleer dit voor alle geluidschips.

Offline Lijn31

  • Lid
  • Steunpunt: Nee
Re: geen geluid lubuntu 13.10
« Reactie #6 Gepost op: 2014/01/04, 17:04:29 »
ik heb alsamixer gedaan en heb 6 balken 1links staat op 100 overige 5 op m?

Offline IHC1000

  • Lid
  • Steunpunt: Nee
Re: geen geluid lubuntu 13.10
« Reactie #7 Gepost op: 2014/01/04, 18:44:01 »
In dat scherm van alsamixer kan je  F6 ingeven je ziet dan de verschillende sound opties.
Zorg ervoor dat de master, speaker en pcm minimaal op 80% staan.
Met de pijltjes toetsen kan je van links naar rechts.
Volume hoger -lager met de pijltjes toetsen omhoog -omlaag.
Unmuten doe je met m toets.

Offline Lijn31

  • Lid
  • Steunpunt: Nee
Re: geen geluid lubuntu 13.10
« Reactie #8 Gepost op: 2014/01/05, 11:47:26 »
f6 doe ik er komt sound card default wat is dat?

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: geen geluid lubuntu 13.10
« Reactie #9 Gepost op: 2014/01/05, 16:24:01 »
'Sound card default' betekent 'standaard geluidskaart.'

Offline Lijn31

  • Lid
  • Steunpunt: Nee
Re: geen geluid lubuntu 13.10
« Reactie #10 Gepost op: 2014/01/06, 12:06:27 »
als ik de cd lubuntu insteek heb ik wel geluid?als ik hem op probreren zet zonder cd geen geluid raar wat nu?grtjs joan

Offline IHC1000

  • Lid
  • Steunpunt: Nee
Re: geen geluid lubuntu 13.10
« Reactie #11 Gepost op: 2014/01/06, 21:42:23 »
Heb je al de instellingen gedaan in alsamixer?
Mute betekent uit, als je die bron selecteert met de pijltjestoetsen (de tekst onderaan wordt rood)
dan kan je hem harder zetten met de pijltjestoets omhoog, je kan hem aan zetten (unmuten) door op de m toets te drukken.
Zorg ervoor dat in alsamixer de schuifjes bij alles op 80% of hoger staan en er nergens meer een m te zien is bij alle geluidsbronnen.

Offline Lijn31

  • Lid
  • Steunpunt: Nee
Re: geen geluid lubuntu 13.10
« Reactie #12 Gepost op: 2014/01/07, 21:59:59 »
ja nu is het gelukt heb terug geluid bedankt voor alles groetjes joan

Offline Lijn31

  • Lid
  • Steunpunt: Nee
Re: geen geluid lubuntu 13.10
« Reactie #13 Gepost op: 2014/01/08, 11:41:29 »
hoi het is in orde hoe moet ik dat hier afsluiten?of waar grtjs joan

Offline IHC1000

  • Lid
  • Steunpunt: Nee
Re: geen geluid lubuntu 13.10
« Reactie #14 Gepost op: 2014/01/08, 16:31:08 »
Goed dat het gelukt is.

Je kan de titel van dit topic wijzigen, zet er bijvoorbeeld (opgelost) voor.
Je gaat naar het eerste bericht, als je dan op het icoontje rechts bovenin klikt krijg je een scherm waar je de titel aan kan passen.
Daarna op opslaan klikken.

Offline Lijn31

  • Lid
  • Steunpunt: Nee
Re: opgelost geen geluid lubuntu 13.10
« Reactie #15 Gepost op: 2014/01/08, 18:35:07 »
ok dat is ook al klaar bedankt joan