Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Opgelost: steeds foutmelding F-spot; oplossing was cardreader kopen.  (gelezen 250 keer)

Offline Monique2009

  • Lid
  • Steunpunt: Nee
Grote tijdrovende problemen met foto's van mijn digitale camera te halen. Geheugenkaart past niet in (huidige) cardreader, dus deed ik het via F-spot, maar het lijkt van het toeval afhankelijk of het werkt. Zojuist deze foutmelding gekregen. Wat nu? Het is diep in de nacht. Morgen ga ik acuut een nieuwe cardreader halen, want pc aan en uit en F-spot verwijderen en opnieuw installeren werkt niet.  Als jullie het mij uitleggen, dan graag Jip en Janneke-taal (heel eenvoudige bewoordingen) gebruiken. Bedankt!

Een onbehandelde fout is onststaan: org.freedesktop.DBus.Error.NoReply: Message did not receive a reply (timeout by message bus)

  at FSpot.ICoreProxy.Import (System.String ) [0x00000]
  at FSpot.Driver.Main (System.String[] args) [0x00000]
.NET Version: 2.0.50727.1433

Assembly Version Information:

System.Core (3.5.0.0)
System.Configuration (2.0.0.0)
FSpot.Widgets (0.0.0.0)
System.Xml (2.0.0.0)
NDesk.DBus.Proxies (0.0.0.0)
gconf-sharp (2.24.0.0)
System.Data (2.0.0.0)
Mono.Data.SqliteClient (2.0.0.0)
FSpot.Query (0.0.0.0)
FSpot.JobScheduler (0.0.0.0)
gdk-sharp (2.12.0.0)
NDesk.DBus.GLib (1.0.0.0)
NDesk.DBus (1.0.0.0)
gnome-vfs-sharp (2.24.0.0)
Cms (0.0.0.0)
FSpot.Core (0.0.0.0)
FSpot.Platform (0.0.0.0)
Mono.Posix (2.0.0.0)
FSpot.Utils (0.0.0.0)
atk-sharp (2.12.0.0)
gtk-sharp (2.12.0.0)
Mono.Addins (0.4.0.0)
System (2.0.0.0)
Mono.Addins.Setup (0.4.0.0)
glib-sharp (2.12.0.0)
f-spot (0.6.1.5)
mscorlib (2.0.0.0)

Platform Information: Linux 2.6.32-54-generic i686 unknown GNU/Linux

Distribution Information:

[/etc/debian_version]
squeeze/sid

[/etc/lsb-release]
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=10.04
DISTRIB_CODENAME=lucid
DISTRIB_DESCRIPTION="Ubuntu 10.04.4 LTS"

« Laatst bewerkt op: 2014/01/21, 21:42:10 door Monique2009 »
Ik gebruik sinds 9 juni 2011 Ubuntu 10.4 Lucid Lynx met de HP 1050 printer/ scanner/ kopieerapparaat. Drie-in-één.

Bedankt dat je mij wilt helpen!
Wil je alsjeblieft eenvoudige Jip-en-Janneke taal gebruiken?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Steeds foutmelding F-spot; oplossing?
« Reactie #1 Gepost op: 2013/12/31, 07:50:32 »
Ubuntu 10.04 op de desktop wordt niet meer ondersteund. Als je toch bezig gaat met je computer zou ik ook upgraden naar 12.04.

Offline Monique2009

  • Lid
  • Steunpunt: Nee
Dank voor het bericht. Ik heb nu een nieuwe vraag: dat up-graden... hoe moet dat?
Groet Monique
Ik gebruik sinds 9 juni 2011 Ubuntu 10.4 Lucid Lynx met de HP 1050 printer/ scanner/ kopieerapparaat. Drie-in-één.

Bedankt dat je mij wilt helpen!
Wil je alsjeblieft eenvoudige Jip-en-Janneke taal gebruiken?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Ik heb nu een nieuwe vraag: dat up-graden... hoe moet dat?
Groet Monique
Dat doe je het beste schoon, dus zo:
https://sites.google.com/site/computertip/herinstallatie

12.04 is de beste keuze (zoals Johan al aangeeft), want die heeft langetermijn-ondersteuning tot april 2017.
« Laatst bewerkt op: 2014/01/21, 21:52:21 door Pjotr »

Offline Monique2009

  • Lid
  • Steunpunt: Nee
Re: Opgelost: steeds foutmelding F-spot; oplossing was cardreader kopen.
« Reactie #4 Gepost op: 2014/01/21, 22:14:45 »
Thanx. Ik vind het heel eng... ik zal eerst lezen hoe het gaat (Er is niemand in de buurt die mijn hand kan vasthouden)...
Groet Monique
Ik gebruik sinds 9 juni 2011 Ubuntu 10.4 Lucid Lynx met de HP 1050 printer/ scanner/ kopieerapparaat. Drie-in-één.

Bedankt dat je mij wilt helpen!
Wil je alsjeblieft eenvoudige Jip-en-Janneke taal gebruiken?

Offline Monique2009

  • Lid
  • Steunpunt: Nee
Re: Opgelost: steeds foutmelding F-spot; oplossing was cardreader kopen.
« Reactie #5 Gepost op: 2014/01/21, 22:18:58 »
Heel ingewikkeld voor een leek zoals ik.
Eerst de bestanden 'redden', dus.

Is er ergens een stap voor stap handleiding te vinden? Want ik begrijp de link niet (te technisch).
Ik gebruik sinds 9 juni 2011 Ubuntu 10.4 Lucid Lynx met de HP 1050 printer/ scanner/ kopieerapparaat. Drie-in-één.

Bedankt dat je mij wilt helpen!
Wil je alsjeblieft eenvoudige Jip-en-Janneke taal gebruiken?