Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Installatie vereist 'onvertrouwde pakketten'.  (gelezen 5553 keer)

Offline KeesS

  • Lid
  • Steunpunt: Nee
[OPGELOST] Installatie vereist 'onvertrouwde pakketten'.
« Gepost op: 2013/12/28, 16:48:18 »
Ubuntu 12.04.3

Bij het installeren uit Ubuntu softwarecentrum krijg ik (ook bij andere pakketten) de volgende foutmelding.



Wat betekent dat,.. en hoe kan ik het gewenste pakket toch installeren?
« Laatst bewerkt op: 2014/02/28, 21:53:47 door KeesS »
VrGr,.....KeesS

alle hulp is welkom, maar graag  Nederlands; ik ken geen Engels.
ben 82 jaar,  te oud om dat nog te leren; Linux is al moeilijk genoeg

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Installatie vereist 'onvertrouwde pakketten'.
« Reactie #1 Gepost op: 2013/12/28, 17:07:43 »
Probeer dit eens
Open je terminal
Sneltoetscombinatie Ctrl + Alt + T
Knip & Plak
sudo apt-get update && sudo apt-get upgrade

Offline KeesS

  • Lid
  • Steunpunt: Nee
Re: Installatie vereist 'onvertrouwde pakketten'.
« Reactie #2 Gepost op: 2013/12/28, 17:46:03 »
@joop905

dank voor Uw snelle reactie.
Ik heb de terminal-opdracht uitgevoerd, maar begrijp niet wát ik daarmee gedaan heb.
Kreeg allerlei (voor mij) onbegrijpelijke tekst over het scherm scrollen.
Het resultaat is nog steeds:



maar wát betekenen nu eigenlijk die 'onvertrouwde pakketten?'
VrGr,.....KeesS

alle hulp is welkom, maar graag  Nederlands; ik ken geen Engels.
ben 82 jaar,  te oud om dat nog te leren; Linux is al moeilijk genoeg

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Installatie vereist 'onvertrouwde pakketten'.
« Reactie #3 Gepost op: 2013/12/28, 18:02:23 »
Klik eens op het driehoekje bij Details? Juist daar ben ik erg benieuwd naar.  :)

Offline KeesS

  • Lid
  • Steunpunt: Nee
Re: Installatie vereist 'onvertrouwde pakketten'.
« Reactie #4 Gepost op: 2013/12/28, 18:38:52 »
@Pjotr;
na indrukken van 'Details':



en na aanklikken van 'Herstellen':



ik hoop dat U hier iets aan heeft; ik begrijp er niets van.
Maar installeren lukt nog steeds niet.

Mijn internet-verbinding is in orde.
(anders zou ik dit bericht niet kunnen plaatsen ) ;)
VrGr,.....KeesS

alle hulp is welkom, maar graag  Nederlands; ik ken geen Engels.
ben 82 jaar,  te oud om dat nog te leren; Linux is al moeilijk genoeg

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Installatie vereist 'onvertrouwde pakketten'.
« Reactie #5 Gepost op: 2013/12/28, 19:04:38 »
De foutmelding wijst op pakketbronnen waar er geen GPG sleutel voor ingevoerd is. Wellicht moet je softwarebronnen hebben toegevoegd, zonder ook de sleutel mee te importeren. Start eens "Software & Updates" op, en kijk bij "Andere bronnen" welke bronnen er allemaal actief zijn.

Om een beter beeld te hebben van de foutmeldingen, doe je best eens de installatie in de terminal. Je kan dan de output plakken in een bericht.
sudo apt-get install gnome-translate
Misschien geeft die uitvoer duidelijk aan, welke pakketbron het probleem veroorzaakt.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Installatie vereist 'onvertrouwde pakketten'.
« Reactie #6 Gepost op: 2013/12/28, 20:26:15 »
De foutmelding wijst op pakketbronnen waar er geen GPG sleutel voor ingevoerd is. Wellicht moet je softwarebronnen hebben toegevoegd, zonder ook de sleutel mee te importeren.

Laatste keer dat ik checkte was onze NL-mirror (die de foutmelding in het schermpje geeft!) gewoon ondertekend na installatie van Ubuntu...

Offline KeesS

  • Lid
  • Steunpunt: Nee
Re: Installatie vereist 'onvertrouwde pakketten'.
« Reactie #7 Gepost op: 2013/12/28, 22:19:51 »
@vanadium:
hieronder het resultaat van Uw opdracht:
[b]ca@CAPC:~$ sudo apt-get install gnome-translate[/b]
[sudo] password for ca:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
De volgende pakketten zijn automatisch geïnstalleerd en zijn niet langer nodig:
  ubuntuone-control-panel thunderbird-globalmenu kde-l10n-nl language-pack-kde-en linux-headers-3.2.0-55-generic-pae language-pack-kde-nl
  gir1.2-ubuntuoneui-3.0 ubuntuone-couch linux-headers-3.2.0-55 python-ubuntuone-control-panel language-pack-kde-en-base kde-l10n-engb
  duplicity language-pack-kde-nl-base libubuntuoneui-3.0-1 librsync1
U kunt deze verwijderen via 'apt-get autoremove'.
De volgende extra pakketten zullen geïnstalleerd worden:
  libbonobo2-0 libbonobo2-common libbonoboui2-0 libbonoboui2-common libgnome2-0 libgnome2-bin libgnomecanvas2-0 libgnomecanvas2-common
  libgnomeui-0 libgnomeui-common libgnomevfs2-0 libgnomevfs2-common libidl-common libidl0 liborbit2 libtranslate0
Voorgestelde pakketten:
  libbonobo2-bin libgnomevfs2-bin libgnomevfs2-extra gamin fam gnome-mime-data
De volgende NIEUWE pakketten zullen geïnstalleerd worden:
  gnome-translate libbonobo2-0 libbonobo2-common libbonoboui2-0 libbonoboui2-common libgnome2-0 libgnome2-bin libgnomecanvas2-0
  libgnomecanvas2-common libgnomeui-0 libgnomeui-common libgnomevfs2-0 libgnomevfs2-common libidl-common libidl0 liborbit2 libtranslate0
0 pakketten opgewaardeerd, 17 pakketten nieuw geïnstalleerd, 0 te verwijderen en 14 niet opgewaardeerd.
Er moeten 1698 kB aan archieven opgehaald worden.
Door deze operatie zal er 7497 kB extra schijfruimte gebruikt worden.
Wilt u doorgaan [J/n]? j
[b]WAARSCHUWING[/b]: De volgende pakketten kunnen niet geauthentificeerd worden:
  libidl-common libidl0 libgnomeui-common libgnomeui-0 libtranslate0 gnome-translate
Wilt u deze pakketten installeren zonder verificatie [j/N]?
Ik ben een leek/beginner met Ubuntu-Linux en heb geen flauw idee wat hierboven allemaal gebeurt en/of betekent.
Ik durf na deze 'WAARSCHUWING' niet verder door te gaan omdat ik de gevolgen niet kan overzien.

Uw schrijft:
"De foutmelding wijst op pakketbronnen waar er geen GPG sleutel voor ingevoerd is. Wellicht moet je softwarebronnen hebben toegevoegd, zonder ook de sleutel mee te importeren. Start eens "Software & Updates" op, en kijk bij "Andere bronnen" welke bronnen er allemaal actief zijn. "
Ook dat gaat mijn kennis te boven; ik weet niet wat een GPG sleutel is etc.......


« Laatst bewerkt op: 2013/12/29, 10:26:36 door Ron »
VrGr,.....KeesS

alle hulp is welkom, maar graag  Nederlands; ik ken geen Engels.
ben 82 jaar,  te oud om dat nog te leren; Linux is al moeilijk genoeg

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Installatie vereist 'onvertrouwde pakketten'.
« Reactie #8 Gepost op: 2013/12/28, 22:41:47 »
Als je wilt weten uit welke bronnen de pakketten komen, zou je dat met het volgende commando kunnen doen
apt-cache policy libidl-common libidl0 libgnomeui-common libgnomeui-0 libtranslate0 gnome-translate Zodat je die output hier kunt posten.
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline KeesS

  • Lid
  • Steunpunt: Nee
Re: Installatie vereist 'onvertrouwde pakketten'.
« Reactie #9 Gepost op: 2013/12/28, 23:11:28 »
Als je wilt weten uit welke bronnen de pakketten komen, zou je dat met het volgende commando kunnen doen
apt-cache policy libidl-common libidl0 libgnomeui-common libgnomeui-0 libtranslate0 gnome-translate Zodat je die output hier kunt posten.

@jolo,
 hieronder vindt U de post; het zegt mij allemaal niets.   :'(
ca@CAPC:~$  apt-cache policy libidl-common libidl0 libgnomeui-common libgnomeui-0 libtranslate0 gnome-translate
libidl-common:
  Geïnstalleerd: (geen)
  Kandidaat:     0.8.14-0.2ubuntu2
  Versietabel:
     0.8.14-0.2ubuntu2 0
        500 http://nl.archive.ubuntu.com/ubuntu/ precise/main i386 Packages
libidl0:
  Geïnstalleerd: (geen)
  Kandidaat:     0.8.14-0.2ubuntu2
  Versietabel:
     0.8.14-0.2ubuntu2 0
        500 http://nl.archive.ubuntu.com/ubuntu/ precise/main i386 Packages
libgnomeui-common:
  Geïnstalleerd: (geen)
  Kandidaat:     2.24.5-2ubuntu2
  Versietabel:
     2.24.5-2ubuntu2 0
        500 http://nl.archive.ubuntu.com/ubuntu/ precise/main i386 Packages
libgnomeui-0:
  Geïnstalleerd: (geen)
  Kandidaat:     2.24.5-2ubuntu2
  Versietabel:
     2.24.5-2ubuntu2 0
        500 http://nl.archive.ubuntu.com/ubuntu/ precise/main i386 Packages
libtranslate0:
  Geïnstalleerd: (geen)
  Kandidaat:     0.99-0ubuntu9
  Versietabel:
     0.99-0ubuntu9 0
        500 http://nl.archive.ubuntu.com/ubuntu/ precise/universe i386 Packages
gnome-translate:
  Geïnstalleerd: (geen)
  Kandidaat:     0.99-0ubuntu6
  Versietabel:
     0.99-0ubuntu6 0
        500 http://nl.archive.ubuntu.com/ubuntu/ precise/universe i386 Packages
ca@CAPC:~$
« Laatst bewerkt op: 2013/12/29, 10:27:48 door Ron »
VrGr,.....KeesS

alle hulp is welkom, maar graag  Nederlands; ik ken geen Engels.
ben 82 jaar,  te oud om dat nog te leren; Linux is al moeilijk genoeg

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Installatie vereist 'onvertrouwde pakketten'.
« Reactie #10 Gepost op: 2013/12/29, 11:00:39 »
In afwachting van Vistaus, die ongetwijfeld wel veel betere hulp zal en kan leveren, vermoed ik dat de handtekening van de nederlandse server niet correct geregistreerd is op je systeem.

Wat mogelijk al een oplossing zou kunnen zijn, is tijdelijk eens je servers wijzigen, bijvoorbeeld naar de (overigens uitstekende) Belgische servers, en die dan terug te leggen naar je huidige servers. Op die manier wordt telkens automatisch de sleutel ingevoerd.

Ga, om de servers te wijzigen, naar Ubuntu software center. Kies in het menu "Edit - Softwaresources" ("Wijzig - Softwarebronnen"). Op de "Ubuntu software" tab kan je bij "Download from" (Downloaden van) de servers wijzigen. Doe dat volledig, verlaat het programma. Later zet je dan eens terug op Nederland.

Lukt dat niet, geef dan ook eens de output van het commando
sudo apt-get update
« Laatst bewerkt op: 2013/12/29, 11:08:01 door vanadium »

Offline KeesS

  • Lid
  • Steunpunt: Nee
Re: Installatie vereist 'onvertrouwde pakketten'.
« Reactie #11 Gepost op: 2013/12/29, 22:45:14 »
In afwachting van Vistaus, die ongetwijfeld wel veel betere hulp zal en kan leveren, vermoed ik dat de handtekening van de nederlandse server niet correct geregistreerd is op je systeem.

Wat mogelijk al een oplossing zou kunnen zijn, is tijdelijk eens je servers wijzigen, bijvoorbeeld naar de (overigens uitstekende) Belgische servers, en die dan terug te leggen naar je huidige servers. Op die manier wordt telkens automatisch de sleutel ingevoerd.

Ga, om de servers te wijzigen, naar Ubuntu software center. Kies in het menu "Edit - Softwaresources" ("Wijzig - Softwarebronnen"). Op de "Ubuntu software" tab kan je bij "Download from" (Downloaden van) de servers wijzigen. Doe dat volledig, verlaat het programma. Later zet je dan eens terug op Nederland.

@vanadium,
ik heb het bovenstaande geprobeerd, en ben gekomen tot:



maar dan weet ik niet hoe en/of waar  ik de 'Belgische servers' moet vinden en instellen.
Misschien kunt en wilt U mij daar nog even verder mee helpen.
VrGr,.....KeesS

alle hulp is welkom, maar graag  Nederlands; ik ken geen Engels.
ben 82 jaar,  te oud om dat nog te leren; Linux is al moeilijk genoeg

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Installatie vereist 'onvertrouwde pakketten'.
« Reactie #12 Gepost op: 2013/12/29, 23:30:36 »
@KeesS: Zoals vanadium zegt: bij 'Downloaden van:' wat heel duidelijk in je screenshot te zien is ;)

@vanadium: We zijn hier om elkaar te helpen en ik heb heus niet meer kennis dan jij aangaande de servers van Ubuntu. 'betere hulp' is dus subjectief. Jij bent net zo'n goede hulp :)

Offline KeesS

  • Lid
  • Steunpunt: Nee
Re: Installatie vereist 'onvertrouwde pakketten'.
« Reactie #13 Gepost op: 2013/12/29, 23:58:59 »
@KeesS: Zoals vanadium zegt: bij 'Downloaden van:' wat heel duidelijk in je screenshot te zien is ;)

@Vistaus: Toen ik bij 'Downloaden van'....  België niet zag staan durfde ik niet verder te gaan.
Nu heb ik via 'Overige' de 'Belgische servers' gekozen, maar kom dan heel vreemd (voor mij) uit op "nl3.archive.ubuntu.com" ; dus toch weer een Nederlandse server ???

Wat nu verder?
Ik veronderstel dat de bedoeling is Update beheer  via deze server uit te voeren; klopt dat?
Ik wacht even Uw antwoord af voor ik verder iets onderneem.
VrGr,.....KeesS

alle hulp is welkom, maar graag  Nederlands; ik ken geen Engels.
ben 82 jaar,  te oud om dat nog te leren; Linux is al moeilijk genoeg

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Installatie vereist 'onvertrouwde pakketten'.
« Reactie #14 Gepost op: 2013/12/30, 13:05:51 »
Beste Kees
Het komt er gewoon op aan eens van server te veranderen. Volgens mij komt jou probleem voort uit ofwel (1) een (tijdelijk) probleem met je nederlandse server, ofwel (2) een toevallig probleem ter hoogte van je eigen computer, waarbij namelijk de sleutel voor die server niet (meer) goed geinstalleerd is. Als je van server verandert, wordt automatisch ook de versleuteling voor die nieuwe server geïnstalleerd.
Er kan hier niets fout gaan.

Probeer ondertussen eerst eens of de foutmelding zich nog voordoet. Als (1) het probleem was, dan is het  mogelijk ondertussen al opgelost, en kan je zonder verdere actie zonder foutmeldingen installeren.

Offline KeesS

  • Lid
  • Steunpunt: Nee
Re: Installatie vereist 'onvertrouwde pakketten'.
« Reactie #15 Gepost op: 2013/12/30, 13:34:31 »
@vanadium:

ik heb Uw advies gevolgd en ook de 'Hoofd-server' geprobeerd. Daar werd ik verwezen naar de bron  "Universe "  (oid) .
Dat werkte ook niet. Daarna de server weer terug op Nederlandse server gezet.
Mijn PC opnieuw opgestart en in Ubuntu softwarecentrum het programma "Vertalen"  kunnen installeren. :) :) :)

Dit probleem is opgelost. Vriendelijk dank aan allen die me hierbij geholpen hebben.
VrGr,.....KeesS

alle hulp is welkom, maar graag  Nederlands; ik ken geen Engels.
ben 82 jaar,  te oud om dat nog te leren; Linux is al moeilijk genoeg

Offline softbart

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST] Installatie vereist 'onvertrouwde pakketten'.
« Reactie #16 Gepost op: 2013/12/31, 09:42:03 »
De aanhouder wint.

groet,

Theo

Offline Frederik

  • Lid
    • Vriescheloo
  • Steunpunt: Ja
Re: [OPGELOST] Installatie vereist 'onvertrouwde pakketten'.
« Reactie #17 Gepost op: 2013/12/31, 13:15:43 »
Wat mooi om te lezen hoe dit is opgelost, ook al snap ik er zelf ook geen jota van  :P
Xubuntu 16.04.1 LTS
Wees wie je bent. Hou van wie je wilt.

Offline KeesS

  • Lid
  • Steunpunt: Nee
Re: [NOG NIET OPGELOST] Installatie vereist 'onvertrouwde pakketten'.
« Reactie #18 Gepost op: 2014/02/23, 15:36:47 »
Het leek er op of het probleem met de "onvertrouwde pakketten" was opgelost. Helaas niet !!!

Bij een poging om "pdfsam" te installeren vanuit Ubuntu softwarecentrum, doet zich weer hetzelfde probleem voor.



Andere software-bronnen gebruiken hielp niet (Hoofdserver en Nederlandse server maakt niets uit)

Wie kan mij "LEEK" , vertellen wat die "onvertrouwde pakketten" betekenen en hoe ik dit kan oplossen?

VrGr,.....KeesS

alle hulp is welkom, maar graag  Nederlands; ik ken geen Engels.
ben 82 jaar,  te oud om dat nog te leren; Linux is al moeilijk genoeg

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: [NOG NIET OPGELOST] Installatie vereist 'onvertrouwde pakketten'.
« Reactie #19 Gepost op: 2014/02/23, 15:43:11 »
Nieuw probleem, Kees. Oude is wel degelijk opgelost.

Het lijkt erop, dat pdfsam een hoop Java-spul wil binnenslepen. Aangezien Java nogal kwetsbaar is, zou ik me nog 's op m'n hoofd krabben, of dat wel gewenst is.... Heb je pdfsam echt nodig?

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: [NOG NIET OPGELOST] Installatie vereist 'onvertrouwde pakketten'.
« Reactie #20 Gepost op: 2014/02/23, 15:45:01 »
Wat gebeurd er als je ok drukt.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: [NOG NIET OPGELOST] Installatie vereist 'onvertrouwde pakketten'.
« Reactie #21 Gepost op: 2014/02/23, 15:48:37 »
Er is wel wat keuze: "PDF Mod" (heb ik zelf geïnstalleerd), "PDF Chain", "PDF Shuffler" zijn alle gelijkaardige programmaatjes.

[edit]@jan11000: Als je OK drukt, dan blijf je zitten met een onsuccesvolle installatie.

Offline KeesS

  • Lid
  • Steunpunt: Nee
Re: [NOG NIET OPGELOST] Installatie vereist 'onvertrouwde pakketten'.
« Reactie #22 Gepost op: 2014/02/23, 15:50:47 »
@Pjotr,
Ik heb een aantal 'pdf-bestanden'  die ik tot één pdf-bestand wil samenvoegen.
Zodat ik niet telkens een bestand hoef te sluiten alvorens een nieuw te openen.

Als er een (voor mij) geschikt alternatief is, heb ik pdfsam niet echt nodig.
Ik vond het gebruik ervan wel makkelijk.
VrGr,.....KeesS

alle hulp is welkom, maar graag  Nederlands; ik ken geen Engels.
ben 82 jaar,  te oud om dat nog te leren; Linux is al moeilijk genoeg

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: [NOG NIET OPGELOST] Installatie vereist 'onvertrouwde pakketten'.
« Reactie #23 Gepost op: 2014/02/23, 15:54:17 »
PDF Mod of Master PDF Editor, beide te vinden in het Ubuntu Softwarecentrum :)

Offline KeesS

  • Lid
  • Steunpunt: Nee
Re: [NOG NIET OPGELOST] Installatie vereist 'onvertrouwde pakketten'.
« Reactie #24 Gepost op: 2014/02/23, 16:04:26 »
Er is wel wat keuze: "PDF Mod" (heb ik zelf geïnstalleerd), "PDF Chain", "PDF Shuffler" zijn alle gelijkaardige programmaatjes.

[edit]@jan11000: Als je OK drukt, dan blijf je zitten met een onsuccesvolle installatie.

@vanadium
U bent allemaal wel razend snel  ;) =D
vóór ik goed en wel mijn eigen vraag heb gelezen is er al antwoord; daarvoor dank !!
Ik zal de door U genoemde programmaatjes eens gaan bekijken en proberen.
Probleem (voor mij) is dat het meestal in de Engelse taal is en dat is niet mijn sterkste zijde.  :-[

Hopelijk leveren de genoemde programma's  geen problemen op bij installatie uit het Ubuntu softwarecentrum.
VrGr,.....KeesS

alle hulp is welkom, maar graag  Nederlands; ik ken geen Engels.
ben 82 jaar,  te oud om dat nog te leren; Linux is al moeilijk genoeg