Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Opgelost: Foutmelding Stellarium.  (gelezen 206 keer)

Offline Reijer

  • Lid
  • Steunpunt: Nee
Opgelost: Foutmelding Stellarium.
« Gepost op: 2013/12/24, 17:01:48 »
Ik probeer een telescoop met Stellarium aan te sturen, maar dat lukt niet (ik heb daarvoor een draadje gemaakt in "hardware en drivers") In de instellingen van Stellarium heb ik een foute poortinvoer gedaan: Stellarium start op, maar stopt meteen weer. Starten in de terminal geeft een foutmelding. Zie schermafbeelding. Ik heb met synaptic pakketbeheer Stellarium volledig verwijderd en weer geïnstalleerd. Maar blijkbaar blijft er ergens nog een restje van het programma achter: Stellarium start niet meer op. Wat moet ik doen om het programma weer aan de praat te krijgen?
« Laatst bewerkt op: 2013/12/24, 20:06:49 door Reijer »

Offline Reijer

  • Lid
  • Steunpunt: Nee
Re: Foutmelding Stellarium.
« Reactie #1 Gepost op: 2013/12/24, 20:06:16 »
Gevonden!
In m'n persoonlijke map bleef de map .Stellarium achter. (punt inderdaad: verborgen).
Daarin heb ik in de map modules/telescope control/ de foute invoer in het bestand telescopes.json verbeterd.
Stellarium doet het weer.