Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Melding bij het opstarten.  (gelezen 604 keer)

Offline Tetje

  • Lid
    • opnieuwgestart (Christelijke Blog)
  • Steunpunt: Nee
Melding bij het opstarten.
« Gepost op: 2013/12/23, 22:06:43 »
Hallo,

Ik heb Ubuntu 12.04 op een P4 1Gb Sata lege Sata harde schijf geinstalleerd via een USB-stick.

Bij het opstarten krijg ik de melding schijfstation met \tmp is nog niet gereed, wachten of  S "unmounten ?" of M manual.
De PC start daarna wel op en \tmp is wel aanwezig

Wat is er niet goed gegaan en hoe is dit op te lossen?




Ik ben met meerdere PC bezig vandaar ook andere vragen in andere topics
HP mini110 : Linux Mint 18.2 xfce (32b)/Windows7 2GRam (netbook) 128G SSD
Dell Optiflex745 Pentium D, 3GRAM,  1Tb HDD, ATI Radeon  HDMI (MediaPC) -  Ubuntu 14.04 (64b)
Dell Inspirion 530s Ubuntu 14.04 (64b) 4GRam (Prive PC) 320G HDD

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: Melding bij het opstarten.
« Reactie #1 Gepost op: 2013/12/23, 22:27:15 »
Hallo, uit m'n hoofd, het bestandje /etc/fstab heeft een 'ingang' of entry of regel die niet overeenkomt met het werkelijke aantal partities en/of schijven. Anders gezegd, tijdens het opstarten zoekt-ie naar een /tmp die in de werkelijkheid niet aanwezig is.

Bewerk het bestandje /etc/fstab met een tekstverwerker, schrijf in een terminalvenster zoiets als
$ sudo gedit /etc/fstab
en haal de regel met /tmp eruit, bv. door er een # voor te plaatsen. Bewaren en herstarten en het is normaliter opgelost.
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline Tetje

  • Lid
    • opnieuwgestart (Christelijke Blog)
  • Steunpunt: Nee
Re: Melding bij het opstarten.
« Reactie #2 Gepost op: 2013/12/24, 06:05:27 »
Oke,

Dat zal ik eens proberen.

Bedankt!!!
HP mini110 : Linux Mint 18.2 xfce (32b)/Windows7 2GRam (netbook) 128G SSD
Dell Optiflex745 Pentium D, 3GRAM,  1Tb HDD, ATI Radeon  HDMI (MediaPC) -  Ubuntu 14.04 (64b)
Dell Inspirion 530s Ubuntu 14.04 (64b) 4GRam (Prive PC) 320G HDD

Offline Tetje

  • Lid
    • opnieuwgestart (Christelijke Blog)
  • Steunpunt: Nee
Re: Melding bij het opstarten.
« Reactie #3 Gepost op: 2013/12/25, 07:18:31 »
Ik heb toch maar een Ubuntu herinstallatie gedaan. En nu start Ubuntu wel goed op.
Mogelijk ging het mis, doordat ik bij het herstarten de bootsequence mest aanpassen.

Nu..... Ubuntu uitproberen.
HP mini110 : Linux Mint 18.2 xfce (32b)/Windows7 2GRam (netbook) 128G SSD
Dell Optiflex745 Pentium D, 3GRAM,  1Tb HDD, ATI Radeon  HDMI (MediaPC) -  Ubuntu 14.04 (64b)
Dell Inspirion 530s Ubuntu 14.04 (64b) 4GRam (Prive PC) 320G HDD