Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Mint 13 Mate Flashplayer probleem  (gelezen 1375 keer)

Offline tryer

  • Lid
  • Steunpunt: Nee
Mint 13 Mate Flashplayer probleem
« Gepost op: 2013/12/22, 17:25:10 »
Ik ben al uren bezig geweest om flash goed te laten functioneren in Min 13 Mate. YouTube filmpjes lukt niet ik heb al 10-talle oplossingen van het web geplukt en uitgeprobeerd maar het lukt niet: het lijkt ook of er iets conflicteert

Chromium geeft aan: kan Shockwave plugin niet laden en in Firefox krijg ik de filmpjes ook niet draaiend. Ik heb o.a. het volgende al geprobeerd:

apt-get install mint-flashplugin
apt-get install adobe-flashplugin

en
http://www.wikihow.com/Upgrade-Adobe-Flash-Player-on-Linux-Mint

en
https://sites.google.com/site/computertip/directdoenmint  : sudo apt-get remove mint-flashplugin mint-flashplugin-11 && sudo apt-get install adobe-flashplugin    en      sudo apt-get remove icedtea-6-plugin && sudo apt-get install icedtea-7-plugin

steeds weer installeren de-installeren. Nu weet ik het helemaal niet meer. Ik zou graag een stap-voor-stap oplossing willen hebben

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Mint 13 Mate Flashplayer probleem
« Reactie #1 Gepost op: 2013/12/22, 17:56:21 »
Is je processor wel geschikt voor Flash?
https://sites.google.com/site/computertip/fouten#TOC-Kan-geen-Adobe-Flash-Player-installeren
(punt 24, rechterkolom)

Offline tryer

  • Lid
  • Steunpunt: Nee
Re: Mint 13 Mate Flashplayer probleem
« Reactie #2 Gepost op: 2013/12/22, 19:33:36 »
Als ik onderstaand commando doe

cat /proc/cpuinfo | grep sse2

dan blijft de terminal helemaal zwart, geen reactie, dat klopt dus niet.

Vervolgens andere HTML-oplossing geprobeerd:
HTML-knop ingedrukt, die wordt dan zwart. Vervolgens weer naar Youtube gekeken: bij  Chromium wordt dan aangegeven: kan Shockwave Flash niet laden.  Bij Firefox krijg ik even een zwarte rechthoek van het beeld, vervolgens verdwijnt dat. Kun je me nog verder helpen ?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Mint 13 Mate Flashplayer probleem
« Reactie #3 Gepost op: 2013/12/22, 19:38:49 »
Als ik onderstaand commando doe

cat /proc/cpuinfo | grep sse2

dan blijft de terminal helemaal zwart, geen reactie, dat klopt dus niet.
En wat geeft:
cat /proc/cpuinfo
« Laatst bewerkt op: 2013/12/22, 19:41:53 door Pjotr »

Offline tryer

  • Lid
  • Steunpunt: Nee
Re: Mint 13 Mate Flashplayer probleem
« Reactie #4 Gepost op: 2013/12/22, 20:42:40 »
Dan krijg ik het volgende:

processor   : 0
vendor_id   : AuthenticAMD
cpu family   : 6
model      : 10
model name   : AMD Athlon(tm) XP 3000+
stepping   : 0
cpu MHz      : 2171.000
cache size   : 512 KB
fdiv_bug   : no
hlt_bug      : no
f00f_bug   : no
coma_bug   : no
fpu      : yes
fpu_exception   : yes
cpuid level   : 1
wp      : yes
flags      : fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 mmx fxsr sse syscall mmxext 3dnowext 3dnow up
bogomips   : 4351.55
clflush size   : 32
cache_alignment   : 32
address sizes   : 34 bits physical, 32 bits virtual
power management: ts

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Mint 13 Mate Flashplayer probleem
« Reactie #5 Gepost op: 2013/12/22, 20:46:18 »
Geen sse2 bij de vlaggen. Dus helaas ongeschikt voor Flash Player.
« Laatst bewerkt op: 2013/12/22, 21:02:39 door Pjotr »

Offline tryer

  • Lid
  • Steunpunt: Nee
Re: Mint 13 Mate Flashplayer probleem
« Reactie #6 Gepost op: 2013/12/22, 21:20:21 »
bedankt voor je antwoorden Pjotr

zijn er nog andere oplossingen ? html werkt ook niet goed