Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: apxs2 installatie php  (gelezen 126 keer)

apxs2 installatie php
« Gepost op: 2013/12/16, 21:09:09 »
Beste mensen,

Ik heb vorige week een upgrade gedaan naar 13.10
Deze ubuntu versie heeft php 5.5.3.
Mijn vorige versie was een met de hand gecompileerde versie php 5.4.14
Bij deze handmatige installatie was bijv apxs2 meegenomen in de ./configure regel
Deze wil ik nu ook in mijn (standaard ubuntu) 5.5.3 versie terug zien.

De vraag is moet ik nu handmatig 5.5.3 maken of kan ik op een andere manier deze optie toevoegen?

Alvast bedankt

Offline Buzzin

  • Lid
  • Steunpunt: Nee
Re: apxs2 installatie php
« Reactie #1 Gepost op: 2013/12/16, 21:50:12 »
Kijk even of het in het software centrum te vinden is.
Zo ja, dan werkt het zodra je het pakket geinstalleerd hebt.

Zo niet, dan moet je het inderdaad handmatig doen, mits je php opnieuw moet compileren......soms kun je een optie er gewoon bij zetten.
(dit is allemaal generiek, ik ken dit pakket niet)
Football: A battle between two teams of mindless thugs over scraps of coloured cloth. Usually accompanied by the spectacle of 22 overpaid primadonnas kicking a ball on a field.
DebianDevuan, KDE & OperaVivaldi addict, RedHat Engineer