Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Probleem updatebeheer  (gelezen 459 keer)

Offline HeinXIX

  • Lid
  • Steunpunt: Nee
[Opgelost] Probleem updatebeheer
« Gepost op: 2013/12/13, 23:22:28 »
Ik kreeg de volgende Belangrijke Veiligheidsupdate binnen:

JPEG2000 image compression/decompression libary
libopenjpeg2 (grootte 70kb)

Nadat ik op installeren had geklikt kreeg ik een scherm met de volgende tekst:

Vereist installatie van onvertrouwde pakketten
Deze actie vereist de installatie van pakketten uit onvertrouwde bronnen.
Details.
libopenjpeg2

Hierdoor is deze Veiligheidsupdate niet te installeren.

Vraag is wat is het probleem en hoe dit op te lossen zodat ik de Veiligheidsupdate wel kan installeren?

« Laatst bewerkt op: 2013/12/14, 11:10:51 door HeinXIX »

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu.
  • Steunpunt: Nee
Re: Probleem updatebeheer
« Reactie #1 Gepost op: 2013/12/13, 23:28:10 »
In de terminal kopieer en plak:

sudo apt-get update && sudo apt-get upgrade && sudo apt-get dist-upgrade

Enter:

WW en Enter en laat maar lopen.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone.
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Probleem updatebeheer
« Reactie #2 Gepost op: 2013/12/14, 08:56:31 »
Bij mij werd die libopenjpeg2 beveiligingsupdate ook aangeboden vandaag, in Xubuntu 12.04.3 op de notebook in mijn onderschrift. Alleen was het hier voldoende te klikken op "Updates installeren".

Om te controleren uit welke bron libopenjpeg2 is gekomen, typ je in het terminalventer
  apt-cache policy libopenjpeg2 [Enter]

Check verder op Ask Ubuntu Requires installation of untrusted packages? Waarin zo te zien onder andere ook Toms suggestie wordt genoemd, maar dan zonder dist-upgrade. 

Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline HeinXIX

  • Lid
  • Steunpunt: Nee
Re: Probleem updatebeheer
« Reactie #3 Gepost op: 2013/12/14, 11:08:06 »
Dankzij antwoord van Tom is het probleem verholpen. Dank hier voor.

At Jolo.
Bij mijn Computer met Xubuntu 12.04 gaf de installatie van deze veiligheids-update ook geen enkel probleem.

Na de update heb ik de code die je opgaf ingevoerd met dit als resultaat (misschien was het beter om dit te doen voor ik de update uitvoerde):

libopenjpeg2:
  Geïnstalleerd: 1.3+dfsg-4+squeeze2build0.12.04.1
  Kandidaat:     1.3+dfsg-4+squeeze2build0.12.04.1
  Versietabel:
 *** 1.3+dfsg-4+squeeze2build0.12.04.1 0
        500 http://nl.archive.ubuntu.com/ubuntu/ precise-updates/universe i386 Packages
        500 http://security.ubuntu.com/ubuntu/ precise-security/universe i386 Packages
        100 /var/lib/dpkg/status
     1.3+dfsg-4 0
        500 http://nl.archive.ubuntu.com/ubuntu/ precise/universe i386 Packages

Dank voor de hulp.

Werk nu al een aantal jaar met Ubuntu maar voel me nog steeds een leek wat betreft oplossen problemen. :)
« Laatst bewerkt op: 2013/12/14, 11:12:36 door HeinXIX »

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: [Opgelost] Probleem updatebeheer
« Reactie #4 Gepost op: 2013/12/14, 22:03:37 »
Mooi dat het opgelost is. Je output ziet er goed uit. Die libopenjpeg2 update kwam gewoon uit de universe bron. Dat is dus in orde.
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro