Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: (Opgelost) Geen secure boot bij Windows 8 ?????  (gelezen 6545 keer)

Offline hadego

  • Lid
  • Steunpunt: Nee
(Opgelost) Geen secure boot bij Windows 8 ?????
« Gepost op: 2013/12/12, 12:16:30 »
Betreft Asus Notebook x 202E CT001H
Ik wil proberen om naast W8 Xubuntu 13.10 te installeren, maar als ik in het Bios menu kijk zie ik het volgende;

Aptio Setup Utility American Megatrends

Fast Boot            enabled
Launch Csm        disabled

Boot Option Priorities
Boot option #1                          Windows Boot Manager

Add new boot option
Delete boot option



Er komt geen Secure Boot voor.

Wat moet ik aanpassen/veranderen om Xuby vanaf usbstick te kunnen installeren naast W8 ?

Ik heb de beschrijving van Pjotr vwb Ubuntu naast W8 installeren gelezen maar dat wijkt m.i. nogal af van bovenstaande situatie.
Als redelijke beginner met Ubuntu gaat mij dit toch boven mijn pet.
Dus gaarne advies/suggesties hoe verder.

Bvd
« Laatst bewerkt op: 2013/12/14, 19:51:28 door hadego »

Offline Vistaus

  • Webteam
  • Steunpunt: Nee
Re: Geen secure boot bij Windows 8 ?????
« Reactie #1 Gepost op: 2013/12/12, 12:32:32 »
Volgens mensen op Tweakers.net moet die optie er gewoon zijn... heb je wel de laatste versie van het BIOS?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Geen secure boot bij Windows 8 ?????
« Reactie #2 Gepost op: 2013/12/12, 12:46:15 »
Zou in het UEFI moeten staan onder de sectie Security.... Maar in de handleiding zie ik inderdaad niks:
http://dlcdnet.asus.com/pub/ASUS/nb/X202E/E7620_eManual_S200E.pdf
Heel vreemd. :o

Indien niet vindbaar, dan kun je het probleem wellicht omzeilen door over te schakelen op emulatie van ouderwets BIOS, door in de sectie Boot, "Launch CSM" op "Enabled" te zetten. Wel even controleren of W8 dan nog wel wil opstarten (op mijn proefbak met Windows 8.1 slikt W. dat wel).

Overigens: in sommige gevallen lukt installatie van Ubuntu 13.10 ook met Secure Boot aan, omdat het daarvoor een "handtekening" bezit. Werkt niet in alle gevallen, maar soms wel.
« Laatst bewerkt op: 2013/12/12, 12:51:38 door Pjotr »

Offline hadego

  • Lid
  • Steunpunt: Nee
Re: Geen secure boot bij Windows 8 ?????
« Reactie #3 Gepost op: 2013/12/12, 14:11:03 »
@ Pjotr,

In tegenstelling tot wat er in de manual staat is het niet mogelijk een andere drive (usb stick) op te geven als boot priority #1
Kan alleen maar Windows boot manager aan / of uitzetten.

Kan dit te maken hebben met een "verouderde " bios ? notebook is 1,5 jaar oud.


Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Geen secure boot bij Windows 8 ?????
« Reactie #4 Gepost op: 2013/12/12, 14:12:14 »
Zet "Launch CSM" eens op Enabled?

Offline hadego

  • Lid
  • Steunpunt: Nee
Re: Geen secure boot bij Windows 8 ?????
« Reactie #5 Gepost op: 2013/12/12, 14:45:11 »
Citaat
Zet "Launch CSM" eens op Enabled?

Maakt geen verschil.
 In manual op bladz 69 wordt weergegeven dat je een andere device kan kiezen als je op boot priority # 1 enter geef.

Ik kan alleen maar piority #1 op disabled zetten, hij ziet geen andere devices.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Geen secure boot bij Windows 8 ?????
« Reactie #6 Gepost op: 2013/12/12, 14:47:02 »
Na inschakeling van CSM, instelling opslaan en machine even herstarten.... Met USB-staafje erin geprikt.
« Laatst bewerkt op: 2013/12/12, 14:50:08 door Pjotr »

Offline hadego

  • Lid
  • Steunpunt: Nee
Re: Geen secure boot bij Windows 8 ?????
« Reactie #7 Gepost op: 2013/12/12, 15:15:04 »
Citaat
Na inschakeling van CSM, instelling opslaan en machine even herstarten.... Met USB-staafje erin geprikt.

Heb ik gedaan, maar start gewoon W8 weer op.

Offline Nero

  • Lid
  • Steunpunt: Ja
Re: Geen secure boot bij Windows 8 ?????
« Reactie #8 Gepost op: 2013/12/12, 15:41:47 »
Bij de Asus K750J:

Niet in de sectie Boot, maar wel bij Security:
Laatste lijn Secure Boot Control [Disabled]

Tijdens het opstarten herhaaldelijk de ESC toets drukken op in de bootmenu te komen.
« Laatst bewerkt op: 2013/12/12, 15:44:11 door Nero »

Offline hadego

  • Lid
  • Steunpunt: Nee
Re: Geen secure boot bij Windows 8 ?????
« Reactie #9 Gepost op: 2013/12/12, 16:09:26 »
@ Pjotr en Aartje

Het is gelukt, heb xuby 13.10 kunnen installeren alleen....................
er verschijnt geen Grub menu......  wel het Bios menu.
Om op te starten kan ik alleen maar Windows boot manager op enabled zetten waardoor in weer in w8 kom.
Wat kan ik nu doen ????


Offline Nero

  • Lid
  • Steunpunt: Ja
Re: Geen secure boot bij Windows 8 ?????
« Reactie #10 Gepost op: 2013/12/12, 16:16:46 »
Gebruik je wel een amd64 van Xubuntu? de x86 versie ondersteunt geen UEFI-boot.

Welke opties krijg je nu bij de Boot Option Priorities?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Geen secure boot bij Windows 8 ?????
« Reactie #11 Gepost op: 2013/12/12, 16:36:34 »
@ Pjotr en Aartje

Het is gelukt, heb xuby 13.10 kunnen installeren alleen....................
er verschijnt geen Grub menu......  wel het Bios menu.
Om op te starten kan ik alleen maar Windows boot manager op enabled zetten waardoor in weer in w8 kom.
Wat kan ik nu doen ????
https://sites.google.com/site/computertip/windows
(punt 3, rechterkolom)

In de praktijk is die noodoplossing nauwelijks lastig, vind ik....  :)

Offline wermic

  • Lid
  • Steunpunt: Nee
Re: Geen secure boot bij Windows 8 ?????
« Reactie #12 Gepost op: 2013/12/12, 19:34:19 »
Vooral Fast  Boot disablen.

Offline hadego

  • Lid
  • Steunpunt: Nee
Re: Geen secure boot bij Windows 8 ?????
« Reactie #13 Gepost op: 2013/12/12, 19:44:21 »
@ Pjotr,

Citaat
In de praktijk is die noodoplossing nauwelijks lastig, vind ik..

Misschien heb ik mij niet duidelijk uitgedrukt, ik kan alleen maar W8 opstarten er verschijnt geen Grub menu

@ Nero
Citaat
Welke opties krijg je nu bij de Boot Option Priorities?

Alleen Windows Boot Manager





Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Geen secure boot bij Windows 8 ?????
« Reactie #14 Gepost op: 2013/12/12, 19:47:04 »
Lastig.... Misschien heb je de verkeerde Grub, wegens CSM ingeschakeld? Het kan zijn dat je Grub-efi hebt, terwijl het wegens CSM de gewone Grub moet zijn.

Herinstalleer de gewone Grub eens, op de volgende wijze:
https://sites.google.com/site/computertip/grub#TOC-Grub-herstellen-bijvoorbeeld-omdat-Windows-Grub-heeft-overschreven-
(punt 2, linkerkolom)

Offline hadego

  • Lid
  • Steunpunt: Nee
Re: Geen secure boot bij Windows 8 ?????
« Reactie #15 Gepost op: 2013/12/12, 20:07:24 »
@ Nero

Citaat
Gebruik je wel een amd64 van Xubuntu? de x86 versie ondersteunt geen UEFI-boot.

Ik heb de X86 gebruikt, omdat ik niet wist dat je voor UEFI amd64 moet installeren

Als Ubuntu leek begin ik het spoor bijster te raken, en dat is extra vervelend omdat de notebook van mijn kleinzoon is waar ik wel even Xubuntu op zou zetten omdat W8 zo traag is.

Hoor graag



Offline hadego

  • Lid
  • Steunpunt: Nee
Re: Geen secure boot bij Windows 8 ?????
« Reactie #16 Gepost op: 2013/12/13, 10:23:27 »
@ Pjotr

Citaat
Herinstalleer de gewone Grub eens, op de volgende wijze:

Heb ik gedaan.
Computer herstart, computer start op  in Bios en ik kan alleen verder door Windows Boot Manager weer op enabled te zetten dus start W8 weer op.
Geen Grub

Heb jij nog suggesties ?


Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Geen secure boot bij Windows 8 ?????
« Reactie #17 Gepost op: 2013/12/13, 11:40:52 »
Heb je inmiddels de 64-bits-versie van Xubuntu 13.10 (amd64) gebruikt?

Offline Vistaus

  • Webteam
  • Steunpunt: Nee
Re: Geen secure boot bij Windows 8 ?????
« Reactie #18 Gepost op: 2013/12/13, 11:45:23 »
Als Ubuntu leek begin ik het spoor bijster te raken, en dat is extra vervelend omdat de notebook van mijn kleinzoon is waar ik wel even Xubuntu op zou zetten omdat W8 zo traag is.

Als Ubuntu-leek? Als je nu toevallig een schijfje van W8 32-bits zou hebben liggen of je zou zonder opletten de 32-bits-versie van W8 downloaden, dan zou je tegen hetzelfde probleem aanlopen want ook W8 moet 64-bits zijn voor secure boot.

Maar goed, ben net als Pjotr benieuwd of je inmiddels de 64-bits-versie van Xubuntu hebt gedownload...

Offline hadego

  • Lid
  • Steunpunt: Nee
Re: Geen secure boot bij Windows 8 ?????
« Reactie #19 Gepost op: 2013/12/13, 12:33:47 »
@ Pjotr,

Ik heb AMD64 gedownload, ga het vanavond proberen te installeren.

Zet uiteraard het resultaat hier op het forum.


Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Geen secure boot bij Windows 8 ?????
« Reactie #20 Gepost op: 2013/12/13, 12:45:13 »
@ Pjotr,

Ik heb AMD64 gedownload, ga het vanavond proberen te installeren.

Zet uiteraard het resultaat hier op het forum.
Mooi. Naar alle waarschijnlijkheid verloopt alles nu soepeltjes, en hoef je geen kunstgrepen uit te halen met Grub.  :)

Offline hadego

  • Lid
  • Steunpunt: Nee
Re: Geen secure boot bij Windows 8 ?????
« Reactie #21 Gepost op: 2013/12/13, 16:56:57 »
@ Pjotr
Citaat
Mooi. Naar alle waarschijnlijkheid verloopt alles nu soepeltjes, en hoef je geen kunstgrepen uit te halen met Grub.  :)

Alles verliep soepeltjes, alleen geen Grub maar de volgende melding op een zwart scherm

Reboot and select proper boot device or, insert boot media in selected boot device and press a key

Ik hoop dat jij hiervoor ook een oplossing hebt, krijg er een beetje naar gevoel bij. :(

Hoor graag

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Geen secure boot bij Windows 8 ?????
« Reactie #22 Gepost op: 2013/12/13, 17:07:58 »
Dat is een melding van je bios, dat er geen grub of windows bootloader te vinden is.
Of je kiest de verkeerde harde schijf om van te booten.
Indien je meerdere hd's hebt probeer te booten van alle hd's.

Zelf heb ik ook eens gehad dat na installatie geen grub was geinstalleerd.
Dus grub met de hand installeren.
https://sites.google.com/site/computertip/grub
Of met supergrub, met Rescatux boot cd kun je ook grub herinstalleren(met supergrub kun je booten zonder grub voor noodgevallen).

Offline hadego

  • Lid
  • Steunpunt: Nee
Re: Geen secure boot bij Windows 8 ?????
« Reactie #23 Gepost op: 2013/12/13, 17:41:21 »
@ jan11000

Ik heb Grub opnieuw geinstalleerd, helaas geen Grub.
Wordt dit veroorzaakt omdat in de Bios bij Boot priority alleen Windows Boot Manager gekozen kan worden met als gevolg opstarten van W8

Kan dit te maken hebben met een oude Bios ( notebook is 1,5 jr oud)

Hoor graag

Offline palm

  • Lid
  • Steunpunt: Nee
Re: Geen secure boot bij Windows 8 ?????
« Reactie #24 Gepost op: 2013/12/13, 18:58:30 »
@ jan11000

Ik heb Grub opnieuw geinstalleerd, helaas geen Grub.
Wordt dit veroorzaakt omdat in de Bios bij Boot priority alleen Windows Boot Manager gekozen kan worden met als gevolg opstarten van W8

Kan dit te maken hebben met een oude Bios ( notebook is 1,5 jr oud)

Hoor graag
Windows zal niet in Grub staan.
Secure boot aan = direct windows booten
Om ubuntu te booten: F12 (of andere toets) voor het boot menu aan te roepen en harde schijf kiezen.
Secureboot uit= direct in ubuntu booten.
Om windows dan te booten met secureboot uit: bij opstart terug F12 of andere voor boot menu en dan windows boot manager kiezen.

Hoop dat het zo is. (bij de nieuwe dells is dat zo)
« Laatst bewerkt op: 2013/12/13, 19:04:55 door palm »