Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Nieuwe Linux-worm kan routers en camera's aanvallen  (gelezen 730 keer)

Offline Leen2911

  • Lid
    • leen-van-den-adel
  • Steunpunt: Nee
Geen zorgen met Ubuntu voor morgen
Ik Gebruik > Ubuntu : recentste versie.
Processor-AMD Athlon(tm) 64 X2 Dual Core Processor 5000+ × 2
Video-GeForce 9500 GT/PCIe/SSE2/3DNOW! Geheugen=  4 GB ><Oude HardDisk = 80 GB

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Nieuwe Linux-worm kan routers en camera's aanvallen
« Reactie #1 Gepost op: 2013/11/27, 16:22:44 »
https://www.security.nl/posting/370859/Nieuwe+Linux-worm+kan+routers+en+camera%27s+aanvallen
Moraal van het verhaal: altijd direct updates binnenhalen..... En ook regelmatig eens kijken of er updates zijn voor apparaten als routers, mediaspelers e.d..

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Nieuwe Linux-worm kan routers en camera's aanvallen
« Reactie #2 Gepost op: 2013/11/27, 20:23:54 »
Niet voor mediaspelers want dan download je de update niet via het Softwarecentrum en dan is het dus een onbekende bron. Afrader.

Offline dorusone

  • Lid
  • Steunpunt: Nee
Re: Nieuwe Linux-worm kan routers en camera's aanvallen
« Reactie #3 Gepost op: 2013/11/28, 11:47:18 »

goededag,

ik las dit worm bericht ook en heb 13.10 met alle updates goed draaien: ben ik dan ¨veilig ?¨
ik las ook dat je versie nr via

theo@compaq:~$ apt-cache policy PHP
N: Unable to locate package PHP
theo@compaq:~$ apt-cache policy php-cgi
N: Unable to locate package php-cgi
theo@compaq:~$

zou kunnen binnehalen maar ¨hij¨ vindt dat versie nr kennelijk niet.
hoe kontroleer je dit dan wel op een andere manier ?

BVD :)



Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Nieuwe Linux-worm kan routers en camera's aanvallen
« Reactie #4 Gepost op: 2013/11/28, 11:59:27 »
13.10 met alle updates binnengehaald is veilig ja. En apt-cache policy wil de pakketnaam weten en de pakketnaam is niet simpelweg 'PHP'. Je kunt ook Synaptic installeren en dan via daar het versienummer bekijken.

Offline crashit

  • Lid
    • Tekstbureau Anderverhaal
  • Steunpunt: Nee
Re: Nieuwe Linux-worm kan routers en camera's aanvallen
« Reactie #5 Gepost op: 2013/11/29, 16:08:57 »
Wat ik me afvraag is of die worm zichzelf nu vermenigvuldigd, of dat ie eerst uitgevoerd moet worden voordat het werkt. In dat laatste geval is het namelijk niet zo'n probleem. In het eerste geval wel :) Maar dan alleen nog voor besturingssystemen die sinds mei 2012 niet meer zijn geüpdatet. Dat geldt dus vooral voor routers e.d. die geen updates ontvangen.
"If engineers built buildings the way Microsoft builds operating systems the first woodpecker to come along would bring civilization to its knees."

Offline testcees

  • Documentatieteam
    • testcees
    • www.testcees.nl
  • Steunpunt: Nee
Re: Nieuwe Linux-worm kan routers en camera's aanvallen
« Reactie #6 Gepost op: 2013/11/29, 21:30:59 »
Wat ik me afvraag is of die worm zichzelf nu vermenigvuldigd
Ja, de worm zoekt zelf naar een volgend slachtoffer.
If the target is unpatched, it downloads the worm from a malicious server and starts searching for its next target.
Maar dan alleen nog voor besturingssystemen die sinds mei 2012 niet meer zijn geüpdatet.
Een onwaarschijnlijk scenario is als de router deze worm heeft en je besluit Ubuntu 12.04 LTS opnieuw te installeren vanaf een originele DVD/CD (april 2012). De worm kan dan 'vanzelf ' de nieuwe Ubuntu-installatie besmetten voordat updates zijn aangebracht. Ubuntu 12.04 LTS zonder updates is mogelijk kwetsbaar voor deze worm. Hoe onwaarschijnlijk ook, reden temeer om direct na installatie updates aan te brengen. :)

Vanaf 12.04.1 moet deze fix op de Ubuntu installatie DVD/CD zijn aangebracht en kan dit geen probleem zijn.
Klik links bovenin op Documentatie

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Nieuwe Linux-worm kan routers en camera's aanvallen
« Reactie #7 Gepost op: 2013/11/30, 02:50:55 »
Tijdens de installatie en op een vers geïnstalleerde desktop draait geen webserver met PHP. Een standaardinstallatie van de desktopversie van Ubuntu is dus niet kwetsbaar.

Installeer je wel een webserver met PHP, dan worden de nieuwste pakketten van het internet gehaald en ben je ook niet kwetsbaar. Heb je geen internetverbinding dan zou je de oude pakketten kunnen krijgen, maar op dat moment is de kans dat je via het netwerk aangevallen wordt ook niet zo groot...