Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Studiemeter niet bereikbaar (opgelost)  (gelezen 1380 keer)

Offline h2o

  • Lid
  • Steunpunt: Nee
Studiemeter niet bereikbaar (opgelost)
« Gepost op: 2013/11/25, 22:24:19 »
Wie van jullie heeft ook problemen met www.studiemeter.nl?

Mijn dochters moeten voor een vervolg-beroepsopleiding deze studiemeter gebruiken maar zelfs ik krijg dat niet aan de praat omdat ik deze melding krijg:
Citaat
To view this page ensure that Adobe Flash Player version 11.3.0 or greater is installed.
Klik je op dat Adobe icoontje dan blijkt dat Adobe voor Linux niet verder gaat dan 11.2, om precies te zijn Versie 11.2.202.327.

Ik heb de rpm versie gedownload en met alien omgezet naar een .deb bestand. Maar die wil de Studiemeter niet tonen.

Wie kan helpen?
« Laatst bewerkt op: 2013/11/25, 23:18:47 door h2o »
Laptops + werkstations: Debian Stable + backports, server Debian Stable.
Test-laptop: Debian Testing/Unstable

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Studiemeter niet bereikbaar
« Reactie #1 Gepost op: 2013/11/25, 22:34:31 »
De enige manier om Adobe Flash Player 11.9 (de huidige nieuwste versie) te verkrijgen is door Google Chrome te gebruiken, die heeft de nieuwste Flash Player ingebouwd. Flash voor Linux m.u.v. Chrome wordt niet meer bijgewerkt behalve als er een gaatje is gevonden in de code.

Offline h2o

  • Lid
  • Steunpunt: Nee
Re: Studiemeter niet bereikbaar (OPGELOST)
« Reactie #2 Gepost op: 2013/11/25, 23:18:07 »
De enige manier om Adobe Flash Player 11.9 (de huidige nieuwste versie) te verkrijgen is door Google Chrome te gebruiken, die heeft de nieuwste Flash Player ingebouwd. Flash voor Linux m.u.v. Chrome wordt niet meer bijgewerkt behalve als er een gaatje is gevonden in de code.
Bedankt, het werkt. Vervelend dat ik dan wel Chrome moet installeren, maar mijn dochters zijn geholpen. En dat is het belangrijkste.
Laptops + werkstations: Debian Stable + backports, server Debian Stable.
Test-laptop: Debian Testing/Unstable