Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Problemen met Chromium  (gelezen 537 keer)

Offline tfvdbos

  • Lid
  • Steunpunt: Nee
Problemen met Chromium
« Gepost op: 2013/11/22, 21:34:48 »
Goedenavond,
Nadat ik Xubuntu 12,10 heb geïnstalleerd, heb ik direct Chromium geïnstalleerd. Werk ik ook mee onder Windows, dus makkelijke keuze.

Helaas, krijg ik steeds de melding dat de standaard browser niet bestaat. Bij sommige bewerkingen krijg ik nog de keuze 'openen met standaard browser'  en 'openen met Chromium'. Geen probleem, kan ik aan wennen.
Maar bijvoorbeeld met het openen van Dropbox (website), dan krijg ik die keuze niet en kan ik de website dus niet openen.

Chromium staat bj de instellingen als standaard browser en toch wordt hij niet gezien?
Is er een oplossing bekend?
Groetjes
« Laatst bewerkt op: 2013/11/28, 15:37:28 door tfvdbos »

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Problemen met Chromium
« Reactie #1 Gepost op: 2013/11/24, 16:34:48 »
Probeer dit eens,
Open je terminal
Sneltoetscombinatie Ctrl + Alt + T
Knip & Plak


sudo update-alternatives --set x-www-browser /usr/bin/chromium
en dan deze:

sudo update-alternatives --set www-browser /usr/bin/chromium


Offline tfvdbos

  • Lid
  • Steunpunt: Nee
Re: Problemen met Chromium
« Reactie #3 Gepost op: 2013/11/25, 15:59:33 »
@Joop, in de bijlage de schermafdruk. Wat kan ik daarmee?


Offline tfvdbos

  • Lid
  • Steunpunt: Nee
Re: Problemen met Chromium
« Reactie #5 Gepost op: 2013/11/25, 19:41:30 »
Dank je, Daniel. De eenvoudigste oplossing.

Offline tfvdbos

  • Lid
  • Steunpunt: Nee
Opgelost: Problemen met Chromium
« Reactie #6 Gepost op: 2013/11/25, 19:42:11 »
Goedenavond,
Nadat ik Xubuntu 12,10 heb geïnstalleerd, heb ik direct Chromium geïnstalleerd. Werk ik ook mee onder Windows, dus makkelijke keuze.

Helaas, krijg ik steeds de melding dat de standaard browser niet bestaat. Bij sommige bewerkingen krijg ik nog de keuze 'openen met standaard browser'  en 'openen met Chromium'. Geen probleem, kan ik aan wennen.
Maar bijvoorbeeld met het openen van Dropbox (website), dan krijg ik die keuze niet en kan ik de website dus niet openen.

Chromium staat bj de instellingen als standaard browser en toch wordt hij niet gezien?
Is er een oplossing bekend?
Groetjes

Offline daniel

  • Lid
  • Steunpunt: Nee
Re: Opgelost: Problemen met Chromium
« Reactie #7 Gepost op: 2013/11/25, 19:55:22 »
Er zijn meer mensen die hier eerder problemen mee hadden dus ben je gelukkig niet de enige kijk maar mee:

http://forum.ubuntu-nl.org/software-en-configuratie/ubuntu-12-04-chromium-browser/

Hier misschien de oplossing:

http://askubuntu.com/questions/96080/how-to-set-google-chrome-as-the-default-browser

Offline tfvdbos

  • Lid
  • Steunpunt: Nee
Re: Problemen met Chromium
« Reactie #8 Gepost op: 2013/11/28, 16:24:05 »
Dank je, Daniel.
Natuurlijk had ik de standaardvoorkeuren al aangegeven en ook het vinkje in de Instellingen van Chrome 'Zet als standaard browser' aangezet..

De tweede link is zo technisch daar kom ik niet echt uit (beginneling Xubuntu, geen programmeur).
Maar ik zag tussendoor iets van Mime-typebewerker en dat had ik weleens gezien in de Instellingenbeheerder.
Daar stond alles wat met een browser te maken heeft de status op Standaard en de toepassing op Webbrowser.
Door daar te klikken heb ik er een paar rechtstreeks op Google-Chrome gezet.
Ik had toch het gevoel dat ik ergens zat te rotzooien waar ik dat niet moest doen, maar de voornaamste fout nl Dropbox Website openen werkt weer.
Er zit echter echt iets fout. Zet ik bij instellingen Chrome op standaard dan staat bij Voorkeurstoepassingen de webbrowser als niet gedefinieerd. Als ik die instel op Google-Chrome staat de instellingen weer dat ik moet aangeven de browser als standaard in te stellen.

Ik ben benieuwd of iemand iets meer weet.