Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Na installatie Xubuntu start Windows 7 niet meer  (gelezen 386 keer)

Offline veenph

  • Lid
[Opgelost] Na installatie Xubuntu start Windows 7 niet meer
« Gepost op: 2013/11/21, 21:33:57 »
Heb zojuist Xubuntu naast Windows 7 geinstalleerd. Alles ging zonder problemen. Nu probeer ik Windows 7 te starten. Echter hij komt na een paar seconloppyden terug in het boot-menu.
In de regel voor Windows 7 staat:
setparams 'Windows 7 (loader) (on /dev/sda2)'
insmod part_msdos
insmod ntfs
set root = '(hd1, msdos2)'
search -- no floppy -- fs - uuid --set = root xxxxxxxxxxxxxxxxx Getal van 16 tekens
chainloader +1

Ik vind Xubuntu prachtig maar ik wil Windows nog even niet kwijt.
Wie kan mij helpen.

Moderator edit: Bericht als opgelost gemarkeerd.
« Laatst bewerkt op: 2013/11/22, 21:03:15 door Ron »

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Na installatie Xubuntu start Windows 7 niet meer
« Reactie #1 Gepost op: 2013/11/21, 22:07:39 »
Kijk hier eens naar:
Windows 7 start niet meer op
https://sites.google.com/site/computertip/opstartprobleemwindows

Offline veenph

  • Lid
Re: Na installatie Xubuntu start Windows 7 niet meer
« Reactie #2 Gepost op: 2013/11/22, 16:43:23 »
Helaas niet gelukt.
Na exact alles gedaan te hebben kreeg ik bij opnieuw opstarten: BOOTMGR is missing
flag boot heb ik gezet achter /dev/sda1  met het label WinRe
Na foutmelding over BOOTMGR heb ik de boot flag weer teruggezet naar sda2 (Windows 7) en na opstarten van Windows cd nogmaals  de commando in dos venster gedaan
Nu krijg ik bij opstarten linksboven een knipperende cursor
HELP aub

Offline veenph

  • Lid
Re: Na installatie Xubuntu start Windows 7 niet meer
« Reactie #3 Gepost op: 2013/11/22, 18:55:58 »
Met bootrec.exe /fixboot en
Bootrec.exe /fixMBR
is het nu toch gelukt W7 weer aan de praat te krijgen

Bedankt voor jullie tips!