Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Geen verbinding met Ziggo Wifispots  (gelezen 10299 keer)

Offline Rodin

  • Lid
  • Steunpunt: Nee
[Opgelost] Geen verbinding met Ziggo Wifispots
« Gepost op: 2013/11/20, 15:09:03 »
Hallo,

Heb sinds kort een sneller Ziggo-abonnement voor TV-telefoon-internet. Daarvoor moest ik een nieuwer modem aansluiten (UBEE EVW3200).
Heb ook sinds kort Ubuntu 10.04 LTS  vervangen door 12.04 LTS (op mijn laptop).
De draadloze verbinding werkt uitstekend, zeker nadat ik een vast kanaal (11) had ingesteld.

Ziggo levert bij die nieuwe modems ook de zgn. Wifispots. Dat is een toegang tot internet, waar iedereen die Ziggoklant is, een gebruikersnaam en wachtwoord heeft, via jouw modem het internet op kan. Dat is gescheiden van je eigen draadloze netwerk. Om daar elders (via een modem van iemand anders met Wifispot)  met laptop of tablet gebruik van te kunnen maken moet je je eigen Wifispot "openstellen".
Het probleem doet zich nu voor dat ik steeds opnieuw bij inloggen een dialoogvenster krijg met de mededeling, dat het netwerk  (Ziggo dus) om authenticatie vraagt. Daaronder zou je dan je gebruikersnaam en wachtwoord in moeten vullen. Dat staat echter al ingevuld en na opnieuw op "Verbinden" geklikt te hebben, begint hij te zoeken en popt vervolgens het dialoogvenster weer op.

De Ziggo helpdesk heeft me een paar bijzonder onnozele en waardeloze mailtjes teruggestuurd om uiteindelijk te melden, dat zij Ubuntu niet ondersteunen.
Ik heb op dit forum gezocht en elders op internet, maar tot op heden nog niets gevonden.

Heeft iemand van jullie een idee?

Groet,
Rodin
« Laatst bewerkt op: 2013/11/21, 11:22:28 door Rodin »

Offline Anco

  • Lid
  • Steunpunt: Nee
Re: Geen verbinding met Ziggo Wifispots
« Reactie #1 Gepost op: 2013/11/20, 17:07:16 »
Waarschijnlijk staan je instellingen fout. Waardoor die geen verbinding kan maken. Kijk eens op http://vraag.ubuntu-nl.org/220/hotspots-van-ziggo-in-linux voor welke instellingen zouden moeten werken als het goed is
Linux user #485563

Offline testcees

  • Documentatieteam
    • testcees
    • www.testcees.nl
  • Steunpunt: Nee
Re: Geen verbinding met Ziggo Wifispots
« Reactie #2 Gepost op: 2013/11/20, 17:09:57 »
Log in op de website 'Mijn Ziggo' en kijk bij  je internetinstellingen. Voor Wifi hotspots is een aparte gebruikersnaam (cijfers) en wachtwoord.

Klik in Ubuntu op het netwerksymbool en op de Ziggo hotspot. Er wordt gevraagd de verbinding in te stellen.

Kies Authenticatie: Beschermde EAP (PEAP).
Vul de gebruikersnaam en het wachtwoord voor Hotspots in.
Klik op Verbinden.


Uploaded with ImageShack.us

De eerste keer krijg je een foutmelding over het certificaat (Geen certificaat van certificaatauthoriteit gekozen).
Plaats een vinkje bij Geen waarschuwing meer geven en druk op Negeren.
Klik links bovenin op Documentatie

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Geen verbinding met Ziggo Wifispots
« Reactie #3 Gepost op: 2013/11/20, 23:54:55 »
Citaat
De Ziggo helpdesk heeft me een paar bijzonder onnozele en waardeloze mailtjes teruggestuurd om uiteindelijk te melden, dat zij Ubuntu niet ondersteunen.

Veel verstand hebben ze daar niet bij Ziggo. Wat heeft Ubuntu (of welk ander OS) nu te maken met het inloggen via een browser op het internet.

Offline Anco

  • Lid
  • Steunpunt: Nee
Re: Geen verbinding met Ziggo Wifispots
« Reactie #4 Gepost op: 2013/11/21, 01:48:42 »

Veel verstand hebben ze daar niet bij Ziggo. Wat heeft Ubuntu (of welk ander OS) nu te maken met het inloggen via een browser op het internet.

Nouja het gaat wel om de netwerkinstellingen van het OS zelf. Alleen het is dus jammer dat ze schijnbaar niet weten welke instellingen werken, maar alleen welke stappen je moet doen onder windows zodat de instellingen goed staan. 
Linux user #485563

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Geen verbinding met Ziggo Wifispots
« Reactie #5 Gepost op: 2013/11/21, 02:12:25 »
Er zijn geen instellingen te doen onder Ubuntu in normale omstandigheden.
Heb hier Telenet (België) en ook wifi voor mijn account and the wifi hotspot. Dat werkt allemaal out of the box. Klikken op het netwerk icoon. De draadloze verbinding aanklikken die je wilt. Wachtwoord intikken (of Accountnaam/nummer en wachtwoord) en we zijn verbonden.
In Windows moet je allerlei instellingen doen.
In Ubuntu heb ik nog nooit (misschien 1 keer) gehad dat ik niet direct verbinding had met en zonder kabel. (Wel met een hubje ertussen eens wat last maar verder....)

Offline Rodin

  • Lid
  • Steunpunt: Nee
[Opgelost] Geen verbinding met Ziggo Wifispots
« Reactie #6 Gepost op: 2013/11/21, 11:20:48 »
Zoals gebruikelijk: fantastisch forum met aardige en hulpvaardige mensen!!!

@ testcees: Ik had alle instellingen al uitgeprobeerd, maar er kennelijk één vergeten. Bij authenticatie "Beschermde EAP (PEAP)".
Nu doet hij het dus wel!

Hartelijk dank voor jullie reacties.

M. vr. gr.
Rodin