Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Rare strepen in beeld met installatie  (gelezen 1478 keer)

Offline anndon

  • Lid
Rare strepen in beeld met installatie
« Gepost op: 2013/11/14, 18:34:48 »
Hey allemaal, vraagje omtrent het installeren van ubuntu/ andere linux versies.

ik probeer al dagen op een pc linux te installeren, wat me niet echt lukken wil, zodra ik het opstart van DVD die ik gebrand heb op laagste brand snelheid dan krijg ik direct al allemaal hele rare strepen inbeeld, heb hiervan helaas geen screenshot van, heb het ook geprobeerd via usb flash drive, maar geeft het zelfde resultaat.

zijn strepen van boven naar beneden flikkerend zie op een gegeven moment ubuntu wel in beeld staan met 4 a 5 bolletjes er onder meer zeer slecht te zien, daarna schakeld hij me beeldscherm uit en doet helemaal niets meer.

heb hier al op lopen googlen, maar kan hier helaas niets over vinden.

heb ook andere versies geprobeerd zoals opensuse 12.3 en de ubuntu 12.04.3 LTS en de Ubuntu 13.10, maar allemaal het zelfde resultaat dat het dus niet wil installeren

please wie kan me helpen

het systeem waar ik het op wil installeren is

moederbord asrock N68-GE3 UCC  met een AMD Athlon X3 445 64bit proccesor
8GB werkgeheugen
videokaart AMD RADEON  6570 HD 2GB
hardeschijven 64GB SSD scandisk en een 1 TB samsung HD103I SCSI

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Rare strepen in beeld met installatie
« Reactie #1 Gepost op: 2013/11/14, 18:58:25 »
Probeer het eens met de Release Candidate van Linux Mint 16 (Mate):
http://ftp.nluug.nl/os/Linux/distr/linuxmint/iso/testing/linuxmint-16-mate-dvd-64bit-rc.iso

Opstarten in compatibiliteitsmodus (kun je kiezen in het opstartmenu van de DVD, als je op de spatiebalk tikt tijdens het aftellen voor de opstart).

Mint 16 is al bijna af. Steeds de updates binnenhalen, dan wordt-ie vanzelf de definitieve versie. :)
« Laatst bewerkt op: 2013/11/14, 19:02:27 door Pjotr »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Rare strepen in beeld met installatie
« Reactie #2 Gepost op: 2013/11/14, 19:03:20 »
Let op: eerst stond er een verkeerde snelkoppeling (verkeerde Mintversie) in m'n bericht. Nu hersteld: http://ftp.nluug.nl/os/Linux/distr/linuxmint/iso/testing/linuxmint-16-mate-dvd-64bit-rc.iso

Offline anndon

  • Lid
Re: Rare strepen in beeld met installatie
« Reactie #3 Gepost op: 2013/11/15, 14:53:18 »
ok ik heb Mint geprobeerd en krijg het zelfde heb nu ff met me mobiel ff een snelle foto geschoten
en dit doet hij bij elke linux versie zoals ik al eerder vermelde

pleasae wie weet wat dit is en hoe ik dat kan oplossen



Offline erik1984

  • Lid
    • erik1984
  • Steunpunt: Nee
Re: Rare strepen in beeld met installatie
« Reactie #4 Gepost op: 2013/11/15, 14:58:27 »
AMD RADEON  6570 HD 2GB
Dat zal het probleem wel zijn, AMD en Linux is niet altijd een geweldige combinatie... Misschien dat een bootoptie zoals nomodeset bij Ubuntu helpt https://sites.google.com/site/computertip/geenbeeld

Offline Nollie

  • Lid
  • Steunpunt: Ja
Re: Rare strepen in beeld met installatie
« Reactie #5 Gepost op: 2013/11/15, 15:18:58 »
AMD RADEON  6570 HD 2GB
Dat zal het probleem wel zijn, AMD en Linux is niet altijd een geweldige combinatie... Misschien dat een bootoptie zoals nomodeset bij Ubuntu helpt https://sites.google.com/site/computertip/geenbeeld

Ligt het dan aan Linux ? Of aan de Nouveau driver in combi met AMD ?
Ubuntu 17.04 en 17.10 op Intel Core i5-3350P, 3,8 Gb Ram.

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Rare strepen in beeld met installatie
« Reactie #6 Gepost op: 2013/11/15, 17:59:40 »
Zit de videokaart er wel goed in
misschien moet die wat aan gedrukt worden

zelf gebruik ik een Radeon HD 5450/6350]  en AMD FX(tm)-8120 Eight-Core Processor × 8  en dat werkt goed
« Laatst bewerkt op: 2013/11/15, 20:27:59 door joop905 »

Offline Vistaus

  • Webteam
  • Steunpunt: Nee
Re: Rare strepen in beeld met installatie
« Reactie #7 Gepost op: 2013/11/15, 20:09:21 »
AMD RADEON  6570 HD 2GB
Dat zal het probleem wel zijn, AMD en Linux is niet altijd een geweldige combinatie... Misschien dat een bootoptie zoals nomodeset bij Ubuntu helpt https://sites.google.com/site/computertip/geenbeeld

Ligt het dan aan Linux ? Of aan de Nouveau driver in combi met AMD ?

Nouveau = nVidia open source-driver ;)

Ligt aan AMD. AMD is niet de beste met drivers... wel beter geworden dan vroeger maar Intel en nVidia leveren nog steeds de beste drivers.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Rare strepen in beeld met installatie
« Reactie #8 Gepost op: 2013/11/15, 20:36:04 »
Geeft die AMD RADEON 6570 HD dan nog wel normaal beeld in Windows of in het BIOS? Want ik vind die afbeelding in Reactie #3 erg veel lijken op Artifacts. Een vergelijkbare afbeelding staat in deze thread over Video Card Woes – Artifacts in post #7 of 12. Draaien de ventilatoren, waaronder die van de videokaart, in de pc nog wel?
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Rare strepen in beeld met installatie
« Reactie #9 Gepost op: 2013/11/15, 20:37:44 »
Je hebt ook nog een onboard videokaart!!!!! Integrated NVIDIA® GeForce 7025 graphics
Waar zit je monitor op aangesloten?
Probeer de andere aansluiting.
« Laatst bewerkt op: 2013/11/16, 06:37:56 door jan11000 »

Offline anndon

  • Lid
Re: Rare strepen in beeld met installatie
« Reactie #10 Gepost op: 2013/11/18, 09:20:42 »
ja onder windows draait hij gewoon normaal en kan zelfs alles draaien zonder enige problemen.

nee heb de onboard kaart eigenlijk nog nooit gebruikt sinds ik deze pc gebruik.

mijn monitor is aangesloten via HDMI.

heb de installatie gestart in compatibiliteitsmodus en dan zie ik de live CD goed, van hier uit kan ik ook normaal installeren.
maar asl ik hem dan op wil starten in linux dan weer het zelfde moet dan rebooten en weer de compatibiliteitsmodus opstarten en vanaf daar alles normaal door starten dan doet alles het wel, maar vind dit zo omslachtig.

er moet toch iets zijn dat dit veroorzaakt en moet volgens mij wel makkelijk op te lossen zijn als ik maar weet waar het probleem zit

maar heb nog wel een vraag over de voeding, ik heb een 550 WATT voeding met modulair aansluitingen. is deze soms te licht?
« Laatst bewerkt op: 2013/11/18, 09:24:35 door anndon »

Offline crashit

  • Lid
    • Tekstbureau Anderverhaal
  • Steunpunt: Nee
Re: Rare strepen in beeld met installatie
« Reactie #11 Gepost op: 2013/11/18, 11:58:31 »
Het kan ook zijn dat je monitor gewoon niet goed herkend wordt. Ik heb zelf een 24" en die werd onder 12.04 ook niet goed gedetecteerd. Moest toen gaan knoeien in Grub. Hier heb je de oplossing voor dat probleem:

http://forum.ubuntu-nl.org/installatie/oplossingen-voor-veelvoorkomende-problemen/msg773340/#msg773340
"If engineers built buildings the way Microsoft builds operating systems the first woodpecker to come along would bring civilization to its knees."

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Rare strepen in beeld met installatie
« Reactie #12 Gepost op: 2013/11/18, 15:40:24 »
Is de onboard in linux uitgezet? Of is deze driver geinstalleerd?
Heb je de ati driver geinstalleerd, als je  in compatibiliteitsmodus zit?

Offline anndon

  • Lid
Re: Rare strepen in beeld met installatie
« Reactie #13 Gepost op: 2013/11/19, 12:34:15 »
ja de onboard staat uit en de ati drivers zijn allemaal geinstalleerd.

ik heb een 23" led van AOC dat met de grub kan ik nog ff gaan uitproberen, kom daar nog op terug