Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Nederland's Nationaal Cybersecurity Centrum : stop met windows xp  (gelezen 512 keer)

Offline henke54

  • Lid
  • Steunpunt: Nee
Citaat
The Dutch government's cyber security centre says that Linux is suitable for business users, as well as for personal use. It points to the Ubuntu or Red Hat open source distributions as a viable alternative for those that are currently using a decade-old proprietary operating system.
On 30 October, the centre, part of the Ministry of Security and Justice, published a 'Factsheet' urging users of this aged system to switch to more modern alternatives, including "Linux-based operating systems such as Red Hat and Ubuntu".
https://joinup.ec.europa.eu/community/osor/news/dutch-cyber-security-centre-linux-suitable-businesses

https://www.ncsc.nl/dienstverlening/expertise-advies/factsheets/factsheet-stop-met-gebruik-windows-xp.html
 8-)

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Nederland's Nationaal Cybersecurity Centrum : stop met windows xp
« Reactie #1 Gepost op: 2013/11/11, 09:26:33 »
Dus 13 jaren veiligheids updates en nog programmeer fouten ,kan mij dat niet voorstellen.
Netbook Xubuntu 16.04.5 Lts. Desktop + Laptop  Xubuntu 18.04.3 Lts 64 bits.  XFCE aanhanger.
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.
Chromium .... Super. Firefox hmm.

Offline Vistaus

  • Lid
    • vistaus
  • Steunpunt: Nee
Re: Nederland's Nationaal Cybersecurity Centrum : stop met windows xp
« Reactie #2 Gepost op: 2013/11/11, 11:31:54 »
Dus 13 jaren veiligheids updates en nog programmeer fouten ,kan mij dat niet voorstellen.

Perfect bestaat niet.

Offline Joris Donders

  • Lid
  • Steunpunt: Nee
Re: Nederland's Nationaal Cybersecurity Centrum : stop met windows xp
« Reactie #3 Gepost op: 2013/11/11, 21:03:55 »
Jammer dat Xubuntu, de hoofdrolspeler ter vervanging van XP, nergens vermeld wordt. Daarmee meen ik dat zulke informatie eerder desinformatie is door het feit dat Ubuntu nu té zware systeemvereisten stelt voor oude XP- systemen. Helaas is dit forum daarvan op de hoogte, maar voor een groot publiek niet. Daarom ben ik niet * happy* met deze soort van info: het zet vele mensen op het verkeerde been.
« Laatst bewerkt op: 2013/11/11, 21:06:20 door Joris Donders »
Gubuntu 17.04 wegens verdwijnen Unity binnenkort