Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Na laatste update: pc start soms helemaal niet meer op (lijkt vanzelf opgelost)  (gelezen 2484 keer)

Offline Harry07

  • Lid
  • Steunpunt: Nee
Sinds de laatst geïnstalleerde update gebeurd het nu af en toe dat de pc blijft hangen (bevriest?) na het opstarten.
De muisaanwijzer is niet verplaatsbaar en een 'halve herstart' werkt dan ook niet. Alleen een complete herstart werkt en daarna gaat het weer goed.
Heeft iemand het zelfde euvel en/of suggesties wat te doen?
« Laatst bewerkt op: 2013/12/21, 10:25:56 door Harry07 »
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Na laatste update: pc blijft af en toe hangen
« Reactie #1 Gepost op: 2013/11/10, 14:10:28 »
Probeer eens met een oude kernel te booten.

Offline Harry07

  • Lid
  • Steunpunt: Nee
Re: Na laatste update: pc blijft af en toe hangen
« Reactie #2 Gepost op: 2013/11/10, 16:28:36 »
Dank voor je reactie.

1. hoe doe ik dat?  :-[
2. hij doet h(en hier stond ie weer ineens vast  :evil:) het niet elke keer bij opstart.

Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Na laatste update: pc blijft af en toe hangen
« Reactie #3 Gepost op: 2013/11/10, 17:19:10 »
Start de computer opnieuw op en als je grub ziet staan (nadat bios klaar is) druk je op escape

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Na laatste update: pc blijft af en toe hangen
« Reactie #4 Gepost op: 2013/11/10, 17:30:15 »
Tijdens opstarten op linker shift drukken, dan kom je in grub.
Dan 3e regel kiezen, oudere kernels, daar de 1e kiezen.

Offline Harry07

  • Lid
  • Steunpunt: Nee
Re: Na laatste update: pc blijft af en toe hangen
« Reactie #5 Gepost op: 2013/11/10, 19:36:30 »
Start de computer opnieuw op en als je grub ziet staan (nadat bios klaar is) druk je op escape
Zie ik helaas niet.


Tijdens opstarten op linker shift drukken, dan kom je in grub.
Dan 3e regel kiezen, oudere kernels, daar de 1e kiezen.
Werkt zo bij mij niet.
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Na laatste update: pc blijft af en toe hangen
« Reactie #6 Gepost op: 2013/11/10, 20:24:49 »
Na de bios op de linker shift drukken dan komt grub te voorschijn.(net getest met 13.10 en 12.04)
Indien bij jou niet dan ben je gewoon op het verkeerde moment aan het drukken.

Offline Harry07

  • Lid
  • Steunpunt: Nee
Re: Na laatste update: pc blijft af en toe hangen
« Reactie #7 Gepost op: 2013/11/10, 21:04:41 »
Na de bios op de linker shift drukken dan komt grub te voorschijn.(net getest met 13.10 en 12.04)
Indien bij jou niet dan ben je gewoon op het verkeerde moment aan het drukken.

je hebt gelijk. Nu bij vorige versies de 1e van boven genomen.
Blijft ie nu die gekozen versie telkens gebruiken? Of, moet ik voorlopig deze procedure doen en zien of het probleem weg is?
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Na laatste update: pc blijft af en toe hangen
« Reactie #8 Gepost op: 2013/11/10, 21:08:42 »
Ja je moet dit nu elke keer doen.
Ik zou wachten tot er meer update's voorbij zijn gekomen.
En dan weer de laatste nieuwe proberen.

Offline Harry07

  • Lid
  • Steunpunt: Nee
Re: Na laatste update: pc blijft af en toe hangen
« Reactie #9 Gepost op: 2013/11/10, 21:25:55 »
Okay, dank je voor de ondersteuning.

Ik laat het nog weten hoe het verder is gegaan.
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline Harry07

  • Lid
  • Steunpunt: Nee
Re: Na laatste update: pc blijft af en toe hangen
« Reactie #10 Gepost op: 2013/11/17, 12:03:54 »
Helaas  :'( vanmorgen is het kennelijk helemaal over en uit...

Na een normale opstart, bleef de pc weer eens hangen. Reboot en via Grub een vorige versie gekozen...
Wil nu na ca. 9 keer proberen, helemaal niet meer opstarten  :evil: Ik krijg 'no signal' op het scherm te zin.
Ik weet niet wat er fout is gegaan. Heb de afgelopen tijd niets aan de software veranderd.

Wat kan ik nog doen????
« Laatst bewerkt op: 2013/11/17, 12:06:25 door Harry07 »
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline heir4c

  • Lid
  • Steunpunt: Nee
Misschien een hardware probleem? Bios batterij, of geheugen of HD met fouten? Draden die los zitten of zo?
Welke hardware heb je?

Offline Harry07

  • Lid
  • Steunpunt: Nee
Kabels heb ik (natuurlijk  ;)) al gechecked. Alles zit vast.
Hardware:

Sony Optiarc AD-7260S Zwart AD-7260S-0B
Kingston 4GB 1333MHz DDR3 Non-ECC CL9 DIMM KVR1333D3N9K2/4G
Samsung 1000GB HDD HD103SJ  MS-Tech CA-0200  CA-0200
Asrock 890GM PRO3
AMD PHENOM II X4 955 Black Edition Boxed HDZ955FBGMBOX
XFX PRO450W P1-450S-XXB9

EDIT (12:53uur): net weer geprobeerd, hij start nu op, met de mededeling  een paar maal: 'Failed to Boot'.
Ik laat hem nu maar aan staan in de hoop dat ie overeind blijft om suggesties uit te proberen die ik hopelijk in dit Topic lees.

(13:03uur) Helaas, kom ik weer bij de pc, staat ie constant te piepen en weer vast, grrr
« Laatst bewerkt op: 2013/11/17, 13:03:55 door Harry07 »
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline jan11000

  • Lid
  • Steunpunt: Nee
Denk dat je voeding defect is.(bij rare storingen is dit vaak de voeding).
Om zeker te zijn leen een voeding om deze uit te wisselen, en te testen, ga niet direct eentje kopen want je hebt er dan 2 en je pc is nog steeds defect.
(je kan ook nog zoveel mogelijk hardware losmaken maar dat de pc wel nog kan werken.)

Harde schijf losmaken, opstarten vanaf de livecd.
Dvd losmaken, opstarten vanaf de hd.
Bij 2 geheugen repen, 1 proberen, en/of de andere ook los proberen.

Offline jolo

  • Lid
  • Steunpunt: Nee
Al zou het raar zijn dat een XFX PRO450W P1-450S-XXB9 voeding met 34 A op de +12V lijn, zomaar defect zou raken door updates. Ik mis in dat hardware lijstje je nog een videokaart. De Asrock 890GM PRO3 heeft weliswaar een Video uit. Echter heeft zijn AMD PHENOM II X4 955 Black Edition geen Geïntegreerde graphics. Omdat het om een Micro-ATX (µATX) moederbord gaat, verwacht ik hier geen stroom verslindende videokaart. Mocht dit wel het geval zijn, probeer dan een lichtere videokaart.

Check verder of je iets kunt doen met deze PC Troubleshooting Manual.
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline Harry07

  • Lid
  • Steunpunt: Nee
Hmm daar ^^^ moet ik wel even goed voor gaan zitten.
MEM-test zinvol?
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline Harry07

  • Lid
  • Steunpunt: Nee
Ik blijf af en toe proberen of ie opstart. Lukt dat doe ik eerst de MEM-test.
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline joop905

  • Lid
  • Steunpunt: Nee
klinkt als een hardware probleem
geheugen(ram) of voeding

Offline Harry07

  • Lid
  • Steunpunt: Nee
Hij pakt het weer even op  =D

Heb direct de MEM-test aangekozen en draait nu al even.


Nu net zie ik de mededeling dat hij klaar is en geen fouten heeft gevonden.

Iets anders proberen?
« Laatst bewerkt op: 2013/11/17, 22:35:02 door Harry07 »
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline Harry07

  • Lid
  • Steunpunt: Nee
Als hij wel en soms niet opstart is het dus een hardwareprobleem en dus zou ik voor de voeding gaan.
Er zijn al tips gegeven hiervoor. Klopt

(ik schreef nog het volgende: start eens op met een live cd en kijk eens of de pc dat wel doet.
Heb je dat gedaan? en wat was hiervan de uitkomst?)

Het gekke is dat ik vanmorgen gewoon kon opstarten. Heb wel de versie 54 in Grub daarna aangeklikt. Tot nu toe (lijkt) alles okay.
Maar, ik vertrouw het niet helemaal, dus ga toch wat verkregen andere tips uitproberen. Hoewel, de voeding 'lenen' niet zal gaan want ik ken helaas niemand die een passende voeding voor die van mij heeft.

Nader bericht volgt nog...
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline Harry07

  • Lid
  • Steunpunt: Nee
Kleine update.
Omdat meer Pc's/laptop zich een beetje vreemd gedroegen, de Modem/Router/Verbinding/Lijn door laten meten.
Men zegt, niets bijzonders te hebben gevonden.
Hier 2 foto's van de MEM-test:

Denk dat ze niet te zien zijn. Ik doe het straks over.
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline Harry07

  • Lid
  • Steunpunt: Nee
Nu zullen ze beter zijn (hoop ik)  ;)
Ik heb begin en eind gedaan.
Hier begin:
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline Harry07

  • Lid
  • Steunpunt: Nee
Deze is van het eind van de MEM-test:

Alles okay volgens jullie?
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline jolo

  • Lid
  • Steunpunt: Nee
Alleen omdat er de indruk is dat je systeem niet helemaal stabiel is, is het gebruikelijk dat je memtest86 meerdere uren achter elkaar draait. Zodat pass op een hoger getal komt te staan dan 1. Verder zou je nog steeds kunnen vermelden welke videokaart er in je systeem zit. En heb je intussen al kunnen nalopen of alles in je systeem nog correct aangesloten zit?
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline Harry07

  • Lid
  • Steunpunt: Nee
Alleen omdat er de indruk is dat je systeem niet helemaal stabiel is, is het gebruikelijk dat je memtest86 meerdere uren achter elkaar draait. Zodat pass op een hoger getal komt te staan dan 1. Verder zou je nog steeds kunnen vermelden welke videokaart er in je systeem zit. En heb je intussen al kunnen nalopen of alles in je systeem nog correct aangesloten zit?

Memtest: okay wist ik niet zal ik ook nog doen en verslag uitbrengen.
Videokaart: hoe weet ik welke dat is of hoe kan ik dat vinden  :-[ Is daar bijv. een terminal opdracht voor?
Nalopen aansluitingen: bedoel je IN de pc? Er buiten zit alles goed.
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)